<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rHJ9vP1Xz0ktKr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"khnl"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "khnl/web/news/",
    "authors": [
                  
                    {
                      "_id": "HNN Staff",
                      "name": "HNN Staff",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2020/06/17/good-news-parents-playgrounds-city-parks-oahu-will-reopen-soon/",
    "contentId": "RUMUFJS3XVFBRODFJMS6IP23WY",
    "contentName": "Good news, parents: Playgrounds at city parks on Oahu will reopen soon",
    "contentOwner": "khnl",
    "contentTags":  [
                  
                ],
    "contentType": "story",
    "datePublished": "2020-06-18T02:15:47.221Z",
    "description": "The city said while the reopening is good news, parents should know that play structures are not regularly sanitized by park staff.",
    "distributorCategory": "staff",
    "distributorMode": "reference_denormalized",
    "distributorName": "Gray TV Stations",
    "distributorReferenceId": "dee592ee-659e-4038-a289-0bfe818887ca",
    "distributorSubCategory": "gray-original-content",
    "hasVideo": "false",
    "metaDescription": "The city said while the reopening is good news, parents should know that play structures are not regularly sanitized by park staff.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "Top Local Stories",
                            "_id": "/news/top-story",
                            "path": "/news/top-story",
                          }
                        
                      ,
    "publishedDay": "17",
    "publishedMonth": "06",
    "publishedYear": "2020",
    "stationName": "khnl",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="kKt8yOoBV1qN6DLbALpC42av77C773MCWRH4e41qgAM"/> <title>Good news, parents: Playgrounds at city parks on Oahu will reopen soon</title> <meta name="keywords" content="coronavirus, virus, playgrounds, hawaii"> <meta name="news_keywords" content="coronavirus, virus, playgrounds, hawaii"/> <meta name="date" content="2020-06-18T02:15:47.221Z"/> <meta itemprop="description" name="description" content="The city said while the reopening is good news, parents should know that play structures are not regularly sanitized by park staff."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.hawaiinewsnow.com/2020/06/17/good-news-parents-playgrounds-city-parks-oahu-will-reopen-soon/"> <meta name="twitter:title" content="Good news, parents: Playgrounds at city parks on Oahu will reopen soon"/> <meta name="twitter:image" content="https://www.hawaiinewsnow.com/resizer/VV3R9h7YqIbw8nUQW1LaiaeTWAg=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/YXPMVYAAARB2BOB6AVVOKLNOGQ.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="The city said while the reopening is good news, parents should know that play structures are not regularly sanitized by park staff."/> <meta name="twitter:site" content="@hawaiinewsnow"/> <meta name="twitter:creator" content="@hawaiinewsnow"> <meta property="og:url" content="https://www.hawaiinewsnow.com/2020/06/17/good-news-parents-playgrounds-city-parks-oahu-will-reopen-soon/"/> <meta property="og:title" content="Good news, parents: Playgrounds at city parks on Oahu will reopen soon"/> <meta itemprop="image" property="og:image" content="https://www.hawaiinewsnow.com/resizer/VV3R9h7YqIbw8nUQW1LaiaeTWAg=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/YXPMVYAAARB2BOB6AVVOKLNOGQ.jpg"/> <meta property="og:description" content="The city said while the reopening is good news, parents should know that play structures are not regularly sanitized by park staff."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.hawaiinewsnow.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="211629172302975"/> <meta property="fb:pages" content="192156350478"/> <meta property="fb:admins" content="644426401"/> <meta name="burst" content="khnl"/> <meta property="article:publisher" content="https://www.facebook.com/HawaiiNewsNow"> <link rel="amphtml" href="/2020/06/17/good-news-parents-playgrounds-city-parks-oahu-will-reopen-soon/?outputType=amp"> <meta name="author" content="HNN Staff"> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Good news, parents: Playgrounds at city parks on Oahu will reopen soon",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.hawaiinewsnow.com/resizer/VV3R9h7YqIbw8nUQW1LaiaeTWAg=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/YXPMVYAAARB2BOB6AVVOKLNOGQ.jpg",
          "height": 360.0,
          "width": 1200
        },
        
        "datePublished": "2020-06-18T02:15:47.221Z",
        "dateModified": "2020-06-18T02:15:47.221Z",
        "articleBody": "HONOLULU, Hawaii (HawaiiNewsNow) - Good news, parents (and kids): Playgrounds and outdoor exercise equipment at city parks will reopen Friday. The city said while the reopening is good news, parkgoers should know that play structures and outdoor exercise equipment are not regularly sanitized by park staff.“We recommend anyone using these facilities to sanitize their hands before and after using the equipment. Physical distancing and facial coverings are also strongly recommended,” the city said. Copyright 2020 Hawaii News Now. All rights reserved.",
        "author": [
          
            
              
                {
                  "@type": "Person",
                  "name": "HNN Staff"
                }
              
            
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "KHNL",
        "logo": {
          "@type": "ImageObject",
          "url": "https://www.hawaiinewsnow.com/pb/resources/images/rm_icons/khnl-icon.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "The city said while the reopening is good news, parents should know that play structures are not regularly sanitized by park staff."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "KHNL",
        "url": "https://www.hawaiinewsnow.com",
        "logo": "https://www.hawaiinewsnow.com/pb/resources/images/rm_icons/khnl-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/HawaiiNewsNow" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/f26e340670b5eb654930/rm/rm-frameworkf26e340670b5eb654930.css?v=92" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/khnl-logo.svg?v=92)}.logo.logo-footer{background-image:url(/pb/resources/images/footer_icons/khnl-logo.svg?v=92)}</style> <link href="/pb/resources/dist/f26e340670b5eb654930/rm/rm-frameworkf26e340670b5eb654930.css?v=92" rel="stylesheet"/> <link href="/pb/resources/dist/f26e340670b5eb654930/rm/rm-featuresf26e340670b5eb654930.css?v=92" rel="stylesheet"/> <link href="/pb/resources/dist/f26e340670b5eb654930/rm/rm-servicesf26e340670b5eb654930.css?v=92" rel="stylesheet"/> <script src="/pb/gr/c/default/rHJ9vP1Xz0ktKr/arcAdsJS/cdbd7d78da.js?v=92"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> <script src="//cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="c1e6e0de-47f2-4ab9-a438-a2105a042f04" async></script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="faYVSr1Xz0ktKr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.hinowdaily.com" class="color-grey-dark">HI NOW</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://hawaiinewsnow.tributes.com/national/home" class="color-grey-dark">Tributes</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.hawaiinewsnow.com/jobs" class="color-grey-dark">Jobs</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.hawaiinewsnow.com/story/24913451/join-our-team" class="color-grey-dark">Join Our Team</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.hawaiinewsnow.com/checkouttakeout" class="color-grey-dark">Check Out 'n' Take Out</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.hawaiinewsnow.com/classof2020" class="color-grey-dark">Class of 2020</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.hawaiinewsnow.com/about-us" class="color-grey-dark">About Us</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0aKfloXz0ktKr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0ExsO8Xz0ktKr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.hawaiinewsnow.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.hawaiinewsnow.com/live/" class="">LIVE</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.hawaiinewsnow.com/news/wuhan-coronavirus-outbreak" class="">COVID-19 Pandemic</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.hawaiinewsnow.com/sunrise/" class="">Sunrise</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.hawaiinewsnow.com/podcasts" class="">Podcasts</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.hinowdaily.com" class="">HI NOW</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.hawaiinewsnow.com/cultureweek" class="">Culture Week</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div class="app-bar-tray" data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <div class="flex-grid"> <div class="tray-section tray-section-1 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news" class="color-white">News</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.hawaiinewsnow.com/live" class="color-white">Watch Live</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.hawaiinewsnow.com/news/top-story/" class="color-white">Local Headlines</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/news/national" class="color-white">National News</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="https://www.hawaiinewsnow.com/news/wuhan-coronavirus-outbreak" class="color-white">Coronavirus Pandemic</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/politics/elections" class="color-white">Campaign 2020</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/news/special-coverage" class="color-white">Special Reports</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="http://www.hawaiinewsnow.com/podcasts" class="color-white">Podcasts</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="/news/this-is-now" class="color-white">This Is Now</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="/news/climate-change" class="color-white">A Climate For Change</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-12"> <a href="/community/user-content" class="color-white">Submit Your Photos!</a> </div> </div> </div> </div> <div class="tray-section tray-section-2 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news/wuhan-coronavirus-outbreak" class="color-white">Coronavirus Pandemic</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.hawaiinewsnow.com/health/coronavirus/news" class="color-white">Latest Headlines</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.hawaiinewsnow.com/health/coronavirus/covid-toolkit" class="color-white">Resource Toolkit</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://www.hawaiinewsnow.com/health/coronavirus/healthcare-crisis" class="color-white">Public Health Impacts</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/health/coronavirus/economic-impact" class="color-white">Economic Impacts</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="https://www.hawaiinewsnow.com/news/wuhan-coronavirus-outbreak/response-panel" class="color-white">Town Hall Discussions</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/health/coronavirus/thank-you" class="color-white">Hawaii Thanks Heroes</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="http://www.hawaiinewsnow.com/health/coronavirus/checking-in" class="color-white">Checking In: Hawaii's Shutdown Stories</a> </div> </div> </div> </div> <div class="tray-section tray-section-3 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/weather" class="color-white">Weather</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/news/weather" class="color-white">Latest Weather Updates</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/weather/hurricane" class="color-white">HNN Hurricane Center</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/weather/surf-report" class="color-white">Surf Report</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/weather/tsunami" class="color-white">Tsunami Center</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/weather/forecast/vog" class="color-white">Vog Forecast</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/weather/learn-together" class="color-white">Let's Learn Together!</a> </div> </div> </div> </div> <div class="tray-section tray-section-4 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/sunrise" class="color-white">Sunrise</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/programming/morning-show/open-house" class="color-white">Sunrise Open House</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/programming/morning-show/healthier-hawaii" class="color-white">Healthier Hawaii</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/programming/morning-show/on-the-road" class="color-white">Sunrise On The Road</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/programming/morning-show/whats-trending" class="color-white">What's Trending</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/programming/morning-show/howards-business-report" class="color-white">Howard's Business Report</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/programming/morning-show/smart-money-monday" class="color-white">Smart Money Monday</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/programming/morning-show/word-of-the-day" class="color-white">Hawaiian Word Of The Day</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="/programming/morning-show/hawaii-stands-together" class="color-white">Hawaii Stands Together</a> </div> </div> </div> </div> <div class="tray-section tray-section-5 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/sports" class="color-white">Sports</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/sports/ncaa/hawaii" class="color-white">Warrior Nation</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.hawaiinewsnow.com/sports/classic-games" class="color-white">Hawaii's Greatest Games</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/sports/polynesian-bowl" class="color-white">Polynesian Bowl 2020</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="http://www.hawaiinewsnow.com/scoringlive" class="color-white">ScoringLive</a> </div> </div> </div> </div> <div class="tray-section tray-section-6 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/k5" class="color-white">K5</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/classof2020" class="color-white">Class of 2020</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.hawaiinewsnow.com/cultureweek" class="color-white">Culture Week</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/talkstory" class="color-white">Talk Story</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/merriemonarch" class="color-white">Merrie Monarch</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/nahoku" class="color-white">Na Hoku Awards</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/keikihula" class="color-white">Keiki Hula</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/k5/cheap-eats" class="color-white">Cheap Eats</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="/k5/pacific-pulse" class="color-white">Pacific Pulse</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="/k5/k5mele" class="color-white">K5 Mele</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-12"> <a href="/k5/hi-five" class="color-white">HI-Five Athlete of the Week</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-13"> <a href="/teen-talk" class="color-white">Teen Talk</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-14"> <a href="/checkouttakeout" class="color-white">Check Out 'n' Take Out</a> </div> </div> </div> </div> <div class="tray-section tray-section-7 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/traffic" class="color-white">Traffic</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/traffic/getting-out-of-gridlock" class="color-white">Getting Out Of Gridlock</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/traffic/road-work-alerts" class="color-white">Road Work Alerts</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/traffic/gas-prices" class="color-white">Gas Price</a> </div> </div> </div> </div> <div class="tray-section tray-section-8 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/programming/schedule" class="color-white">TV Guide</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.hawaiinewsnow.com/programming/schedule/" class="color-white">TV Listings</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://honolulu.thistv.com/" class="color-white">KGMB This TV</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://khnl.antennatv.tv/" class="color-white">KHNL Antenna TV</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/news/entertainment/movies" class="color-white">Terry's Take</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="https://www.fullcourtgreta.com/" class="color-white">Full Court Press with Greta Van Susteren</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="http://www.circleallaccess.com" class="color-white">Circle - Country Music & Lifestyle</a> </div> </div> </div> </div> <div class="tray-section tray-section-9 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/about-us" class="color-white">About Us</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.hawaiinewsnow.com/hnn-news-team" class="color-white">Anchors & Reporters</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/hnn-news-department" class="color-white">News Department</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.hawaiinewsnow.com/hnn-sales-team" class="color-white">Sales Department</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/community/calendar" class="color-white">Calendar</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/community" class="color-white">Community</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="http://www.hawaiinewsnow.com/story/24913451/join-our-team" class="color-white">Jobs</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="http://www.hawaiinewsnow.com/story/15350228/eeo-public-files" class="color-white">EEO Public File Reports</a> </div> </div> </div> </div> </div> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0MEpCZXz0ktKr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-khnl-breaking/" data-url="/pb/api/v2/render/feature" data-website="khnl" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fZgFpz1Xz0ktKr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/khnl-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="khnl"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fOcnHR1Xz0ktKr"> <div id="ad563-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad563" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad563",slotName:"khnl/web/news/",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"RUMUFJS3XVFBRODFJMS6IP23WY"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f0G8x4vXz0ktKr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.hawaiinewsnow.com/news/top-story"> Top Local Stories </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Good news, parents: Playgrounds at city parks on Oahu will reopen soon</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Good news, parents: Playgrounds at city parks on Oahu will reopen soon" src="https://www.hawaiinewsnow.com/resizer/DkwZlfldLXvphhaD5F0po8i13DQ=/1200x600/cloudfront-us-east-1.images.arcpublishing.com/raycom/YXPMVYAAARB2BOB6AVVOKLNOGQ.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> Playgrounds on Oahu will reopen Friday. (Source: Hawaii News Now) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0qBKcXXz0ktKr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share sharebar flex-container-column text-align-right"> <button class="social-icon spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Good+news%2C+parents%3A+Playgrounds+at+city+parks+on+Oahu+will+reopen+soon&amp;url=https%3A%2F%2Fwww.hawaiinewsnow.com%2F2020%2F06%2F17%2Fgood-news-parents-playgrounds-city-parks-oahu-will-reopen-soon%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-twitter social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <button class="social-icon spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hawaiinewsnow.com%2F2020%2F06%2F17%2Fgood-news-parents-playgrounds-city-parks-oahu-will-reopen-soon%2F&amp;title=Good+news%2C+parents%3A+Playgrounds+at+city+parks+on+Oahu+will+reopen+soon', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <a href="mailto:?subject=Good%20news%2C%20parents%3A%20Playgrounds%20at%20city%20parks%20on%20Oahu%20will%20reopen%20soon&amp;body=Read%20more%20on%20Good%20news%2C%20parents%3A%20Playgrounds%20at%20city%20parks%20on%20Oahu%20will%20reopen%20soon%20at%20https%3A%2F%2Fwww.hawaiinewsnow.com%2F2020%2F06%2F17%2Fgood-news-parents-playgrounds-city-parks-oahu-will-reopen-soon%2F"> <button class="social-icon spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="far fa-envelope social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f0z3yJ5Xz0ktKr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <a class="color-blue hover-link" href="/authors/HNN Staff/"> <span class="font-bold ">HNN Staff</span></a> <span class="font-bold">|</span> <span class="timestamp"> June 17, 2020 at 4:15 PM HST - Updated June 17 at 4:15 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0OiAz6Xz0ktKr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>HONOLULU, Hawaii (HawaiiNewsNow) - Good news, parents (and kids): Playgrounds and outdoor exercise equipment at city parks will reopen Friday. </p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The city said while the reopening is good news, parkgoers should know that play structures and outdoor exercise equipment are not regularly sanitized by park staff.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“We recommend anyone using these facilities to sanitize their hands before and after using the equipment. Physical distancing and facial coverings are also strongly recommended,” the city said. </p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2020 Hawaii News Now. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-connatix" id="fwaAKx1Xz0ktKr"> <div class="flex-grid ad-connatix spaced spaced-lg spaced-top spaced-bottom "> <div class="col desktop-12 tablet-12 mobile-12"> <div id="connatix-highlights-embed" class="connatix-container box-shadow-light"></div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f06efnJXz0ktKr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.hawaiinewsnow.com/2020/06/17/good-news-parents-playgrounds-city-parks-oahu-will-reopen-soon/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.hawaiinewsnow.com/2020/06/17/good-news-parents-playgrounds-city-parks-oahu-will-reopen-soon/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="fzMDJM1Xz0ktKr"> <div id="ad1289-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1289" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1289",slotName:"khnl/web/news/",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"RUMUFJS3XVFBRODFJMS6IP23WY"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f47aum1Xz0ktKr"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-partly-cloudy" data-default-location-code="USHI0026" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="khnl" data-location-code="USHI0026" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USHI0026,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.hawaiinewsnow.com/weather"> <img class="radar-image" src="//webpubcontent.raycommedia.com/khnl/weather/stateradar_web_full.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="86" data-temp-c="30"> 86</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/66_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Honolulu, HI</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.hawaiinewsnow.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad1042-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1042" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1042",slotName:"khnl/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:false,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="frRRQ42Xz0ktKr"> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-mailchimp-signup" id="fxwHfN1Xz0ktKr"> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0NRdx1Xz0ktKr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fhr3sb2Xz0ktKr"> <div class="flex-feature "> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-45668" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2020/06/17/that-s-show-actor-danny-masterson-charged-rapes/"> <img class="width-full " alt="`That 70s Show’ actor Danny Masterson charged in 3 rapes" src="https://www.hawaiinewsnow.com/resizer/UXpQtsb15uicjI1cATHIJPjc_uc=/1200x600/cloudfront-us-east-1.images.arcpublishing.com/raycom/U5ZJO2L2DRFSFMZWKPJJ5TREOM.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/06/17/that-s-show-actor-danny-masterson-charged-rapes/"> `That 70s Show’ actor Danny Masterson charged in 3 rapes</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Danny Masterson is charged with raping a 23-year-old woman in 2001, a 28-year-old woman in early 2003 and a 23-year-old woman in late 2003.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>ANDREW DALTON AP Entertainment Writer</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2020/06/17/deadline-approaches-input-decommissioning-mauna-kea-telescope/"> <img class="width-full " alt="Deadline approaches for input on decommissioning of Mauna Kea telescope" src="https://www.hawaiinewsnow.com/resizer/4yAb2ZHSKwK-5izA62oZSsahiHM=/1200x600/cloudfront-us-east-1.images.arcpublishing.com/raycom/CMT5RFCBJNAKVHEXDSY26FO44Q.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/06/17/deadline-approaches-input-decommissioning-mauna-kea-telescope/"> Deadline approaches for input on decommissioning of Mauna Kea telescope</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">UH is seeking public input on how to decommission Mauna Kea telescope.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>HNN Staff</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f09JMK9Xz0ktKr"> <div id="ad1748-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1748" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1748",slotName:"khnl/web/news/",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"RUMUFJS3XVFBRODFJMS6IP23WY"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c008fu9Xz0ktKr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fmrOMh1Xz0ktKr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-147649" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/06/17/artists-team-up-with-kamehameha-schools-post-signs-hope-aloha/"> <img class="width-full " alt="Artists team up with Kamehameha Schools to post messages of hope" src="https://www.hawaiinewsnow.com/resizer/J866ZKXEQ6CDDVsFYL1jffuQNq8=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/VOXDSOF665BZJJPMTT2RM244AY.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/06/17/artists-team-up-with-kamehameha-schools-post-signs-hope-aloha/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Artists team up with Kamehameha Schools to post messages of hope</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>HNN Staff</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 2:40 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/06/17/driver-rams-truck-into-gun-store-sand-island/"> <img class="width-full " alt="Driver rams truck into gun store on Sand Island" src="https://www.hawaiinewsnow.com/resizer/AP75V6Pz0VELFJgotk5fnbDUnh8=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/5YZGGKXAJFET3CB34R6EMK45ZM.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/06/17/driver-rams-truck-into-gun-store-sand-island/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Driver rams truck into gun store on Sand Island</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>HNN Staff</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 2h at 2:13 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/06/17/makiki-nursing-facility-confirms-more-residents-have-tested-positive-covid-/"> <img class="width-full " alt="3 more residents at state’s largest nursing home test positive for COVID-19" src="https://www.hawaiinewsnow.com/resizer/0H_ShG4BCNfpuHq1s6SnFsInfZ0=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/7GDH5RPAPBAWZNFL4D75NWCMNE.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/06/17/makiki-nursing-facility-confirms-more-residents-have-tested-positive-covid-/"> 3 more residents at state’s largest nursing home test positive for COVID-19</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>HNN Staff</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 2h at 1:56 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/06/17/honolulu-hale-illuminated-rainbow-colors-celebrate-lgbtq-ruling/"> <img class="width-full " alt="Honolulu Hale illuminated in rainbow colors to celebrate LGBTQ ruling" src="https://www.hawaiinewsnow.com/resizer/2lrgDWdl3DnAgPjKUws16STocJk=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/ARSTQ2UBKZELNGPKT4GFTEIXRQ.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/06/17/honolulu-hale-illuminated-rainbow-colors-celebrate-lgbtq-ruling/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Honolulu Hale illuminated in rainbow colors to celebrate LGBTQ ruling</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>HNN Staff</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 2h at 1:19 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0XShVkXz0ktKr"> <div id="ad386-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad386" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad386",slotName:"khnl/web/news/",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"RUMUFJS3XVFBRODFJMS6IP23WY"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fU2oFF1Xz0ktKr"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.hawaiinewsnow.com"> <div class="logo logo-large logo-footer"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 420 Waiakamilo Road, Suite 205<br/>Honolulu, HI 96817<br/>Main (808) 847-3246<br/>News (808) 847-1112 </p> <a class="call-to-action uppercase color-white" href="http://www.hawaiinewsnow.com/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/khnl" class="color-white">KHNL FCC Public File</a></li> <li><a href="mailto:KHNLpublicfile@hawaiinewsnow.com" class="color-white">KHNLpublicfile@hawaiinewsnow.com<br/>(808) 847-3246</a></li> <li><a href="http://webpubcontent.raycommedia.com/khnl/eeopublic/hnn_eeo_pfr_oct17-sep18.pdf" class="color-white">KHNL EEO Report</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/kgmb" class="color-white"><br/>KGMB FCC Public File</a></li> <li><a href="mailto:KGMBpublicfile@hawaiinewsnow.com" class="color-white">KGMBpublicfile@hawaiinewsnow.com<br/>(808) 847-3246</a></li> <li><a href="http://webpubcontent.raycommedia.com/khnl/eeopublic/hnn_eeo_pfr_oct17-sep18.pdf" class="color-white">KGMB EEO Report</a></li> <li><a href="" class="color-white"></a></li> <li><a href="http://www.hawaiinewsnow.com/2018/09/25/closed-captioning/" class="color-white"><br/>Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white"><br/>KHNL/KGMB Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/hawaiinewsnow" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/HawaiiNewsNow" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/khnl" class="color-white">KHNL FCC Public File</a></li> <li><a href="mailto:KHNLpublicfile@hawaiinewsnow.com" class="color-white">KHNLpublicfile@hawaiinewsnow.com<br/>(808) 847-3246</a></li> <li><a href="http://webpubcontent.raycommedia.com/khnl/eeopublic/hnn_eeo_pfr_oct17-sep18.pdf" class="color-white">KHNL EEO Report</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/kgmb" class="color-white"><br/>KGMB FCC Public File</a></li> <li><a href="mailto:KGMBpublicfile@hawaiinewsnow.com" class="color-white">KGMBpublicfile@hawaiinewsnow.com<br/>(808) 847-3246</a></li> <li><a href="http://webpubcontent.raycommedia.com/khnl/eeopublic/hnn_eeo_pfr_oct17-sep18.pdf" class="color-white">KGMB EEO Report</a></li> <li><a href="" class="color-white"></a></li> <li><a href="http://www.hawaiinewsnow.com/2018/09/25/closed-captioning/" class="color-white"><br/>Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white"><br/>KHNL/KGMB Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/hawaiinewsnow" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/HawaiiNewsNow" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rHJ9vP1Xz0ktKr/render.js?v=92'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/f26e340670b5eb654930/rm/rm-indexf26e340670b5eb654930.js"></script>