<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Thinking about buying stock in Carnival Corp, Tantech, Delta Air Lines, MEI Pharma, or C3Ai Inc?</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=450571908"/><meta name="google-play-app" content="app-id=com.raycom.hnn"/><meta name="burst" content="khnl"/><meta property="og:url" content="https://www.hawaiinewsnow.com/prnewswire/2021/12/02/thinking-about-buying-stock-carnival-corp-tantech-delta-air-lines-mei-pharma-or-c3ai-inc/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="211629172302975"/><meta property="fb:pages" content="192156350478"/><meta property="article:publisher" content="https://www.facebook.com/HawaiiNewsNow/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://gray-khnl-prod.cdn.arcpublishing.com/resizer/7I4J7knuZ2-cfexLM48q0C-2eiU=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/CTY7VDE5LV3APZC4GRBVU5UZZQ.jpg"/><meta name="twitter:image" content="https://gray-khnl-prod.cdn.arcpublishing.com/resizer/7I4J7knuZ2-cfexLM48q0C-2eiU=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/CTY7VDE5LV3APZC4GRBVU5UZZQ.jpg"/><meta property="og:site_name" content="https://www.hawaiinewsnow.com"/><meta property="og:title" content="Thinking about buying stock in Carnival Corp, Tantech, Delta Air Lines, MEI Pharma, or C3Ai Inc?"/><meta name="twitter:title" content="Thinking about buying stock in Carnival Corp, Tantech, Delta Air Lines, MEI Pharma, or C3Ai Inc?"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@hawaiinewsnow"/><meta name="twitter:creator" content="@hawaiinewsnow"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KHNL/KGMB",
  "url": "https://www.hawaiinewsnow.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.hawaiinewsnow.com/pf/resources/images/logo-off-site/khnl.png?d=207"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/HawaiiNewsNow/",
    "https://www.twitter.com/hawaiinewsnow/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Thinking about buying stock in Carnival Corp, Tantech, Delta Air Lines, MEI Pharma, or C3Ai Inc?",
  "url": "https://www.hawaiinewsnow.com/prnewswire/2021/12/02/thinking-about-buying-stock-carnival-corp-tantech-delta-air-lines-mei-pharma-or-c3ai-inc/",
  "image": "https://gray-khnl-prod.cdn.arcpublishing.com/resizer/7I4J7knuZ2-cfexLM48q0C-2eiU=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/CTY7VDE5LV3APZC4GRBVU5UZZQ.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "Thinking about buying stock in Carnival Corp, Tantech, Delta Air Lines, MEI Pharma, or C3Ai Inc?",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.hawaiinewsnow.com/prnewswire/2021/12/02/thinking-about-buying-stock-carnival-corp-tantech-delta-air-lines-mei-pharma-or-c3ai-inc/"
  },
  "author": {
    "@type": "Organization",
    "name": "KHNL/KGMB"
  },
  "publisher": {
    "name": "KHNL/KGMB",
    "url": "https://www.hawaiinewsnow.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.hawaiinewsnow.com/pf/resources/images/logo-off-site/khnl.png?d=207"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-12-02T15:45:00Z",
  "datemodified": "2021-12-02T15:45:00Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=207" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=207" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=207" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-khnl-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=207"/><link rel="stylesheet" href="https://gray-khnl-prod.cdn.arcpublishing.com/pf/resources/dist/khnl/css/main.css?d=207"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=207" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/khnl/favicon.ico?d=207"/><script type="text/javascript" src="https://gray-khnl-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=207"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2cls8t6KBypLbdq1DhS96TN0jAUw7vi5UV9M0HjgBdDEt5XAskyMhzDI",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2fps2sE1t7EWrjxmB6cEm9xffJvHy9iI4hUaJ1v_UR3lR8lD7q9J9CuLybGYpTpu22RhQgrslA",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-khnl-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=207"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ ],
        canonicalUrl: "https://www.hawaiinewsnow.com/prnewswire/2021/12/02/thinking-about-buying-stock-carnival-corp-tantech-delta-air-lines-mei-pharma-or-c3ai-inc/",
        contentId: "BL2LV4PAJFGMZJQZUEYXCCOZ64",
        contentKewords: [ ],
        contentName: "Thinking about buying stock in Carnival Corp, Tantech, Delta Air Lines, MEI Pharma, or C3Ai Inc?",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "12/02/2021",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "02",
        publishedMonth: "12",
        publishedYear: "2021",
        stationName: "khnl",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-a7472226-f579-4358-b28e-f6ec770c3e81","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="PHK32-SRNTS-648QQ-JS3QL-DTTSU",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"PHK32-SRNTS-648QQ-JS3QL-DTTSU";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="nml5ubaxbsjkiynjabva-f-67292ad85-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"1137295","ak.ai":parseInt("676964",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"2b4a16f","ak.r":36632,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":37196,"ak.gh":"23.36.66.164","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1638465642","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==AUvxA65LMaX0k4wlQ290z5cnsuCHaNiOfVL9ZFs6Vf4JuEhLSw42UYWmvS05h9lwMgdIu4nNA54U1jnDAl2+MJWpFR3hIGKWrdfyXburiYa3W3YfxZaxzzCaBVTDN5Ii5yr1bcnAfFl5Adjwid3/bR0gKX5mVrA6rWrL6OtgIJC6W2g3S/7lHKKlVjtT9qrZxIbR7nASGdUkEpqEjxWTY3Q2xboWmXOl8+yUlE0DfdI7UuXoLX0+i3YISLU5OJH7zXqtvuGaDG3XxnEJrwQlQ8Vw7jj8ri+ihtfnTDt50e07fMHeMsTTiso0a3E/unxCjwQ9613RbJGJHeNQZTQ8a6hZ9suw6rQGKpMXqmQ3bIolLxCn7EnThToZ2cAFHxs2hWIJSV8O0w2b1LcSMgYiUZJh2/QdJ4A/VLoUsoaXbgs=","ak.pv":"8","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="http://hawaiinewsnow.tributes.com/national/home" rel="noopener noreferrer" target="_blank">Tributes</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="http://www.hinowdaily.com" rel="noopener noreferrer" target="_blank">HI NOW</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/jobs/">Jobs</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/join-our-team">Join Our Team</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/checkouttakeout/">Check Out &#x27;n&#x27; Take Out</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/advertise-with-us/">Advertise with Us</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/khnl.jpg?d=207&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/khnl.svg?d=207&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/khnl.svg?d=207&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">Live</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news/wuhan-coronavirus-outbreak">COVID-19</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sunrise">Sunrise</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/podcasts">Podcasts</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="http://www.hinowdaily.com" rel="noopener noreferrer" target="_blank">HI Now</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="https://www.hawaiinewsnow.com/etc/" rel="noopener noreferrer" target="_blank">ETC</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/about-us">About Us</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">Watch Live</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/top-story/">Local Headlines</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/this-is-now">This Is Now</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="http://www.hawaiinewsnow.com/news/education" rel="noopener noreferrer" target="_blank">Learning Through COVID</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/newsletter">HNN Newsletter Sign-Up</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/what-the-tech">What The Tech?</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic">Traffic</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">Submit Your Photos!</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.vuit.com/live/17150/hawaii%20news%20now%20(kgmb%20khnl%20k5)/vod#2:19123569" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/wuhan-coronavirus-outbreak">COVID-19</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the COVID-19 navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus">Latest Headlines</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="http://www.hawaiinewsnow.com/news/education" rel="noopener noreferrer" target="_blank">Learning Through COVID</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather">Latest Forecasts</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/hurricane">HNN Hurricane Center</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/surf-report">Surf Report</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/tsunami">Tsunami Center</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sunrise">Sunrise</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sunrise navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/morning-show/open-house">Sunrise Open House</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/morning-show/healthier-hawaii">Healthier Hawaii</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/programming/morning-show/whats-trending/">What&#x27;s Trending</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/programming/morning-show/howards-business-report/">Howard&#x27;s Business Report</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/programming/morning-show/smart-money-monday/">Smart Money Monday</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/programming/morning-show/word-of-the-day/">Hawaiian Word Of The Day</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/podcasts">Podcasts</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Podcasts navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="http://www.hawaiinewsnow.com/podcasts" rel="noopener noreferrer" target="_blank">Hawaii News Now</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/podcasts/muthaship">&#x27;Muthaship&#x27; with Stephanie Lum</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/podcasts/kawano-paradise">&#x27;The Other Side of Paradise&#x27; with Lynn Kawano</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/podcasts/off-air">HNN Off-Air</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/podcasts/story">&#x27;Tell Me A Story&#x27; with Jim Mendoza</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa/hawaii">Warrior Nation</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.hawaiinewsnow.com/gridironpicks" rel="noopener noreferrer" target="_blank">Gridiron Picks</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/scoringlive/">ScoringLive</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.hawaiinewsnow.com/etc/" rel="noopener noreferrer" target="_blank">ETC</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the ETC navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/merriemonarch">Merrie Monarch</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/k5/cheap-eats/">Cheap Eats</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/k5/pacific-pulse/">Pacific Pulse</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.hawaiinewsnow.com/hinow/japan/" rel="noopener noreferrer" target="_blank">HI Now Japan</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/entertainment/pop-up-makeke/">Pop-Up Makeke</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/keikihula">Keiki Hula</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/nahoku">Na Hoku Hanohano Awards</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/kupuna-power">Kupuna Power</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/k5/k5mele/">K5 Mele</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/teen-talk">Teen Talk</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">Calendar</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.hinowdaily.com/?_ga=2.2129776.1535494514.1611603086-900432137.1586990876" rel="noopener noreferrer" target="_blank">HI Now</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/talkstory">Talk Story</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/hnn-news-team/">Anchors &amp; Reporters</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/hnn-news-department/">News Department</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/hnn-sales-team/">Sales Department</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community">Community</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/join-our-team/">Join Our Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="http://www.hawaiinewsnow.com/story/15350228/eeo-public-files" rel="noopener noreferrer" target="_blank">EEO Public File Reports</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.hawaiinewsnow.com/page/join-our-team/" rel="noopener noreferrer" target="_blank">Work at Hawaii News Now</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">TV Guide</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the TV Guide navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/schedule/">TV Listings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/telemundo-hawaii">Telemundo Hawaii</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="http://khnl.antennatv.tv/" rel="noopener noreferrer" target="_blank">KHNL Antenna TV</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news/entertainment/movies/">Terry&#x27;s Take</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.hawaiinewsnow.com/page/telemundo-hawaii/" rel="noopener noreferrer" target="_blank">Telemundo Hawaii</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - County Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/17150/hawaii%20news%20now%20(kgmb%20khnl%20k5)/vod#2:19123569" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KHNL/KGMB on FACEBOOK" class="p-2" href="https://www.facebook.com/HawaiiNewsNow" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KHNL/KGMB on TWITTER" class="p-2" href="https://www.twitter.com/hawaiinewsnow" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"><div class="alert-bar | bar-yellow py-1"><div class="container-xl d-flex flex-row justify-content-between font-weight-bold text-capitalize"><div class="d-flex flex-column justify-content-center"><a class="text-reset pointer" href="/weather/alerts/"><div class="alert-bar-text-container h6 mb-0"><span class="alert-bar-text d-inline-block">High Wind Watch is in effect</span></div></a></div><div class="d-flex flex-column justify-content-center"><button class="dismiss-alert-bar btn btn-sm" title="Dismiss Weather Alerts Alerts Bar"><i class="fas fa-times"></i><span class="sr-only">Dismiss <!-- -->Weather Alerts<!-- --> Alerts Bar</span></button></div></div></div></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Thinking about buying stock in Carnival Corp, Tantech, Delta Air Lines, MEI Pharma, or C3Ai Inc?</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Dec. 2, 2021 at 5:45 AM HST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->1 hours ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="xn-location">NEW YORK</span>, <span class="xn-chron">Dec. 2, 2021</span> /PRNewswire/ -- <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3377600-1&amp;h=1381384022&amp;u=https%3A%2F%2Fwww.investorsobserver.com%2Flp%2Fpr-stocks-lp-2%2F%3Fprnumber%3D120220216&amp;a=InvestorsObserver" rel="nofollow" target="_blank">InvestorsObserver</a> issues critical PriceWatch Alerts for CCL, TANH, DAL, MEIP, and AI.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="InvestorsObserver (PRNewsfoto/InvestorsObserver)" height="300" src="https://gray-khnl-prod.cdn.arcpublishing.com/resizer/u23f6mQ3SpXOP7fyk-rD5bk66bk=/980x0/smart/filters:quality(85)/mma.prnewswire.com/media/1333368/InvestorsObserver_Logo.jpg" width="980"/></div><figcaption class="figure-caption">InvestorsObserver (PRNewsfoto/InvestorsObserver)</figcaption></figure><p class="text | article-text">To see how InvestorsObserver's proprietary scoring system rates these stocks, view the InvestorsObserver's PriceWatch Alert by selecting the corresponding link.</p><ul class="list | article-list"><li><span>CCL: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3377600-1&amp;h=2606981420&amp;u=https%3A%2F%2Fwww.investorsobserver.com%2Flp%2Fpr-stocks-lp-2%2F%3Fsymbol%3DCCL%26prnumber%3D120220216&amp;a=https%3A%2F%2Fwww.investorsobserver.com%2Flp%2Fpr-stocks-lp-2%2F%3Fsymbol%3DCCL%26prnumber%3D120220216" rel="nofollow" target="_blank">https://www.investorsobserver.com/lp/pr-stocks-lp-2/?symbol=CCL&amp;prnumber=120220216</a></span></li><li><span>TANH: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3377600-1&amp;h=2299192161&amp;u=https%3A%2F%2Fwww.investorsobserver.com%2Flp%2Fpr-stocks-lp-2%2F%3Fsymbol%3DTANH%26prnumber%3D120220216&amp;a=https%3A%2F%2Fwww.investorsobserver.com%2Flp%2Fpr-stocks-lp-2%2F%3Fsymbol%3DTANH%26prnumber%3D120220216" rel="nofollow" target="_blank">https://www.investorsobserver.com/lp/pr-stocks-lp-2/?symbol=TANH&amp;prnumber=120220216</a></span></li><li><span>DAL: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3377600-1&amp;h=329013113&amp;u=https%3A%2F%2Fwww.investorsobserver.com%2Flp%2Fpr-stocks-lp-2%2F%3Fsymbol%3DDAL%26prnumber%3D120220216&amp;a=https%3A%2F%2Fwww.investorsobserver.com%2Flp%2Fpr-stocks-lp-2%2F%3Fsymbol%3DDAL%26prnumber%3D120220216" rel="nofollow" target="_blank">https://www.investorsobserver.com/lp/pr-stocks-lp-2/?symbol=DAL&amp;prnumber=120220216</a></span></li><li><span>MEIP: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3377600-1&amp;h=2645852728&amp;u=https%3A%2F%2Fwww.investorsobserver.com%2Flp%2Fpr-stocks-lp-2%2F%3Fsymbol%3DMEIP%26prnumber%3D120220216&amp;a=https%3A%2F%2Fwww.investorsobserver.com%2Flp%2Fpr-stocks-lp-2%2F%3Fsymbol%3DMEIP%26prnumber%3D120220216" rel="nofollow" target="_blank">https://www.investorsobserver.com/lp/pr-stocks-lp-2/?symbol=MEIP&amp;prnumber=120220216</a></span></li><li><span>AI: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3377600-1&amp;h=3093607655&amp;u=https%3A%2F%2Fwww.investorsobserver.com%2Flp%2Fpr-stocks-lp-2%2F%3Fsymbol%3DAI%26prnumber%3D120220216&amp;a=https%3A%2F%2Fwww.investorsobserver.com%2Flp%2Fpr-stocks-lp-2%2F%3Fsymbol%3DAI%26prnumber%3D120220216" rel="nofollow" target="_blank">https://www.investorsobserver.com/lp/pr-stocks-lp-2/?symbol=AI&amp;prnumber=120220216</a></span></li></ul><p class="text | article-text">(Note: You may have to copy this link into your browser then press the [ENTER] key.)</p><p class="text | article-text">InvestorsObserver's PriceWatch Alerts are based on our proprietary scoring methodology. Each stock is evaluated based on short-term technical, long-term technical and fundamental factors. Each of those scores is then combined into an overall score that determines a stock's overall suitability for investment.</p><p class="text | article-text">InvestorsObserver provides patented technology to some of the biggest names on Wall Street and creates world-class investing tools for the self-directed investor on Main Street. We have a wide range of tools to help investors make smarter decisions when investing in stocks or options.</p><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/thinking-about-buying-stock-in-carnival-corp-tantech-delta-air-lines-mei-pharma-or-c3ai-inc-301436432.html">https://www.prnewswire.com/news-releases/thinking-about-buying-stock-in-carnival-corp-tantech-delta-air-lines-mei-pharma-or-c3ai-inc-301436432.html</a></h6></div></div></div><p class="text | article-text">SOURCE  InvestorsObserver</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img mb-0"><img class="img-fluid mx-auto d-block" height="300" src="https://gray-khnl-prod.cdn.arcpublishing.com/resizer/AIU7XyZdhYT6DgvyUFRmgS5e1I0=/980x0/smart/filters:quality(85)/rt.prnewswire.com/rt.gif?NewsItemId=CG94866&amp;Transmission_Id=202112021045PR_NEWS_USPR_____CG94866&amp;DateId=20211202" width="980"/></div></figure></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-khnl" style="display:none" data-fusion-component="footer-khnl"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream">Watch Live</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/">About HNN</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KHNL/KGMB</li><li class="footer-contact | footer-address">420 Waiakamilo Road</li><li class="footer-contact | footer-address">Suite 205</li><li class="footer-contact | footer-city-state">Honolulu, HI 96817</li><li class="footer-contact | footer-phone">(808) 847-3246</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="http://publicfiles.fcc.gov/tv-profile/KHNL" rel="noopener noreferrer" target="_blank">KHNL Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:KHNLpublicfile@hawaiinewsnow.com" rel="noopener noreferrer" target="_blank">KHNLPUBLICFILE@HAWAIINEWSNOW.COM (808) 847-3246</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="http://webpubcontent.raycommedia.com/khnl/eeopublic/hnn_eeo_pfr_oct19-sep20.pdf" rel="noopener noreferrer" target="_blank">KHNL EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="http://publicfiles.fcc.gov/tv-profile/KGMB" rel="noopener noreferrer" target="_blank">KGMB Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:KGMBpublicfile@hawaiinewsnow.com" rel="noopener noreferrer" target="_blank">KGMBPUBLICFILE@HAWAIINEWSNOW.COM (808) 847-3246</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="http://webpubcontent.raycommedia.com/khnl/eeopublic/hnn_eeo_pfr_oct19-sep20.pdf" rel="noopener noreferrer" target="_blank">KGMB EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/kfve" rel="noopener noreferrer" target="_blank">KFVE FCC Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:KFVEpublicfile@hawaiinewsnow.com" rel="noopener noreferrer" target="_blank">KFVEPUBLICFILE@HAWAIINEWSNOW.COM (808) 847-3246</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/kfve/equal-employment-opportunity-records/" rel="noopener noreferrer" target="_blank">KFVE EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="http://webpubcontent.raycommedia.com/khnl/eeopublic/hnn_eeo_pfr_oct19-sep20.pdf" rel="noopener noreferrer" target="_blank">KSIX EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/ksix-tv" rel="noopener noreferrer" target="_blank">KSIX Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:KSIXpublicfile@hawaiinewsnow.com" rel="noopener noreferrer" target="_blank">KSIXPUBLICFILE@HAWAIINEWSNOW.COM (808) 847-3246</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/kogg" rel="noopener noreferrer" target="_blank">KOGG Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:KOGGpublicfile@hawaiinewsnow.com" rel="noopener noreferrer" target="_blank">KOGGPUBLICFILE@HAWAIINEWSNOW.COM (808) 847-3246</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="http://webpubcontent.raycommedia.com/khnl/eeopublic/hnn_eeo_pfr_oct19-sep20.pdf" rel="noopener noreferrer" target="_blank">KOGG EEO Statement</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-khnl" style="display:none" data-fusion-component="footer-khnl"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>