<!DOCTYPE html><html lang="en"><head><title>Student fatally shot at S.C. middle school, sheriff says; suspect in custody</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=239" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=239" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=239" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-khnl-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=239"/><link rel="stylesheet" href="https://gray-khnl-prod.cdn.arcpublishing.com/pf/resources/dist/khnl/css/main.css?d=239"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/khnl/favicon.ico?d=239"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=450571908"/><meta name="google-play-app" content="app-id=com.raycom.hnn"/><meta name="burst" content="khnl"/><meta property="og:url" content="https://www.hawaiinewsnow.com/2022/03/31/student-shot-sc-middle-school-sheriff-says/"/><link rel="canonical" href="https://www.hawaiinewsnow.com/2022/03/31/student-shot-sc-middle-school-sheriff-says/"/><meta name="robots" content="index,follow,noarchive"/><meta name="googlebot" content="index"/><meta name="googlebot-news" content="index"/><meta itemProp="description" name="description" content="The Greenville County Sheriff’s Office said a student has died and a suspect is in custody after a shooting at Tanglewood Middle School."/><meta property="og:description" content="The Greenville County Sheriff’s Office said a student has died and a suspect is in custody after a shooting at Tanglewood Middle School."/><meta name="twitter:description" content="The Greenville County Sheriff’s Office said a student has died and a suspect is in custody after a shooting at Tanglewood Middle School."/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="211629172302975"/><meta property="fb:pages" content="192156350478"/><meta property="article:publisher" content="https://www.facebook.com/HawaiiNewsNow/"/><meta name="keywords" content="Greenville County Sheriff&#x27;s Office,Tanglewood Middle School,school shooting,South Carolina"/><meta name="news_keywords" content="Greenville County Sheriff&#x27;s Office,Tanglewood Middle School,school shooting,South Carolina"/><meta itemProp="image" property="og:image" content="https://gray-khnl-prod.cdn.arcpublishing.com/resizer/5MKTG4SZ6TwcSfC3rT8CR0gYsk0=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/JCP7W7PVRFFTHAJOXYGTV4VINE.jpg"/><meta name="twitter:image" content="https://gray-khnl-prod.cdn.arcpublishing.com/resizer/5MKTG4SZ6TwcSfC3rT8CR0gYsk0=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/JCP7W7PVRFFTHAJOXYGTV4VINE.jpg"/><meta property="og:site_name" content="https://www.hawaiinewsnow.com"/><meta property="og:title" content="Student fatally shot at S.C. middle school, sheriff says; suspect in custody"/><meta name="twitter:title" content="Student fatally shot at S.C. middle school, sheriff says; suspect in custody"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@hawaiinewsnow"/><meta name="twitter:creator" content="@hawaiinewsnow"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KHNL/KGMB",
  "url": "https://www.hawaiinewsnow.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.hawaiinewsnow.com/pf/resources/images/logo-off-site/khnl.png?d=239"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/HawaiiNewsNow/",
    "https://www.twitter.com/hawaiinewsnow/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Student fatally shot at S.C. middle school, sheriff says; suspect in custody",
  "url": "https://www.hawaiinewsnow.com/2022/03/31/student-shot-sc-middle-school-sheriff-says/",
  "image": "https://gray-khnl-prod.cdn.arcpublishing.com/resizer/5MKTG4SZ6TwcSfC3rT8CR0gYsk0=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/JCP7W7PVRFFTHAJOXYGTV4VINE.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "The Greenville County Sheriff’s Office said a student has died and a suspect is in custody after a shooting at Tanglewood Middle School.",
  "keywords": [
    "Greenville County Sheriff's Office",
    "Tanglewood Middle School",
    "school shooting",
    "South Carolina"
  ],
  "headline": "Student fatally shot at S.C. middle school, sheriff says; suspect in custody",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.hawaiinewsnow.com/2022/03/31/student-shot-sc-middle-school-sheriff-says/"
  },
  "author": {
    "@type": "Person",
    "name": "Anisa Snipes,Amanda Shaw,Gray News staff"
  },
  "publisher": {
    "name": "KHNL/KGMB",
    "url": "https://www.hawaiinewsnow.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.hawaiinewsnow.com/pf/resources/images/logo-off-site/khnl.png?d=239"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-03-31T17:17:52.694Z",
  "datemodified": "2022-03-31T23:31:00.004Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-khnl-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=239"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2cls8t6KBypLbdq1DhS96TN0jAUw7vi5UV9M0HjgBdDEt5XAskyMhzDI",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2fps2sE1t7EWrjxmB6cEm9xffJvHy9iI4hUaJ1v_UR3lR8lD7q9J9CuLybGYpTpu22RhQgrslA",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-khnl-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=239"></script><script id="a1c1c57f95064f50bba9396a0b142ced">!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script><script async="" src="//d3agakyjgjv5i8.cloudfront.net/prod/powaBoot.js?org=gray"></script><script type="text/javascript" async="" src="https://widgets.outbrain.com/outbrain.js"></script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 350,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/news/national",
        authors: [ {
            _id:  "anisa-snipes",
            name:  "Anisa Snipes",
            type:  "author"
          },{
            _id:  "amanda-shaw",
            name:  "Amanda Shaw",
            type:  "author"
          },{
            _id:  "DCC",
            name:  "Gray News staff",
            type:  "author"
          }],
        canonicalUrl: "https://www.hawaiinewsnow.com/2022/03/31/student-shot-sc-middle-school-sheriff-says/",
        contentId: "UDRR7MUU2JEDDE7D67ANSNKODQ",
        contentKewords: [ "Greenville County Sheriff\'s Office","Tanglewood Middle School","school shooting","South Carolina"],
        contentName: "Student fatally shot at S.C. middle school, sheriff says; suspect in custody",
        contentOwner: "dcc-gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "03/31/2022",
        distributorCategory: "staff",
        distributorMode: "reference_denormalized",
        distributorName: "Digital Content Center (DCC)",
        distributorReferenceId: "ee793078-3533-42e7-922c-c8e01dcb900e",
        distributorSubCategory: "gray-original-content",
        hasVideo: true,
        metaDescription: "The Greenville County Sheriff\'s Office said a student has died and a suspect is in custody after a shooting at Tanglewood Middle School.",
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/news/national",
          name:  "National News",
          path:  "/news/national"
        },
        publishedDay: "31",
        publishedMonth: "03",
        publishedYear: "2022",
        stationName: "khnl",
        subtype: "default",
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "hawaiinewsnow.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "Anisa Snipes,Amanda Shaw,Gray News staff";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/news/national";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-b4a4347f-01dc-463d-ae3b-0f8f18cda718","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="PHK32-SRNTS-648QQ-JS3QL-DTTSU",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"PHK32-SRNTS-648QQ-JS3QL-DTTSU";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqxf3xnsysh4oqq-f-130941ecb-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"1137295","ak.ai":parseInt("676964",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"77137a6","ak.r":33367,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":33090,"ak.gh":"23.46.238.213","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1648878497","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==Ds4J5IINHZ/L2zbLLf1Hcnet8hECR2MBZloQGDG7PIl6uc9sXNawXGFvh7egR/e5QWVwQDNUEXqszaJpXa1+MCY4YlagCulOM+EHp1CR2cZU/9LMBWwUnpOhV34S+5G+DYaqL0u4cIvMGgZLKuCX1RPnxbfV+TWbnUymF/ZnM+2Wg8HmPz4KCQDxiUozfziZ6OJ6gx1qC+S0brihdZX+MZx3xJDF1Fr0eAAfaJYSK1AZkGU1pZ2djyNhLXa9/GeC/vnXdl0DYM/9SzJ8mXBQjJtkqtkaFbdu1Io+Iez/Krrl3gCD+NO6F1ec8/7gBIVkHhUY7x632+B59OUIjuHNdYQuSExkBu9TgiFfWAKB4YcV0xMBBLC0uQYnD+O5DQ1kFY+8/tYO73b9FI7+0vQ2Xy5jlLx3DFoXZ0cjYVLZCPI=","ak.pv":"8","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="http://hawaiinewsnow.tributes.com/national/home" rel="noopener noreferrer" target="_blank">Tributes</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="http://www.hinowdaily.com" rel="noopener noreferrer" target="_blank">HI NOW</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/jobs/">Jobs</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/join-our-team">Join Our Team</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/checkouttakeout/">Check Out &#x27;n&#x27; Take Out</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/advertise-with-us/">Advertise with Us</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/khnl.jpg?d=239&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/khnl.svg?d=239&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/khnl.svg?d=239&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">Live</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news/wuhan-coronavirus-outbreak">COVID-19</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sunrise">Sunrise</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/podcasts">Podcasts</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="http://www.hinowdaily.com" rel="noopener noreferrer" target="_blank">HI Now</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/talkstory">Talk Story</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="https://www.hawaiinewsnow.com/etc/" rel="noopener noreferrer" target="_blank">Entertainment</a></li><li class="navbar-link | navbar-item d-none"><a class="nav-link text-white" href="/about-us">About Us</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">Watch Live</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/top-story/">Local Headlines</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/this-is-now">This Is Now</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/elections">Campaign 2022</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/what-the-tech">What The Tech?</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic">Traffic</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">Submit Your Photos!</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.vuit.com/live/17150/hawaii%20news%20now%20(kgmb%20khnl%20k5)/vod#2:19123569" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather">Latest Forecasts</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/hurricane">HNN Hurricane Center</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/surf-report">Surf Report</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/tsunami">Tsunami Center</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/wuhan-coronavirus-outbreak">COVID-19</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the COVID-19 navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus">Latest Headlines</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="http://www.hawaiinewsnow.com/news/education" rel="noopener noreferrer" target="_blank">Learning Through COVID</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sunrise">Sunrise</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sunrise navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.hawaiinewsnow.com/page/as-seen-on-sunrise/" rel="noopener noreferrer" target="_blank">As Seen On Sunrise</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/morning-show/open-house">Sunrise Open House</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/morning-show/healthier-hawaii">Healthier Hawaii</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/programming/morning-show/whats-trending/">What&#x27;s Trending</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/programming/morning-show/howards-business-report/">Howard&#x27;s Business Report</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/programming/morning-show/smart-money-monday/">Smart Money Monday</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/programming/morning-show/word-of-the-day/">Hawaiian Word Of The Day</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/podcasts">Podcasts</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Podcasts navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="http://www.hawaiinewsnow.com/podcasts" rel="noopener noreferrer" target="_blank">Hawaii News Now</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/podcasts/muthaship">&#x27;Muthaship&#x27; with Stephanie Lum</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/podcasts/kawano-paradise">&#x27;The Other Side of Paradise&#x27; with Lynn Kawano</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/podcasts/off-air">HNN Off-Air</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/podcasts/story">&#x27;Tell Me A Story&#x27; with Jim Mendoza</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.hawaiinewsnow.com/bracketbusters" rel="noopener noreferrer" target="_blank">Bracket Busters Challenge</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/super-bowl">Super Bowl LVI</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/olympics">2022 Winter Olympics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa/hawaii">Warrior Nation</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/scoringlive/">ScoringLive</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.hawaiinewsnow.com/etc/" rel="noopener noreferrer" target="_blank">Entertainment</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Entertainment navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/merriemonarch">Merrie Monarch Festival</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/nahoku">Na Hoku Hanohano Awards</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/keikihula">Keiki Hula</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/k5/cheap-eats/">Cheap Eats</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/k5/pacific-pulse/">Pacific Pulse</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/entertainment/pop-up-makeke/">Pop-Up Makeke</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/kupuna-power">Kupuna Power</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/k5/k5mele/">K5 Mele</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/teen-talk">Teen Talk</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">Calendar</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.hinowdaily.com/?_ga=2.2129776.1535494514.1611603086-900432137.1586990876" rel="noopener noreferrer" target="_blank">HI Now</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.hawaiinewsnow.com/hinow/japan/" rel="noopener noreferrer" target="_blank">HI Now Japan</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/talkstory">Talk Story</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/hnn-news-team/">Anchors &amp; Reporters</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/hnn-news-department/">News Department</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/hnn-sales-team/">Sales Department</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community">Community</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/join-our-team/">Join Our Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="http://www.hawaiinewsnow.com/story/15350228/eeo-public-files" rel="noopener noreferrer" target="_blank">EEO Public File Reports</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.hawaiinewsnow.com/page/join-our-team/" rel="noopener noreferrer" target="_blank">Work at Hawaii News Now</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">TV Guide</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the TV Guide navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/schedule/">TV Listings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/telemundo-hawaii">Telemundo Hawaii</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="http://khnl.antennatv.tv/" rel="noopener noreferrer" target="_blank">KHNL Antenna TV</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news/entertainment/movies/">Terry&#x27;s Take</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.hawaiinewsnow.com/page/telemundo-hawaii/" rel="noopener noreferrer" target="_blank">Telemundo Hawaii</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - County Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/214/kgmb" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KHNL/KGMB on FACEBOOK" class="p-2" href="https://www.facebook.com/HawaiiNewsNow" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KHNL/KGMB on TWITTER" class="p-2" href="https://www.twitter.com/hawaiinewsnow" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"><div class="alert-bar | bar-blue py-1"><div class="container-xl d-flex flex-row justify-content-between text-white font-weight-bold text-capitalize"><div class="d-flex flex-column justify-content-center"><a class="text-reset pointer" href="/weather/alerts/"><div class="alert-bar-text-container h6 mb-0"><span class="alert-bar-text d-inline-block">High Surf Advisory is in effect</span></div></a></div><div class="d-flex flex-column justify-content-center"><button class="dismiss-alert-bar btn btn-sm text-white" title="Dismiss Weather Alerts Alerts Bar"><i class="fas fa-times"></i><span class="sr-only">Dismiss <!-- -->Weather Alerts<!-- --> Alerts Bar</span></button></div></div></div></div></nav><section class="leaderboard | w-100"><div class="arc-ad | text-center ad-flex-leaderboard py-2 d-flex flex-column mt-3 mb-3 justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="text-body text-uppercase mx-3 small">Advertisement</div><div id="ad--slM8FniVYNy" class="khnl/web/news/national arcad"></div></div></div></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Student fatally shot at S.C. middle school, sheriff says; suspect in custody</span></h1></div><div class="lead-art | col-12"><figure class="image | figure mb-0 constrained image-ratio-16x9"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="The Greenville County Sheriff’s Office and other law enforcement agencies in South Carolina..." height="675" src="https://gray-khnl-prod.cdn.arcpublishing.com/resizer/-WX1hTT5Iv0bXGT2r6gyIwglfeY=/1200x675/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/JCP7W7PVRFFTHAJOXYGTV4VINE.jpg" width="1200"/></div><figcaption class="figure-caption">The Greenville County Sheriff’s Office and other law enforcement agencies in South Carolina responded to a shooting at Tanglewood Middle School on Thursday.<span class="ml-2">(WHNS)</span></figcaption></figure></div><div class="byline | col-12"><div class="authors |"><span class="">By </span><span class="author |"><a class="text-decoration-none" href="/authors/anisa-snipes/">Anisa Snipes</a></span><span>, </span><span class="author |"><a class="text-decoration-none" href="/authors/amanda-shaw/">Amanda Shaw</a></span><span> and </span><span class="author |"><a class="text-decoration-none" href="/authors/DCC/">Gray News staff</a></span><span></span></div></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Mar. 31, 2022 at 7:17 AM HST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->Mar. 31, 2022 at 1:31 PM HST</span></div><div class="sharebar |  col-12"><div class="btn p-0 facebook" role="button"><svg class="icon |  facebook pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Facebook</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.991 3.657 9.128 8.438 9.878v-6.987h-2.54V12h2.54V9.797c0-2.506 1.492-3.89 3.777-3.89 1.094 0 2.238.195 2.238.195v2.46h-1.26c-1.243 0-1.63.771-1.63 1.562V12h2.773l-.443 2.89h-2.33v6.988C18.343 21.128 22 16.991 22 12c0-5.523-4.477-10-10-10" fill-rule="evenodd"></path></svg></div><div class="btn p-0 mail" role="button"><svg class="icon | mail pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Email This Link</title><path d="M3.313 5.273C3.493 5.103 3.734 5 4 5h16c.13 0 .253.025.366.07L11.79 12.49 3.313 5.273zM21 7.166V18a1 1 0 0 1-1 1H4a1 1 0 0 1-1-1V7.775l8.064 6.867c.376.32.945.305 1.338-.036L21 7.166z" fill-rule="nonzero"></path></svg></div><div class="btn p-0 twitter" role="button"><svg class="icon | twitter pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Twitter</title><path d="M8.29 20.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.35 8.35 0 0 0 22 5.92a8.189 8.189 0 0 1-2.357.646 4.117 4.117 0 0 0 1.804-2.27 8.222 8.222 0 0 1-2.605.996 4.107 4.107 0 0 0-6.993 3.743 11.65 11.65 0 0 1-8.457-4.287 4.106 4.106 0 0 0 1.27 5.477A4.073 4.073 0 0 1 2.8 9.713v.052a4.105 4.105 0 0 0 3.292 4.022 4.095 4.095 0 0 1-1.853.07 4.108 4.108 0 0 0 3.834 2.85A8.233 8.233 0 0 1 2 18.407a11.617 11.617 0 0 0 6.29 1.84" fill-rule="evenodd"></path></svg></div><div class="btn p-0 pinterest" role="button"><svg class="icon | pinterest pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Pinterest</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.239 2.634 7.86 6.354 9.317-.09-.79-.165-2.008.033-2.873.18-.781 1.169-4.97 1.169-4.97s-.297-.602-.297-1.482c0-1.391.807-2.428 1.811-2.428.856 0 1.267.642 1.267 1.407 0 .856-.543 2.14-.83 3.334-.24.995.501 1.81 1.48 1.81 1.778 0 3.145-1.876 3.145-4.576 0-2.395-1.72-4.066-4.181-4.066-2.848 0-4.519 2.132-4.519 4.338 0 .856.33 1.777.74 2.28.083.098.091.189.067.288-.074.312-.247.995-.28 1.135-.041.181-.148.223-.338.132-1.25-.584-2.033-2.403-2.033-3.876 0-3.153 2.289-6.05 6.61-6.05 3.465 0 6.164 2.47 6.164 5.778 0 3.449-2.173 6.222-5.185 6.222-1.012 0-1.967-.527-2.288-1.152l-.626 2.379c-.222.872-.83 1.958-1.242 2.625.938.288 1.926.444 2.963.444 5.522 0 10-4.477 10-10A9.98 9.98 0 0 0 12 2" fill-rule="evenodd"></path></svg></div><div class="btn p-0 linkedin" role="button"><svg class="icon | linkedin pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on LinkedIn</title><path d="M4.329 3H19.67C20.405 3 21 3.595 21 4.329V19.67c0 .734-.595 1.329-1.329 1.329H4.33A1.329 1.329 0 0 1 3 19.67V4.329C3 3.595 3.595 3 4.329 3zM18.35 17.901v-5.316c0-2.626-1.632-3.522-3.142-3.522-1.396 0-2.31.904-2.572 1.433h-.035V9.305H10V17.9h2.706v-4.66c0-1.243.787-1.847 1.59-1.847.76 0 1.349.427 1.349 1.812v4.695h2.706zM7.56 8.107c.86 0 1.56-.656 1.56-1.553C9.12 5.656 8.42 5 7.56 5 6.697 5 6 5.656 6 6.554c0 .897.698 1.553 1.56 1.553zm-1.354 9.788h2.706V9.298H6.207v8.597z" fill-rule="evenodd"></path></svg></div></div></div></section><section class="body | w-100"><div class="article-body | article w-100"><p class="text | article-text">GREENVILLE, S.C. (<a href="https://www.foxcarolina.com/2022/03/31/deputies-ems-responding-greenville-county-school/" target="_blank">WHNS</a>/Gray News) - The Greenville County Sheriff’s Office said a student has died and a suspect is in custody after a shooting at Tanglewood Middle School.</p><p class="text | article-text">A school resource officer at Tanglewood Middle School requested emergency backup just before 12:30 p.m., when deputies said a 12-year-old student was shot. Jamari Cortez Bonaparte Jackson was transported to the hospital.</p><p class="text | article-text">Jackson died at the hospital.</p><p class="text | article-text">The community organization Fighting Injustice Together released a statement on behalf of the Jackson family: “We are all devastated by today’s tragedy. We love Jamari dearly and we would ask that our privacy be respected as we grieve during this very difficult time.”</p><div></div><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Jamari Jackson" height="720" src="https://gray-khnl-prod.cdn.arcpublishing.com/resizer/52tb210vVEh31Myt4MirPAVnZDE=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/VC2BNV5TSREBHHLUBCBHOU2CBQ.jpg" width="980"/></div><figcaption class="figure-caption">Jamari Jackson<span class="ml-2">(Jordan Williams Photography)</span></figcaption></figure><p class="text | article-text">Just after 1:45 p.m., deputies said the shooting suspect was taken into custody. Deputies said the suspect is also a 12-year-old. He was detained in close proximity to the school. The sheriff’s office said deputies are not looking for any additional suspects.</p><p class="text | article-text">Deputies said the suspect shot the victim in the 700 wing of the school before running from the property. He was found hiding under a deck at a home in the 3000 block of Easley Bridge Road.</p><p class="text | article-text">A handgun was recovered.</p><div></div><div class="video | pb-3 w-100"><div class="position-relative"><div id="fusion-static-enter:80125fd0-7a37-4d32-bfb6-687190e858e7" style="display:none" data-fusion-component="80125fd0-7a37-4d32-bfb6-687190e858e7"></div><div class="goldfish-player"><div id="powa-80125fd0-7a37-4d32-bfb6-687190e858e7" class="absolute powa" data-ad-bar="false" data-ads="true" data-api="prod" data-aspect-ratio="0.5625" data-autoplay="false" data-env="prod" data-debug="false" data-org="gray" data-ping-rate="15" data-preroll-ad-path="63316753/khnl/web/news/national" data-sticky="true" data-uuid="80125fd0-7a37-4d32-bfb6-687190e858e7"></div></div><div id="fusion-static-exit:80125fd0-7a37-4d32-bfb6-687190e858e7" style="display:none" data-fusion-component="80125fd0-7a37-4d32-bfb6-687190e858e7"></div></div><div class="video-data figure-caption mt-1 px-1"><span class="video-description">Greenville County Sheriff Hobart Lewis and Greenville County Superintendent Burke Royster give an update after a school shooting at Tanglewood Middle School.</span></div></div><p class="text | article-text">The suspect, whose name has not been released due to his age, is charged with murder, possession of a weapon during a violent crime, possession of a firearm on school property and unlawful possession of a weapon by a person under age 18.</p><p class="text | article-text">The motive for the shooting is unknown, but deputies said the suspect and the victim were familiar with each other.</p><p class="text | article-text">All students from Tanglewood Middle School were taken to Brookwood Church to be reunited with their families.</p><div></div><p class="text | article-text">Director of Media Relations for Greenville County School District Tim Waller said the school had counselors at Brookwood Church talking with kids and parents for a few hours following the shooting.</p><p class="text | article-text">Waller said the school district partners with Greenville Mental Health to put counselors in schools and employs about 90 counselors in the school district.</p><p class="text | article-text">The sheriff’s office said over 100 deputies responded to the scene. The sheriff’s office helicopter was also seen over the scene.</p><p class="text | article-text">Investigators were searching the school to make sure everyone is safely out of the building.</p><div></div><h3 class="header | article-header w-100">OFFICIAL STATEMENTS</h3><p class="text | article-text">The Greenville County School District released the following statement: “At approximately 12:30 pm, Greenville County Schools had reports of shots fired inside the building at Tanglewood Middle School. The school resource officer immediately responded and notified law enforcement. Multiple law enforcement agencies have responded. One student has been transported to the hospital, and their condition is unknown at this time. All students will be transported at Brookwood Church at 580 Brookwood Point Place, Simpsonville, SC 29681, where parents will be reunited with their student. Parents will not be able to pick up their student at Tanglewood. Parents will need to have identification in order to pick up their student. We will share more information as soon as possible.”</p><p class="text | article-text">Just before 2:30 p.m., Sheriff Hobart Lewis held a press conference. He called the shooting an “absolute tragedy” and said deputies do not know what was going through the mind of the gunman at the time of the shooting.</p><p class="text | article-text">Lewis said the school went into immediate lockdown after a gunshot was heard. The shooting occurred in the front part of the school. First responders rendered aid to the victim.</p><p class="text | article-text">Dr. Burke Royster, the superintendent of Greenville County Schools, said pickup at other Greenville County schools would be impacted since buses from other parts of the district are being used to transport Tanglewood Middle School students to the church for pickup.</p><div></div><p class="text | article-text">“Our prayers for those affected by this tragedy - the victim, but all the students in that school, the families, anybody that was in some way impacted by this traumatic event,” Royster said. “We could not have had a better, a more rapid, a more professional or a more in accordance with a planned response by every agency and every entity that responded to this situation.”</p><p class="text | article-text">In a statement, Royster said: “We are deeply saddened to hear that the student victim in the shooting at Tanglewood Middle School passed away. Our thoughts and prayers are with his family, his fellow students, the staff members at the school and everyone who knew this child. This is an absolute tragedy, and we will continue to do whatever we can to support his family and the Tanglewood community as they mourn the young life that was lost today.</p><p class="text | article-text">“We want to recognize the tremendous response from Principal Walles and the staff at Tanglewood, the school resource officer, Sheriff Hobart Lewis, the Greenville County Sheriff’s Office, EMS, and the multiple local, state and federal law enforcement agencies who all responded rapidly in accord with our emergency response plan.”</p><p class="text | article-text">Dr. Graysen Walles, the principal of Tanglewood Middle School, said in a statement: “My heart goes out to the family of our student who passed away, and my prayers are with them. Our entire Tanglewood family is hurting with this news and from the events that took place today. Our school is mourning and will work together to heal and process this tragedy.”</p><div></div><h3 class="header | article-header w-100">COMMUNITY RESPONSE</h3><p class="text | article-text">Kelvin, a sixth-grade student at Tanglewood Middle School, described hiding during the shooting.</p><p class="text | article-text">“I was just scared. We were hiding in the cafeteria,” Kelvin said. “I didn’t know what to do and then the police came in. I thought it was one of the shooters.”</p><p class="text | article-text"><a href="https://www.foxcarolina.com/2022/03/31/deputies-ems-responding-greenville-county-school/" target="_blank">FOX Carolina</a> crews spoke to multiple concerned family members working to get in touch with their children at Tanglewood Middle School.</p><p class="text | article-text">“They were trying to calm me,” said parent Nacy Trejo. “I was just crying. I was desperate. I wanted to hear from my son.”</p><div></div><p class="text | article-text">Trejo said she believes metal detectors need to be placed at the school.</p><p class="text | article-text">Bruce Wilson, the founder of Fighting Injustice Together, was at the scene because his niece is a student at Tanglewood Middle School.</p><p class="text | article-text">“It’s difficult right now, especially a lot of parents are out here right now and they don’t know what’s going on,” Wilson said. “These types of shootings, you see this on television a lot, but when it happens at home and it happens to you, it’s difficult.”</p><p class="text | article-text">“I wanted to get here as soon as I heard,” said Pastor John Gray. “I wanted to get to the parents because I understand there was some terrible conflict with parents trying to get to their children.”</p><div></div><p class="text | article-text">Gray said his church Relentless Church mentors some of the kids at the school every week.</p><p class="text | article-text">“So this hits very close to home,” said Gray.</p><p class="text | article-text">Alexis Ware, a woman whose mother works at Tanglewood Middle School, described finding out about the shooting.</p><p class="text | article-text">“I was absolutely terrified for my mother and the students,” she said.</p><div></div><p class="text | article-text">Chad Ayers, a former deputy and founder of ProActive Response Group, which teaches active shooter response, described it as “one of the saddest days in Greenville County.”</p><p class="text | article-text">“This is no longer a topic we can brush under the table and say, ‘This won’t happen here,’” Ayers said. “You have to have a plan. We’ve seen this happen at concerts, at schools. It’s not just school shootings anymore. We are seeing these events on the rise.”</p><p class="text | article-text"><i>Copyright 2022 </i><a href="https://www.foxcarolina.com/2022/03/31/deputies-ems-responding-greenville-county-school/" target="_blank"><i>WHNS</i></a><i> via Gray Media Group, Inc. All rights reserved.</i></p></div></section><section class="recommendations | w-100"><div id="fusion-static-enter:f9fffc94-548a-4bce-b021-fe7244adf410" style="display:none" data-fusion-component="f9fffc94-548a-4bce-b021-fe7244adf410"></div><div class="connatix | row mb-3"><div class="my-3 col"><div id="connatix-highlights-embed" class="w-100 h-100"><script id="a8e266bfac5841009afeb5359bf68301">
            cnxps.cmd.push(function() {
              cnxps({
              playerId: "f9fffc94-548a-4bce-b021-fe7244adf410",
            }).render("a8e266bfac5841009afeb5359bf68301");
          });</script></div></div></div><div id="fusion-static-exit:f9fffc94-548a-4bce-b021-fe7244adf410" style="display:none" data-fusion-component="f9fffc94-548a-4bce-b021-fe7244adf410"></div></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Most Read</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/03/31/residents-claim-they-were-left-deep-by-pool-contractor/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Julie, an Ewa Beach resident, paid $43,000 to build a lap pool in her back yard. It never got..." height="450" src="https://gray-khnl-prod.cdn.arcpublishing.com/resizer/bjVQAZV86Mj71Lh0n9TaHTLrArk=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/UCP5ZAYUXNGBRKX4ZOOYFUH5QY.png" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/03/31/residents-claim-they-were-left-deep-by-pool-contractor/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>They paid for dream swimming pools. They ended up with costly nightmares</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/03/31/workers-passengers-honolulu-airport-dealing-with-flooding-terminal/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Flooding hit terminal 1 at the Honolulu airport after workers said a water line was hit during..." height="450" src="https://gray-khnl-prod.cdn.arcpublishing.com/resizer/2vlTawlxe4_0qlaXy_kVV1D1Nwo=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/5J6SSZ5BURGPBPD56FWBAZUC6Y.jpeg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/03/31/workers-passengers-honolulu-airport-dealing-with-flooding-terminal/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Water rains down from ceilings at Honolulu’s airport after AC chiller line breaks</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/03/31/hpd-arrests-2-men-accused-posing-police-officers-brazen-home-invasion/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="The two men accused of posing as police officers during a brazen home invasion have been..." height="450" src="https://gray-khnl-prod.cdn.arcpublishing.com/resizer/F_hsRPiL6Uqx2V2BcNTZqVH9Hpk=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/2DEBSOMKPBE47NJLTDC5MC6ZNQ.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/03/31/hpd-arrests-2-men-accused-posing-police-officers-brazen-home-invasion/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>HPD arrests 2 men accused of posing as police officers in brazen home invasion</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/04/01/doh-investigates-after-huge-piles-construction-material-are-dumped-property/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="There are piles of what appears to be construction debris at a residential lot on 20th Avenue." height="450" src="https://gray-khnl-prod.cdn.arcpublishing.com/resizer/0vWocDPKAHNaVZbvtj0_9bOW8VI=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/YERHCGQJCNC5TERYFESVA5SKGE.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/04/01/doh-investigates-after-huge-piles-construction-material-are-dumped-property/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>DOH investigates after piles of construction material are dumped at property</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/04/01/hawaii-island-officials-confirm-person-has-died-after-car-crashed-burst-into-flames/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Highway 190 is closed in Puuanahulu after a deadly crash sparked a brush fire." height="450" src="https://gray-khnl-prod.cdn.arcpublishing.com/resizer/wj5vahxnJvufyxBWueg9yQXKawI=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/X44ORAAUFNG7LJOQ6VJBTRJTG4.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/04/01/hawaii-island-officials-confirm-person-has-died-after-car-crashed-burst-into-flames/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Hawaii Island officials confirm person has died after car crashed, burst into flames</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div class="lazy-load"></div><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Latest News</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/04/02/uconn-tops-stanford-63-58-advances-ncaa-title-game/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="UConn&#x27;s Paige Bueckers reacts after drawing a charge during the second half of a college..." height="450" src="https://gray-khnl-prod.cdn.arcpublishing.com/resizer/cbNc8_LDDtHEDhP1QsoepjmPinE=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/WVOG3FVKCVC63KAR322QIKQAHU.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/04/02/uconn-tops-stanford-63-58-advances-ncaa-title-game/" rel="" target="_self"><span>UConn tops Stanford 63-58, advances to NCAA title game</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/04/02/jan-6-panel-puts-garland-precarious-spot-ups-pressure/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="The lawmakers investigating the Jan. 6 attack on the Capitol are increasingly going public with..." height="450" src="https://gray-khnl-prod.cdn.arcpublishing.com/resizer/QaZL04fPeztj4McT2A4-jL4c_9M=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/7PGAJ5X4VZETXEQF2FVPTL2DVA.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/04/02/jan-6-panel-puts-garland-precarious-spot-ups-pressure/" rel="" target="_self"><span>Jan. 6 panel puts Garland in ‘precarious’ spot, ups pressure</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/04/02/house-panels-possible-options-alleging-trump-16-crimes/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="FILE - President Donald Trump holds up papers as he speaks about the coronavirus in the James..." height="450" src="https://gray-khnl-prod.cdn.arcpublishing.com/resizer/TJgkLwszVg6l6BoQtUvU_Qzwqeg=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/MEL2ZXTYJNAXLG57MLCZUB2PPM.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/04/02/house-panels-possible-options-alleging-trump-16-crimes/" rel="" target="_self"><span>House panel’s possible options for alleging Trump 1/6 crimes</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/04/02/hawaii-island-police-seek-information-witnesses-after-45-headstones-damaged/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Investigators said it happened between Sunday and Tuesday." height="450" src="https://gray-khnl-prod.cdn.arcpublishing.com/resizer/E_tPx6KfBNjOovU_q_8TMexbXPc=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/SN7YSKBPUVGFDDLVNA7UUI6DIQ.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/04/02/hawaii-island-police-seek-information-witnesses-after-45-headstones-damaged/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Hawaii Island police seek information, witnesses after 45 headstones damaged</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/04/02/zelenskyy-retreating-russians-leave-many-mines-behind/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Ukrainian President Volodymyr Zelenskyy issued a warning of mines being left behind early..." height="450" src="https://gray-khnl-prod.cdn.arcpublishing.com/resizer/AtHCgxBKIQOnDgfmriRsLqzJEo8=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/ZEE55JMR65A5LH7O4EF25WEHIE.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/04/02/zelenskyy-retreating-russians-leave-many-mines-behind/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Zelenskyy: Russians create ‘complete disaster’ with mines </span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div></section></div><section class="bottom-wrapped | col-12"><div></div></section></div></div><footer class="footer | w-100"><div class="arc-ad | text-center ad-flex-leaderboard ad-flex-footer-leaderboard ad-fixed-bottom position-fixed zindex-higher w-100 py-0 my-0 d-flex flex-column justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="ad-dismiss | text-white pointer position-absolute top absolute-right p-1" role="button"><i class="far fa-times-circle fa-sm"></i></div><div id="ad-z-rC1lO6wC56" class="khnl/web/news/national arcad"></div></div></div><div id="fusion-static-enter:footer-khnl" style="display:none" data-fusion-component="footer-khnl"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream">Watch Live</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/">About HNN</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KHNL/KGMB</li><li class="footer-contact | footer-address">420 Waiakamilo Road</li><li class="footer-contact | footer-address">Suite 205</li><li class="footer-contact | footer-city-state">Honolulu, HI 96817</li><li class="footer-contact | footer-phone">(808) 847-3246</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="http://publicfiles.fcc.gov/tv-profile/KHNL" rel="noopener noreferrer" target="_blank">KHNL Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:KHNLpublicfile@hawaiinewsnow.com" rel="noopener noreferrer" target="_blank">KHNLPUBLICFILE@HAWAIINEWSNOW.COM (808) 847-3246</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/417a2dc4-06f3-20fd-f9bb-009b2608e755/bd38499f-8d79-434f-b43b-9c8ae48380f2.pdf" rel="noopener noreferrer" target="_blank">KHNL EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="http://publicfiles.fcc.gov/tv-profile/KGMB" rel="noopener noreferrer" target="_blank">KGMB Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:KGMBpublicfile@hawaiinewsnow.com" rel="noopener noreferrer" target="_blank">KGMBPUBLICFILE@HAWAIINEWSNOW.COM (808) 847-3246</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/74da151f-f2d7-7639-5d73-51ca0de51945/0995522c-f494-4552-88e1-2c5b01daf6f1.pdf" rel="noopener noreferrer" target="_blank">KGMB EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/kfve" rel="noopener noreferrer" target="_blank">KFVE FCC Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:KFVEpublicfile@hawaiinewsnow.com" rel="noopener noreferrer" target="_blank">KFVEPUBLICFILE@HAWAIINEWSNOW.COM (808) 847-3246</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/kfve/equal-employment-opportunity-records/" rel="noopener noreferrer" target="_blank">KFVE EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="http://webpubcontent.raycommedia.com/khnl/eeopublic/hnn_eeo_pfr_oct19-sep20.pdf" rel="noopener noreferrer" target="_blank">KSIX EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/ksix-tv" rel="noopener noreferrer" target="_blank">KSIX Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:KSIXpublicfile@hawaiinewsnow.com" rel="noopener noreferrer" target="_blank">KSIXPUBLICFILE@HAWAIINEWSNOW.COM (808) 847-3246</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/kogg" rel="noopener noreferrer" target="_blank">KOGG Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:KOGGpublicfile@hawaiinewsnow.com" rel="noopener noreferrer" target="_blank">KOGGPUBLICFILE@HAWAIINEWSNOW.COM (808) 847-3246</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="http://webpubcontent.raycommedia.com/khnl/eeopublic/hnn_eeo_pfr_oct19-sep20.pdf" rel="noopener noreferrer" target="_blank">KOGG EEO Statement</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-khnl" style="display:none" data-fusion-component="footer-khnl"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>