<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"r0XPM2G9TALMus",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"khnl"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "khnl/web/news/national",
    "authors": [
                  
                    {
                      "_id": "",
                      "name": "CNN staff",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2021/04/19/wwii-plane-goes-down-front-beachgoers-during-florida-air-show/",
    "contentId": "HTP6WQWTUNEKJEK3PCSILG4U7M",
    "contentName": "WWII plane goes down in front of beachgoers during Florida air show",
    "contentOwner": "digital-content-center",
    "contentTags":  [
                  
                    {
                      "text": "US",
                      "description": "US",
                      "slug": "us"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2021-04-19T15:46:37.687Z",
    "description": "A mechanical issue forced the pilot to ditch the vintage aircraft in front of a crowd of beachgoers on Saturday.",
    "distributorCategory": "wires",
    "distributorMode": "reference_denormalized",
    "distributorName": "CNN Newsource",
    "distributorReferenceId": "3c07e232-2bb5-4041-a1d3-38105ed4f511",
    "distributorSubCategory": "cnn",
    "hasVideo": true,
    "metaDescription": "A mechanical issue forced the pilot to ditch the vintage aircraft in front of a crowd of beachgoers on Saturday.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "19",
    "publishedMonth": "04",
    "publishedYear": "2021",
    "stationName": "khnl",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2021 "/> <meta name="google-site-verification" content="kKt8yOoBV1qN6DLbALpC42av77C773MCWRH4e41qgAM"/> <title>WWII plane goes down in front of beachgoers during Florida air show</title> <meta name="keywords" content="Florida, Cocoa Beach, plane, World War II, WWII, air show"> <meta name="news_keywords" content="Florida, Cocoa Beach, plane, World War II, WWII, air show"/> <meta name="date" content="2021-04-19T15:46:37.687Z"/> <meta itemprop="description" name="description" content="A mechanical issue forced the pilot to ditch the vintage aircraft in front of a crowd of beachgoers on Saturday."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.hawaiinewsnow.com/2021/04/19/wwii-plane-goes-down-front-beachgoers-during-florida-air-show/"> <meta name="twitter:title" content="WWII plane goes down in front of beachgoers during Florida air show"/> <meta name="twitter:image" content="https://www.hawaiinewsnow.com/resizer/zSAcjLhaov8bdtakbxm1618v9LU=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/6AEYOSFXYBDOPNG2SEHF5GQ5ZA.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="A mechanical issue forced the pilot to ditch the vintage aircraft in front of a crowd of beachgoers on Saturday."/> <meta name="twitter:site" content="@hawaiinewsnow"/> <meta name="twitter:creator" content="@hawaiinewsnow"> <meta property="og:url" content="https://www.hawaiinewsnow.com/2021/04/19/wwii-plane-goes-down-front-beachgoers-during-florida-air-show/"/> <meta property="og:title" content="WWII plane goes down in front of beachgoers during Florida air show"/> <meta itemprop="image" property="og:image" content="https://www.hawaiinewsnow.com/resizer/zSAcjLhaov8bdtakbxm1618v9LU=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/6AEYOSFXYBDOPNG2SEHF5GQ5ZA.jpg"/> <meta property="og:description" content="A mechanical issue forced the pilot to ditch the vintage aircraft in front of a crowd of beachgoers on Saturday."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.hawaiinewsnow.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="211629172302975"/> <meta property="fb:pages" content="192156350478"/> <meta property="fb:admins" content="644426401"/> <meta name="burst" content="khnl"/> <meta property="article:publisher" content="https://www.facebook.com/HawaiiNewsNow"> <meta property="article:tag" content="US"> <link rel="amphtml" href="/2021/04/19/wwii-plane-goes-down-front-beachgoers-during-florida-air-show/?outputType=amp"> <meta property="article:section" content="National"> <meta name="author" content="CNN staff"> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "WWII plane goes down in front of beachgoers during Florida air show",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.hawaiinewsnow.com/resizer/zSAcjLhaov8bdtakbxm1618v9LU=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/6AEYOSFXYBDOPNG2SEHF5GQ5ZA.jpg",
          "height": 720.0,
          "width": 1200
        },
        
        "datePublished": "2021-04-19T15:46:37.687Z",
        "dateModified": "2021-04-19T15:46:37.687Z",
        "articleBody": "COCOA BEACH, Fla. (CNN) – A World War II plane makes an emergency landing during the Cocoa Beach Air Show over the weekend.A mechanical issue forced the pilot to ditch the vintage aircraft just offshore in front of a crowd of beachgoers on Saturday.Rescue personnel were immediately on the scene, according to event organizers, and the pilot is OK.Federal Aviation Officials said the pilot was the only one in the aircraft when it went down.The FAA is investigating the incident along with the National Transportation Safety Board.A World War II Navy dive bomber is forced to make an emergency water landing during the Cocoa Beach Air Show on Saturday.Copyright 2021 CNN Newsource. All rights reserved.",
        "author": [
          
            
              
                {
                  "@type": "Person",
                  "name": "CNN staff"
                }
              
            
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "KHNL",
        "logo": {
          "@type": "ImageObject",
          "url": "https://www.hawaiinewsnow.com/pb/resources/images/rm_icons/khnl-icon.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "A mechanical issue forced the pilot to ditch the vintage aircraft in front of a crowd of beachgoers on Saturday."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "KHNL",
        "url": "https://www.hawaiinewsnow.com",
        "logo": "https://www.hawaiinewsnow.com/pb/resources/images/rm_icons/khnl-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/HawaiiNewsNow" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/3dcab09d681bdf5abc69/rm/rm-framework3dcab09d681bdf5abc69.css?v=103" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/khnl-logo.svg?v=103)}.logo.logo-footer{background-image:url(/pb/resources/images/footer_icons/khnl-logo.svg?v=103)}</style> <link href="/pb/resources/dist/3dcab09d681bdf5abc69/rm/rm-framework3dcab09d681bdf5abc69.css?v=103" rel="stylesheet"/> <link href="/pb/resources/dist/3dcab09d681bdf5abc69/rm/rm-features3dcab09d681bdf5abc69.css?v=103" rel="stylesheet"/> <link href="/pb/resources/dist/3dcab09d681bdf5abc69/rm/rm-services3dcab09d681bdf5abc69.css?v=103" rel="stylesheet"/> <script>!function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2cls8t6KBypLbdq1DhS96TN0jAUw7vi5UV9M0HjgBdDEt5XAskyMhzDI",o.parentNode.insertBefore(t,o)}(document,"script"),function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}}(window,"admiral");
!function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)}(window,"googletag","function");
!function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if(function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}}(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=
function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2fps2sE1t7EWrjxmB6cEm9xffJvHy9iI4hUaJ1v_UR3lR8lD7q9J9CuLybGYpTpu22RhQgrslA",t.parentNode.insertBefore(o,t)}(document,window,"__uspapi","__uspapiLocator","script");</script> <script src="/pb/gr/c/default/r0XPM2G9TALMus/arcAdsJS/cdbd7d78da.js?v=103"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> <script>!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement("iframe");t.display="none",t.onload=function(){var n=t.contentWindow.document,c=n.createElement("script");c.src="//cd.connatix.com/connatix.playspace.js",c.setAttribute("async","1"),c.setAttribute("type","text/javascript"),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script> 
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-6e281fde-58a0-4a70-b852-052cf3d31630","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"","rua.texp":""}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="C69C2-9APQK-BL642-PSK5C-FH64N",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"C69C2-9APQK-BL642-PSK5C-FH64N",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax3f2jsyd5xhfa-f-fc6036366-clientnsv4-s.akamaihd.net",i={"ak.v":"31","ak.cp":"737817","ak.ai":parseInt("466073",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"1d08dd60","ak.r":33470,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":42044,"ak.gh":"23.217.116.149","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1618852298","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==yZ3Hhc+1tOGE2x+MIpHKp7G9qfc1txSpZqK2TnVs/1AzkNSXJyD+e93GI2/GUxCi8P/TU7EGKStYeFOKcTfhMwxp2XbYHlKdGcJO8iUBOo5v2de6hp0W6OUvDjVP2U089n7JPsZvOpHbYZuwxERw5jjgGKAmsoYlPi0jdmhdcLfb7G1b42WpHum1OaQy/NKWfEQSTlborM/brrsVQQ5yOjV3S83AOVmA5aasQOzhs5S2wYQsFq8ETinCxAkJseKlCB5k9qeM4LOY7VZ/V00ymZJfalZ4pqlJzYG4a7KN8drY73LEn9hN4Edrh0kdZwtzFWeJZXAdwzmA3Z9oMXVardW1uoO6rguuLghBDEE1U6jZeIvTvm/B/mUf6/87PDvxP2ce6sbaU54y5Bx/7Om+hN+UoeDijFu6Y/Ufe06bJHU=","ak.pv":"29","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-6e281fde-58a0-4a70-b852-052cf3d31630","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"","rua.texp":""}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="C69C2-9APQK-BL642-PSK5C-FH64N",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"C69C2-9APQK-BL642-PSK5C-FH64N",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax3f2jsyd5xhfa-f-fc6036366-clientnsv4-s.akamaihd.net",i={"ak.v":"31","ak.cp":"737817","ak.ai":parseInt("466073",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"1d08dd60","ak.r":33470,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":42044,"ak.gh":"23.217.116.149","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1618852298","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==yZ3Hhc+1tOGE2x+MIpHKp7G9qfc1txSpZqK2TnVs/1AzkNSXJyD+e93GI2/GUxCi8P/TU7EGKStYeFOKcTfhMwxp2XbYHlKdGcJO8iUBOo5v2de6hp0W6OUvDjVP2U089n7JPsZvOpHbYZuwxERw5jjgGKAmsoYlPi0jdmhdcLfb7G1b42WpHum1OaQy/NKWfEQSTlborM/brrsVQQ5yOjV3S83AOVmA5aasQOzhs5S2wYQsFq8ETinCxAkJseKlCB5k9qeM4LOY7VZ/V00ymZJfalZ4pqlJzYG4a7KN8drY73LEn9hN4Edrh0kdZwtzFWeJZXAdwzmA3Z9oMXVardW1uoO6rguuLghBDEE1U6jZeIvTvm/B/mUf6/87PDvxP2ce6sbaU54y5Bx/7Om+hN+UoeDijFu6Y/Ufe06bJHU=","ak.pv":"29","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="fTkOAx19TALMus"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://hawaiinewsnow.tributes.com/national/home" class="color-grey-dark">Tributes</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.hinowdaily.com" class="color-grey-dark">HI NOW</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.hawaiinewsnow.com/jobs" class="color-grey-dark">Jobs</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.hawaiinewsnow.com/story/24913451/join-our-team" class="color-grey-dark">Join Our Team</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.hawaiinewsnow.com/checkouttakeout" class="color-grey-dark">Check Out 'n' Take Out</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.hawaiinewsnow.com/advertise/" class="color-grey-dark">Advertise with Us</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.hawaiinewsnow.com/about-us" class="color-grey-dark">About Us</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0jJD9j9TALMus"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="fCMSVi19TALMus"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.hawaiinewsnow.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.hawaiinewsnow.com/live/" class="">LIVE</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.hawaiinewsnow.com/news/wuhan-coronavirus-outbreak" class="">COVID-19</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/health/coronavirus/vaccine" class="">Vaccinating Hawaii</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.hawaiinewsnow.com/sunrise/" class="">Sunrise</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.hawaiinewsnow.com/podcasts" class="">Podcasts</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.hinowdaily.com" class="">HI NOW</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/etc" class="">ETC</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div class="app-bar-tray" data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <div class="flex-grid"> <div class="tray-section tray-section-1 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news" class="color-white">News</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.hawaiinewsnow.com/live" class="color-white">Watch Live</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.hawaiinewsnow.com/news/top-story/" class="color-white">Local Headlines</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/news/national" class="color-white">National News</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="http://www.hawaiinewsnow.com/podcasts" class="color-white">Podcasts</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/news/this-is-now" class="color-white">This Is Now</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="http://hawaiinewsnow.com/2020/03/09/stay-updated-sign-up-hnns-newsletter/" class="color-white">HNN Newsletter Sign-Up</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/news/special-coverage" class="color-white">Special Reports</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="http://www.hawaiinewsnow.com/traffic" class="color-white">Traffic</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="/community/user-content" class="color-white">Submit Your Photos!</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-12"> <a href="https://www.vuit.com/live/17150/kgmb%20khnl" class="color-white">Latest Newscasts</a> </div> </div> </div> </div> <div class="tray-section tray-section-2 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news/wuhan-coronavirus-outbreak" class="color-white">Coronavirus Pandemic</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.hawaiinewsnow.com/health/coronavirus/news" class="color-white">Latest Headlines</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/health/coronavirus/pandemic-one-year" class="color-white">The Pandemic: A Year With Coronavirus</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://www.hawaiinewsnow.com/news/wuhan-coronavirus-outbreak/response-panel" class="color-white">Town Hall Discussions</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="www.hawaiinewsnow.com/health/coronavirus/vaccine" class="color-white">Vaccination Information</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/health/coronavirus/economic-impact" class="color-white">Economic Impacts</a> </div> </div> </div> </div> <div class="tray-section tray-section-3 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/weather" class="color-white">Weather</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.hawaiinewsnow.com/weather/hurricane" class="color-white">HNN Hurricane Center</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/news/weather" class="color-white">Latest Weather Updates</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/weather/surf-report" class="color-white">Surf Report</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/weather/tsunami" class="color-white">Tsunami Center</a> </div> </div> </div> </div> <div class="tray-section tray-section-4 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/sunrise" class="color-white">Sunrise</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/programming/morning-show/open-house" class="color-white">Sunrise Open House</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/programming/morning-show/healthier-hawaii" class="color-white">Healthier Hawaii</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/programming/morning-show/on-the-road" class="color-white">Sunrise On The Road</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/programming/morning-show/whats-trending" class="color-white">What's Trending</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/programming/morning-show/howards-business-report" class="color-white">Howard's Business Report</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/programming/morning-show/smart-money-monday" class="color-white">Smart Money Monday</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/programming/morning-show/word-of-the-day" class="color-white">Hawaiian Word Of The Day</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="/programming/morning-show/hawaii-stands-together" class="color-white">Hawaii Stands Together</a> </div> </div> </div> </div> <div class="tray-section tray-section-5 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="http://www.hinowdaily.com/?_ga=2.2129776.1535494514.1611603086-900432137.1586990876" class="color-white">HI Now</a> </h3> </div> </div> <div class="tray-section tray-section-6 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/sports" class="color-white">Sports</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/sports/ncaa/hawaii" class="color-white">Warrior Nation</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/sports/olympics" class="color-white">Tokyo Summer Olympics</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/sports/polynesian-bowl" class="color-white">Polynesian Bowl 2020</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="http://www.hawaiinewsnow.com/scoringlive" class="color-white">ScoringLive</a> </div> </div> </div> </div> <div class="tray-section tray-section-7 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/etc" class="color-white">ETC</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/talkstory" class="color-white">Talk Story</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.hawaiinewsnow.com/entertainment/pop-up-makeke/" class="color-white">Pop-Up Makeke</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://www.hawaiinewsnow.com/entertainment/kupuna-power" class="color-white">Kupuna Power</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/merriemonarch" class="color-white">Merrie Monarch</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/keikihula" class="color-white">Keiki Hula</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="https://www.hawaiinewsnow.com/cultureweek" class="color-white">Culture Week</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/nahoku" class="color-white">Na Hoku Awards</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="/k5/cheap-eats" class="color-white">Cheap Eats</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="/k5/pacific-pulse" class="color-white">Pacific Pulse</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-12"> <a href="/k5/k5mele" class="color-white">K5 Mele</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-13"> <a href="/teen-talk" class="color-white">Teen Talk</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-14"> <a href="/checkouttakeout" class="color-white">Check Out 'n' Take Out</a> </div> </div> </div> </div> <div class="tray-section tray-section-8 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/programming/schedule" class="color-white">TV Guide</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.hawaiinewsnow.com/programming/schedule/" class="color-white">TV Listings</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://honolulu.thistv.com/" class="color-white">KGMB This TV</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://www.hawaiinewsnow.com/telemundo/" class="color-white">Telemundo Hawaii</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="http://khnl.antennatv.tv/" class="color-white">KHNL Antenna TV</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/news/entertainment/movies" class="color-white">Terry's Take</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="https://www.graydc.com/" class="color-white">Gray DC Bureau</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="https://www.investigatetv.com/" class="color-white">Investigate TV</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="http://www.circleallaccess.com" class="color-white">Circle - Country Music & Lifestyle</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="https://www.fullcourtgreta.com/" class="color-white">Full Court Press with Greta Van Susteren</a> </div> </div> </div> </div> <div class="tray-section tray-section-9 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/about-us" class="color-white">About Us</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.hawaiinewsnow.com/hnn-news-team" class="color-white">Anchors & Reporters</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/hnn-news-department" class="color-white">News Department</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.hawaiinewsnow.com/hnn-sales-team" class="color-white">Sales Department</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/community/calendar" class="color-white">Calendar</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/community" class="color-white">Community</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="http://www.hawaiinewsnow.com/story/24913451/join-our-team" class="color-white">Jobs</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="http://www.hawaiinewsnow.com/story/15350228/eeo-public-files" class="color-white">EEO Public File Reports</a> </div> </div> </div> </div> </div> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0XkUxA9TALMus"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-khnl-breaking/" data-url="/pb/api/v2/render/feature" data-website="khnl" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="f0Z8mZe9TALMus"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/khnl-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="khnl"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f08BZE69TALMus"> <div id="ad478-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad478" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad478",slotName:"khnl/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"HTP6WQWTUNEKJEK3PCSILG4U7M"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f085Zzy9TALMus"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.hawaiinewsnow.com/news/national"> National News </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">WWII plane goes down in front of beachgoers during Florida air show</h1> <h2 class="spaced spaced-xs spaced-top"><br></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-goldfish-video" id=""> <div class="video"> <div class="goldfish-video" data-video-id="powa-108-c646d428-bfac-4a7e-aa2d-ed1fad649472" data-script-path="d3mo2m0b34ee8e" data-environment="prod"></div> <div class="goldfish-player" data-page-on="1" data-producer="CNN Newsource, KAMI MOFFITT, CNN"> <div class="powa" id="powa-108-c646d428-bfac-4a7e-aa2d-ed1fad649472" data-ping-rate="15" data-org="raycom" data-uuid="c646d428-bfac-4a7e-aa2d-ed1fad649472" data-playthrough="true" data-shadow-dom="false" data-sticky="true" data-autoplay="true" data-preroll-ad-path="63316753/khnl/web/news/national" data-ads="true"></div> </div> <figcaption class="caption-text spaced spaced-top spaced-xs flex-container-row justify-space-between"> <div>Plane lands on water on Cocoa Beach, Florida</div> </figcaption> </div> </div> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="cKSqj629TALMus"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share sharebar flex-container-column text-align-right"> <button class="social-icon spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=WWII+plane+goes+down+in+front+of+beachgoers+during+Florida+air+show&amp;url=https%3A%2F%2Fwww.hawaiinewsnow.com%2F2021%2F04%2F19%2Fwwii-plane-goes-down-front-beachgoers-during-florida-air-show%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-twitter social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <button class="social-icon spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hawaiinewsnow.com%2F2021%2F04%2F19%2Fwwii-plane-goes-down-front-beachgoers-during-florida-air-show%2F&amp;title=WWII+plane+goes+down+in+front+of+beachgoers+during+Florida+air+show', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <a href="mailto:?subject=WWII%20plane%20goes%20down%20in%20front%20of%20beachgoers%20during%20Florida%20air%20show&amp;body=Read%20more%20on%20WWII%20plane%20goes%20down%20in%20front%20of%20beachgoers%20during%20Florida%20air%20show%20at%20https%3A%2F%2Fwww.hawaiinewsnow.com%2F2021%2F04%2F19%2Fwwii-plane-goes-down-front-beachgoers-during-florida-air-show%2F"> <button class="social-icon spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="far fa-envelope social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="fyPzDO19TALMus"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <span class="font-bold color-black">CNN staff</span> <span class="font-bold">|</span> <span class="timestamp"> April 19, 2021 at 5:46 AM HST - Updated April 19 at 5:46 AM </span> </div> </div> </div> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-body" id="f0nmXHG9TALMus"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>COCOA BEACH, Fla. (CNN) – A World War II plane makes an emergency landing during the Cocoa Beach Air Show over the weekend.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>A mechanical issue forced the pilot to ditch the vintage aircraft just offshore in front of a crowd of beachgoers on Saturday.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Rescue personnel were immediately on the scene, according to event organizers, and the pilot is OK.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Federal Aviation Officials said the pilot was the only one in the aircraft when it went down.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1745-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1745" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1745",slotName:"khnl/web/news/national/HTP6WQWTUNEKJEK3PCSILG4U7M",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The FAA is investigating the incident along with the National Transportation Safety Board.</p> </div> </div> <div data-type="video" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-goldfish-video" id=""> <div class="video"> <div class="goldfish-video" data-video-id="powa-600-75ad1313-cc62-4586-b374-7971090ddff9" data-script-path="d3mo2m0b34ee8e" data-environment="prod"></div> <div class="goldfish-player" data-page-on="1" data-producer="CNN Newsource, WKMG, CNN"> <div class="powa" id="powa-600-75ad1313-cc62-4586-b374-7971090ddff9" data-ping-rate="15" data-org="raycom" data-uuid="75ad1313-cc62-4586-b374-7971090ddff9" data-playthrough="true" data-shadow-dom="false" data-sticky="true" data-preroll-ad-path="63316753/khnl/web/news/national" data-ads="true"></div> </div> <figcaption class="caption-text spaced spaced-top spaced-xs flex-container-row justify-space-between"> <div>Air show plane emergency in Florida</div> </figcaption> </div> </div> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2021 CNN Newsource. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-connatix" id="fmiIH219TALMus"> <div class="flex-grid ad-connatix spaced spaced-lg spaced-top spaced-bottom "> <div class="col desktop-12 tablet-12 mobile-12"> <div id="connatix-highlights-embed" class="connatix-container box-shadow-light"> <script id="a1c1c57f95064f50bba9396a0b142ced">cnxps.cmd.push(function(){cnxps({playerId:"f9fffc94-548a-4bce-b021-fe7244adf410"}).render("a1c1c57f95064f50bba9396a0b142ced")});</script> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f6wgrq19TALMus"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.hawaiinewsnow.com/2021/04/19/wwii-plane-goes-down-front-beachgoers-during-florida-air-show/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.hawaiinewsnow.com/2021/04/19/wwii-plane-goes-down-front-beachgoers-during-florida-air-show/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="f0xp8z7aTALMus"> <div id="ad807-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad807" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad807",slotName:"khnl/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"HTP6WQWTUNEKJEK3PCSILG4U7M"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f0aLsMraTALMus"> <div class="invisible weather-gradient flex-grid color-white pb-weather night" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="night-rainy" data-default-location-code="USHI0026" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="khnl" data-location-code="USHI0026" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USHI0026,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.hawaiinewsnow.com/weather"> <img class="radar-image" src="//webpubcontent.raycommedia.com/khnl/weather/stateradar_web_full.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="70" data-temp-c="21"> 70</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/105_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Honolulu, HI</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.hawaiinewsnow.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad1650-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1650" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1650",slotName:"khnl/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:false,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="fytf7w1aTALMus"> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-mailchimp-signup" id="f0Y255haTALMus"> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="cTz9Gr1aTALMus"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f022s5KaTALMus"> <div class="flex-feature "> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-72560" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2021/04/19/attorneys-chauvin-trial-floyd-death-make-final-pitch/"> <img class="width-full " alt="LIVE: Prosecutor: Chauvin ‘had to know’ Floyd’s life was in danger" src="https://www.hawaiinewsnow.com/resizer/x7ffBdBuFwch3PelSCBBK26_BKI=/1200x600/cloudfront-us-east-1.images.arcpublishing.com/raycom/LOEVOJVVFNGGZN2RIGYXOFZRRQ.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2021/04/19/attorneys-chauvin-trial-floyd-death-make-final-pitch/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; LIVE: Prosecutor: Chauvin ‘had to know’ Floyd’s life was in danger</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">All three of the possible charges require the jury to conclude that Chauvin's actions were a “substantial causal factor” in Floyd's death — and that his use of force was unreasonable.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Associated Press</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2021/04/19/nasas-mars-helicopter-takes-flight-st-another-planet/"> <img class="width-full " alt="NASA’s Mars helicopter takes flight, 1st for another planet" src="https://www.hawaiinewsnow.com/resizer/TuVV4ynjUNw5cS8S58yxR0xkwuc=/1200x600/cloudfront-us-east-1.images.arcpublishing.com/raycom/YI3VACHMN5CDNBXSXUQ6HONUBQ.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2021/04/19/nasas-mars-helicopter-takes-flight-st-another-planet/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; NASA’s Mars helicopter takes flight, 1st for another planet</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Flight controllers in California confirmed Ingenuity’s brief hop after receiving data via the Perseverance rover, which stood watch more than 200 feet away.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Associated Press</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fcNjaj2aTALMus"> <div id="ad1196-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1196" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1196",slotName:"khnl/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"HTP6WQWTUNEKJEK3PCSILG4U7M"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c6aFv01aTALMus"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0KVInnaTALMus"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-133410" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2021/04/19/cdc-meet-friday-discuss-jj-covid-vaccine-pause/"> <img class="width-full " alt="CDC to meet Friday to discuss J&amp;J COVID vaccine pause" src="https://www.hawaiinewsnow.com/resizer/uewvVHSEXnYnugAFJbVG7J6UdWs=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/UDMNKQDUMRA75AWOTE65ZIR7UE.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2021/04/19/cdc-meet-friday-discuss-jj-covid-vaccine-pause/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; CDC to meet Friday to discuss J&amp;J COVID vaccine pause</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Associated Press</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 49m at 5:01 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2021/04/19/supreme-court-rejects-lingering-election-challenge-case/"> <img class="width-full " alt="Supreme Court rejects lingering 2020 election challenge case" src="https://www.hawaiinewsnow.com/resizer/kqxd1GsMOrXJNGwObWz0M4oDhFA=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/MOE627Q4UNDH5D646H2Y2KTI5E.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2021/04/19/supreme-court-rejects-lingering-election-challenge-case/"> Supreme Court rejects lingering 2020 election challenge case</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Associated Press</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 59m at 4:51 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2021/04/19/forecast-sunshine-light-winds-with-afternoon-interior-leeward-showers/"> <img class="width-full " alt="Forecast: Sunshine and light winds with afternoon interior and leeward showers" src="https://www.hawaiinewsnow.com/resizer/CsUK-T5Yf0ug4gLZNAcK4ofBnPM=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/EPV43KRQRJAATIV3AS5GZA4E4M.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2021/04/19/forecast-sunshine-light-winds-with-afternoon-interior-leeward-showers/"> Forecast: Sunshine and light winds with afternoon interior and leeward showers</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Billy V</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 4:48 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2021/04/19/biden-pressed-emissions-goal-climate-summit-nears/"> <img class="width-full " alt="Biden pressed on emissions goal as climate summit nears" src="https://www.hawaiinewsnow.com/resizer/_lFLpLN7zVzcB8BkFcS5upqnYpM=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/TSQZXWN63REVXCV5BKQR3AFWZM.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2021/04/19/biden-pressed-emissions-goal-climate-summit-nears/"> Biden pressed on emissions goal as climate summit nears</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Associated Press</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 4:39 AM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fR6Wln1aTALMus"> <div id="ad1036-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1036" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1036",slotName:"khnl/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"HTP6WQWTUNEKJEK3PCSILG4U7M"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f0bv2r1aTALMus"> <footer class="card card-dark padded padded-bottom padded-0"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.hawaiinewsnow.com"> <div class="logo logo-large logo-footer"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 420 Waiakamilo Road, Suite 205<br/>Honolulu, HI 96817<br/>Main (808) 847-3246<br/>News (808) 847-1112 </p> <div id="ccpa-link" class="call-to-action ccpa-dynamic-insertion-container uppercase color-white"></div> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://www.hawaiinewsnow.com/about-us" class="color-white">Contact Us</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/khnl" class="color-white">KHNL FCC Public File</a></li> <li><a href="mailto:KHNLpublicfile@hawaiinewsnow.com" class="color-white">KHNLpublicfile@hawaiinewsnow.com<br/>(808) 847-3246</a></li> <li><a href="https://webpubcontent.gray.tv/gdm/fcc/khnl-fcc_applications.pdf" class="color-white">FCC Applications</a></li> <li><a href="http://webpubcontent.raycommedia.com/khnl/eeopublic/hnn_eeo_pfr_oct19-sep20.pdf" class="color-white">KHNL EEO Report</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/kgmb" class="color-white"><br/>KGMB FCC Public File</a></li> <li><a href="mailto:KGMBpublicfile@hawaiinewsnow.com" class="color-white">KGMBpublicfile@hawaiinewsnow.com<br/>(808) 847-3246</a></li> <li><a href="http://webpubcontent.raycommedia.com/khnl/eeopublic/hnn_eeo_pfr_oct19-sep20.pdf" class="color-white">KGMB EEO Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/kfve" class="color-white"><br/>KFVE FCC Public File</a></li> <li><a href="mailto:KFVEpublicfile@hawaiinewsnow.com" class="color-white">KFVEpublicfile@hawaiinewsnow.com<br/>(808) 847-3246</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/kfve/equal-employment-opportunity-records/" class="color-white">KFVE EEO REPORT</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/ksix-tv" class="color-white"><br/>KSIX FCC Public File</a></li> <li><a href="mailto:KSIXpublicfile@hawaiinewsnow.com" class="color-white">KSIXpublicfile@hawaiinewsnow.com<br/>(808) 847-3246</a></li> <li><a href="http://webpubcontent.raycommedia.com/khnl/eeopublic/hnn_eeo_pfr_oct19-sep20.pdf" class="color-white">KSIX EEO Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/kogg" class="color-white"><br/>KOGG FCC Public File</a></li> <li><a href="mailto:KOGGpublicfile@hawaiinewsnow.com" class="color-white">KOGGpublicfile@hawaiinewsnow.com<br/>(808) 847-3246</a></li> <li><a href="http://webpubcontent.raycommedia.com/khnl/eeopublic/hnn_eeo_pfr_oct19-sep20.pdf" class="color-white">KOGG EEO Report</a></li> <li><a href="http://www.hawaiinewsnow.com/2018/09/25/closed-captioning/" class="color-white"><br/>Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white"><br/>KHNL/KGMB Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/hawaiinewsnow" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/HawaiiNewsNow" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://www.hawaiinewsnow.com/about-us" class="color-white">Contact Us</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/khnl" class="color-white">KHNL FCC Public File</a></li> <li><a href="mailto:KHNLpublicfile@hawaiinewsnow.com" class="color-white">KHNLpublicfile@hawaiinewsnow.com<br/>(808) 847-3246</a></li> <li><a href="https://webpubcontent.gray.tv/gdm/fcc/khnl-fcc_applications.pdf" class="color-white">FCC Applications</a></li> <li><a href="http://webpubcontent.raycommedia.com/khnl/eeopublic/hnn_eeo_pfr_oct19-sep20.pdf" class="color-white">KHNL EEO Report</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/kgmb" class="color-white"><br/>KGMB FCC Public File</a></li> <li><a href="mailto:KGMBpublicfile@hawaiinewsnow.com" class="color-white">KGMBpublicfile@hawaiinewsnow.com<br/>(808) 847-3246</a></li> <li><a href="http://webpubcontent.raycommedia.com/khnl/eeopublic/hnn_eeo_pfr_oct19-sep20.pdf" class="color-white">KGMB EEO Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/kfve" class="color-white"><br/>KFVE FCC Public File</a></li> <li><a href="mailto:KFVEpublicfile@hawaiinewsnow.com" class="color-white">KFVEpublicfile@hawaiinewsnow.com<br/>(808) 847-3246</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/kfve/equal-employment-opportunity-records/" class="color-white">KFVE EEO REPORT</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/ksix-tv" class="color-white"><br/>KSIX FCC Public File</a></li> <li><a href="mailto:KSIXpublicfile@hawaiinewsnow.com" class="color-white">KSIXpublicfile@hawaiinewsnow.com<br/>(808) 847-3246</a></li> <li><a href="http://webpubcontent.raycommedia.com/khnl/eeopublic/hnn_eeo_pfr_oct19-sep20.pdf" class="color-white">KSIX EEO Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/kogg" class="color-white"><br/>KOGG FCC Public File</a></li> <li><a href="mailto:KOGGpublicfile@hawaiinewsnow.com" class="color-white">KOGGpublicfile@hawaiinewsnow.com<br/>(808) 847-3246</a></li> <li><a href="http://webpubcontent.raycommedia.com/khnl/eeopublic/hnn_eeo_pfr_oct19-sep20.pdf" class="color-white">KOGG EEO Report</a></li> <li><a href="http://www.hawaiinewsnow.com/2018/09/25/closed-captioning/" class="color-white"><br/>Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white"><br/>KHNL/KGMB Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/hawaiinewsnow" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/HawaiiNewsNow" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> <div class="footer-copyright width-full bordered bordered-top-darken spaced spaced-top spaced-sm"> <div class="container"> <p class="font-sm color-white text-align-center spaced spaced-sm spaced-top spaced-bottom"> <span>A Gray Media Group, Inc. Station - &copy; 2002-2021 Gray Television, Inc.</span> </p> <div class="footer-corp-logo width-full spaced spaced-sm spaced-top spaced-bottom"></div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/r0XPM2G9TALMus/render.js?v=103'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/3dcab09d681bdf5abc69/rm/rm-index3dcab09d681bdf5abc69.js"></script>