<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rHJ9vP1Xz0ktKr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"khnl"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "khnl/web/news/national",
    "authors": [
                  
                    {
                      "_id": "",
                      "name": "BILL BARROW",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2020/04/02/joe-biden-predicts-democratic-convention-delay-until-august/",
    "contentId": "HOZM4VGTUFCV5NLTERLF62EQWM",
    "contentName": "Joe Biden predicts Democratic convention delay until August",
    "contentOwner": "digital-content-center",
    "contentTags":  [
                  
                ],
    "contentType": "story",
    "datePublished": "2020-04-02T15:04:53.986Z",
    "description": "Democrats are scheduled to convene July 13-16 in Milwaukee. Republicans plan to gather Aug. 24-27 in Charlotte, North Carolina.",
    "distributorCategory": "staff",
    "distributorMode": "reference_denormalized",
    "distributorName": "Digital Content Center (DCC)",
    "distributorReferenceId": "e88ed0d3-8a57-4bfb-abdf-bd9a0bf9fcde",
    "distributorSubCategory": "gray-original-content",
    "hasVideo": "true",
    "metaDescription": "Democrats are scheduled to convene July 13-16 in Milwaukee. Republicans plan to gather Aug. 24-27 in Charlotte, North Carolina.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "02",
    "publishedMonth": "04",
    "publishedYear": "2020",
    "stationName": "khnl",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="kKt8yOoBV1qN6DLbALpC42av77C773MCWRH4e41qgAM"/> <title>Joe Biden predicts Democratic convention delay until August</title> <meta name="date" content="2020-04-02T15:04:15.257Z"/> <meta itemprop="description" name="description" content="Democrats are scheduled to convene July 13-16 in Milwaukee. Republicans plan to gather Aug. 24-27 in Charlotte, North Carolina."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.hawaiinewsnow.com/2020/04/02/joe-biden-predicts-democratic-convention-delay-until-august/"> <meta name="twitter:title" content="Joe Biden predicts Democratic convention delay until August"/> <meta name="twitter:image" content="https://www.hawaiinewsnow.com/resizer/Kkkqa2x9NKaeLn6DMClcfD5Mdg8=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/4R6UU5OE5FCAXLWVBR3F4R5YUU.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Democrats are scheduled to convene July 13-16 in Milwaukee. Republicans plan to gather Aug. 24-27 in Charlotte, North Carolina."/> <meta name="twitter:site" content="@hawaiinewsnow"/> <meta name="twitter:creator" content="@hawaiinewsnow"> <meta property="og:url" content="https://www.hawaiinewsnow.com/2020/04/02/joe-biden-predicts-democratic-convention-delay-until-august/"/> <meta property="og:title" content="Joe Biden predicts Democratic convention delay until August"/> <meta itemprop="image" property="og:image" content="https://www.hawaiinewsnow.com/resizer/Kkkqa2x9NKaeLn6DMClcfD5Mdg8=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/4R6UU5OE5FCAXLWVBR3F4R5YUU.jpg"/> <meta property="og:description" content="Democrats are scheduled to convene July 13-16 in Milwaukee. Republicans plan to gather Aug. 24-27 in Charlotte, North Carolina."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.hawaiinewsnow.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="211629172302975"/> <meta property="fb:pages" content="192156350478"/> <meta property="fb:admins" content="644426401"/> <meta name="burst" content="KHNL"/> <meta property="article:publisher" content="https://www.facebook.com/HawaiiNewsNow"> <link rel="amphtml" href="/2020/04/02/joe-biden-predicts-democratic-convention-delay-until-august/?outputType=amp"> <meta name="author" content="BILL BARROW"> <script data-schema="NewsArticle" type="application/ld+json">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</script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "KHNL",
        "url": "https://www.hawaiinewsnow.com",
        "logo": "https://www.hawaiinewsnow.com/pb/resources/images/rm_icons/khnl-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/HawaiiNewsNow" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-framework96cfbfc61ff908bdad44.css?v=90" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/khnl-logo.svg?v=90)}.logo.logo-footer{background-image:url(/pb/resources/images/footer_icons/khnl-logo.svg?v=90)}</style> <link href="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-framework96cfbfc61ff908bdad44.css?v=90" rel="stylesheet"/> <link href="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-features96cfbfc61ff908bdad44.css?v=90" rel="stylesheet"/> <link href="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-services96cfbfc61ff908bdad44.css?v=90" rel="stylesheet"/> <script src="/pb/gr/c/default/rHJ9vP1Xz0ktKr/arcAdsJS/cdbd7d78da.js?v=90"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> <script src="//cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="c1e6e0de-47f2-4ab9-a438-a2105a042f04" async></script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="faYVSr1Xz0ktKr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://hawaiinewsnow.tributes.com/national/home" class="color-grey-dark">Tributes</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.hinowdaily.com" class="color-grey-dark">HI NOW</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.hawaiinewsnow.com/jobs" class="color-grey-dark">Jobs</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://ftpcontent4.worldnow.com/raycom/ads/creative/creative_hnn.html" class="color-grey-dark">Advertise With Us</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.hawaiinewsnow.com/story/24913451/join-our-team" class="color-grey-dark">Join Our Team</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="" class="color-grey-dark"></a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0aKfloXz0ktKr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0ExsO8Xz0ktKr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.hawaiinewsnow.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.hawaiinewsnow.com/live/" class="">LIVE</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.hawaiinewsnow.com/news/wuhan-coronavirus-outbreak" class="">Coronavirus Pandemic</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.hinowdaily.com" class="">HI NOW</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.hawaiinewsnow.com/sunrise/" class="">Sunrise</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/k5" class="">K5</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div class="app-bar-tray" data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <div class="flex-grid"> <div class="tray-section tray-section-1 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news" class="color-white">News</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.hawaiinewsnow.com/live" class="color-white">Watch Live</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/news/wuhan-coronavirus-outbreak" class="color-white">Coronavirus Pandemic</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/news/national" class="color-white">National News</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/news/diamond-head-police-shooting" class="color-white">Tragedy at Diamond Head</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/news/thirty-meter-telescope" class="color-white">Conflict on Mauna Kea</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/news/investigate/homeless-in-hawaii" class="color-white">Homeless In Hawaii</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/news/climate-change" class="color-white">Climate Change in Hawaii</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="/news/special-coverage" class="color-white">Special Reports</a> </div> </div> </div> </div> <div class="tray-section tray-section-2 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/weather" class="color-white">Weather</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/news/weather" class="color-white">Latest Weather Updates</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/weather/learn-together" class="color-white">Let's Learn Together!</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/weather/hurricane" class="color-white">HNN Hurricane Center</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/weather/surf-report" class="color-white">Surf Report</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/weather/tsunami" class="color-white">Tsunami Center</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/weather/forecast/vog" class="color-white">Vog Forecast</a> </div> </div> </div> </div> <div class="tray-section tray-section-3 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/sports" class="color-white">Sports</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/sports/ncaa/hawaii" class="color-white">Warrior Nation</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/sports/polynesian-bowl" class="color-white">Polynesian Bowl 2020</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/sports/olympics" class="color-white">2020 Summer Olympics</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/sports/high-school" class="color-white">High School Sports</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/sports/interview/nick-rolovich" class="color-white">The Nick Rolovich Show</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="http://www.hawaiinewsnow.com/scoringlive" class="color-white">ScoringLive</a> </div> </div> </div> </div> <div class="tray-section tray-section-4 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/sunrise" class="color-white">Sunrise</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/programming/morning-show/open-house" class="color-white">Sunrise Open House</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/programming/morning-show/healthier-hawaii" class="color-white">Healthier Hawaii</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/programming/morning-show/on-the-road" class="color-white">Sunrise On The Road</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/programming/morning-show/whats-trending" class="color-white">What's Trending</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/programming/morning-show/howards-business-report" class="color-white">Howard's Business Report</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/programming/morning-show/smart-money-monday" class="color-white">Smart Money Monday</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/programming/morning-show/word-of-the-day" class="color-white">Hawaiian Word Of The Day</a> </div> </div> </div> </div> <div class="tray-section tray-section-5 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/k5" class="color-white">K5</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/talkstory" class="color-white">Talk Story</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/merriemonarch" class="color-white">Merrie Monarch</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/nahoku" class="color-white">Na Hoku Awards</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/keikihula" class="color-white">Keiki Hula</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/k5/cheap-eats" class="color-white">Cheap Eats</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/k5/pacific-pulse" class="color-white">Pacific Pulse</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/k5/k5mele" class="color-white">K5 Mele</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="/k5/hi-five" class="color-white">HI-Five Athlete of the Week</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="/teen-talk" class="color-white">Teen Talk</a> </div> </div> </div> </div> <div class="tray-section tray-section-6 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/traffic" class="color-white">Traffic</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/traffic/getting-out-of-gridlock" class="color-white">Getting Out Of Gridlock</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/traffic/road-work-alerts" class="color-white">Road Work Alerts</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/traffic/gas-prices" class="color-white">Gas Price</a> </div> </div> </div> </div> <div class="tray-section tray-section-7 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/programming/schedule" class="color-white">TV Guide</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.hawaiinewsnow.com/programming/schedule/" class="color-white">TV Listings</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://honolulu.thistv.com/" class="color-white">KGMB This TV</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://khnl.antennatv.tv/" class="color-white">KHNL Antenna TV</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/news/blog/howzit-howard" class="color-white">Howzit Howard</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/news/entertainment/movies" class="color-white">Terry's Take</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="https://www.fullcourtgreta.com/" class="color-white">Full Court Press with Greta Van Susteren</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="http://www.circleallaccess.com" class="color-white">Circle - Country Music & Lifestyle</a> </div> </div> </div> </div> <div class="tray-section tray-section-8 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/about-us" class="color-white">About Us</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.hawaiinewsnow.com/hnn-news-team" class="color-white">Anchors & Reporters</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/hnn-news-department" class="color-white">News Department</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.hawaiinewsnow.com/hnn-sales-team" class="color-white">Sales Department</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/community/calendar" class="color-white">Calendar</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/community" class="color-white">Community</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="http://www.hawaiinewsnow.com/story/24913451/join-our-team" class="color-white">Jobs</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="http://www.hawaiinewsnow.com/story/15350228/eeo-public-files" class="color-white">EEO Public File Reports</a> </div> </div> </div> </div> </div> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0MEpCZXz0ktKr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-khnl-breaking/" data-url="/pb/api/v2/render/feature" data-website="khnl" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fZgFpz1Xz0ktKr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/khnl-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="khnl"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fOcnHR1Xz0ktKr"> <div id="ad368-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad368" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad368",slotName:"khnl/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"HOZM4VGTUFCV5NLTERLF62EQWM"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f0G8x4vXz0ktKr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.hawaiinewsnow.com/politics/national"> National </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Joe Biden predicts Democratic convention delay until August</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-goldfish-video" id=""> <div class="video"> <div class="goldfish-video" data-video-id="powa-1981-cd923a8b-b420-461c-9041-1ab2a3d82502" data-script-path="d3mo2m0b34ee8e" data-environment="prod"></div> <div class="goldfish-player" data-page-on="1" data-producer="(Source: CNN/POOL/@USAToday/JoeBiden.com/El Show de Piolin)"> <div class="powa" id="powa-1981-cd923a8b-b420-461c-9041-1ab2a3d82502" data-ping-rate="15" data-org="raycom" data-uuid="cd923a8b-b420-461c-9041-1ab2a3d82502" data-playthrough="true" data-sticky="true" data-autoplay="true" data-preroll-ad-path="63316753/khnl/web/news/national" data-ads="true"></div> </div> <figcaption class="caption-text spaced spaced-top spaced-xs flex-container-row justify-space-between"> <div>Biden, Trump say they'll discuss coronavirus pandemic</div> </figcaption> </div> </div> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0qBKcXXz0ktKr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share sharebar flex-container-column text-align-right"> <button class="social-icon spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Joe+Biden+predicts+Democratic+convention+delay+until+August&amp;url=https%3A%2F%2Fwww.hawaiinewsnow.com%2F2020%2F04%2F02%2Fjoe-biden-predicts-democratic-convention-delay-until-august%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-twitter social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <button class="social-icon spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hawaiinewsnow.com%2F2020%2F04%2F02%2Fjoe-biden-predicts-democratic-convention-delay-until-august%2F&amp;title=Joe+Biden+predicts+Democratic+convention+delay+until+August', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <a href="mailto:?subject=Joe%20Biden%20predicts%20Democratic%20convention%20delay%20until%20August&amp;body=Read%20more%20on%20Joe%20Biden%20predicts%20Democratic%20convention%20delay%20until%20August%20at%20https%3A%2F%2Fwww.hawaiinewsnow.com%2F2020%2F04%2F02%2Fjoe-biden-predicts-democratic-convention-delay-until-august%2F"> <button class="social-icon spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="far fa-envelope social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f0z3yJ5Xz0ktKr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <span class="font-bold color-black">BILL BARROW</span> <span class="font-bold">|</span> <span class="timestamp"> April 2, 2020 at 5:04 AM HST - Updated April 2 at 5:04 AM </span> </div> </div> </div> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-body" id="f0OiAz6Xz0ktKr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>(AP) - Prospective Democratic presidential nominee Joe Biden said he thinks his party’s nominating convention will have to be pushed back from July into August because of the coronavirus threat. “It’s going to depend on what kind of action is taken between now and the middle of the summer to change this curve,” Biden said in a Wednesday interview with ABC late-night comedian Jimmy Kimmel.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"I doubt whether the Democratic convention is going to be able to be held in early July, mid-July. I think it's going to have move into August. … You just have to be prepared for the alternative, and the alternative — we don't know what it's going to be." Those comments are the furthest Biden has gone in predicting a delay for the convention, which would mark the start of the general election campaign. The coronavirus pandemic is forcing Democrats and Republicans to take a close look at whether they'll be able to move forward as planned with their summer conventions. Democrats are scheduled to convene July 13-16 in Milwaukee. Republicans plan to gather Aug. 24-27 in Charlotte, North Carolina.</p> </div> </div> <div data-type="raw_html" class="card collection-item card-embedded-content"> <div class="card-content card-article"> <div class="element element-rawhtml "> <script src="https://newsource-embed-prd.ns.cnn.com/videos/newsource-video-embed.js" data-vemba-zone="33330" data-guids="politics%2F2020%2F03%2F28%2Fbiden-town-hall-coronavirus-funeral-message-sot-vpx.cnn" data-format-max-width="auto" data-autoplay="false" data-network-playlist-id="32757"> </script></div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>In an interview earlier this week with MSNBC, Biden said it's "hard to envision" a normal convention on that schedule. But the former vice president also noted on "The 11th Hour with Brian Williams" that Democrats "have more time" to figure things out as party officials consider contingencies that could range from an outright delay to making parts of the proceedings virtual so that not as many people attend.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"We were able to do it in the middle of a Civil War all the way through to World War II, have Democratic and Republican conventions and primaries and elections and still have public safety," Biden said on MSNBC. "We're able to do both."</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1095-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1095" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1095",slotName:"khnl/web/news/national/HOZM4VGTUFCV5NLTERLF62EQWM",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Republicans, meanwhile, are expressing confidence they can pull off their convention as scheduled, but party Chairwoman Ronna McDaniel still allows for the possibility that the pandemic could upend GOP plans.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Neither Democratic nor Republican leaders want to sacrifice the boost that can result from an enthusiastic convention gathering. President Donald Trump thrives on big rallies and has obviously missed that part of his routine amid the coronavirus outbreak, reluctantly turning the Rose Garden and the White House briefing room into substitutes. A traditional convention, with a nationally televised nomination acceptance speech, could be even more critical for Biden, who has been relegated recently to remote television interviews from his Delaware home, unable to draw the kind of spotlight that a sitting president commands.</p> </div> </div> <div data-type="video" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-goldfish-video" id=""> <div class="video"> <div class="goldfish-video" data-video-id="powa-1343-d444d1cc-8f9e-4697-9bda-4e48a1d1de7a" data-script-path="d3mo2m0b34ee8e" data-environment="prod"></div> <div class="goldfish-player" data-page-on="1" data-producer="CNN Newsource"> <div class="powa" id="powa-1343-d444d1cc-8f9e-4697-9bda-4e48a1d1de7a" data-ping-rate="15" data-org="raycom" data-uuid="d444d1cc-8f9e-4697-9bda-4e48a1d1de7a" data-playthrough="true" data-sticky="true" data-preroll-ad-path="63316753/khnl/web/health/coronavirus" data-ads="true"></div> </div> <figcaption class="caption-text spaced spaced-top spaced-xs flex-container-row justify-space-between"> <div>Millions are struggling to pay rent amid coronavirus crisis</div> </figcaption> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Democratic National Committee authorities based in Milwaukee are exploring various options should social distancing recommendations still be in effect in the summer months. Convention CEO Joe Solmonese hasn't publicly detailed any specifics, promising only that "we will balance protecting the health and well-being of convention attendees and our host city with our responsibility to deliver this historic and critical occasion."</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad538-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad538" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad538",slotName:"khnl/web/news/national/HOZM4VGTUFCV5NLTERLF62EQWM",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Democrats originally scheduled their convention ahead of the Summer Olympics. But the international games have been postponed until 2021, opening several weeks on the summer television calendar if they could logistically manage a delay. Tradition dictates that Democrats, as the party out of power, hold their convention first.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1365-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1365" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1365",slotName:"khnl/web/news/national/HOZM4VGTUFCV5NLTERLF62EQWM",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Solmonese and his aides are expected in the coming weeks to present party Chairman Tom Perez with options. But Democrats' lingering nominating contest could complicate what happens next. Biden holds a prohibitive delegate lead that makes him the prospective nominee, but Vermont Sen. Bernie Sanders remains in the race and insists he has a "narrow" path to the nomination.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>With many states pushing back their primaries, Sanders potentially could block Biden from accruing the required delegate majority until late June, just weeks before the current convention dates.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>In a typical election, a convention effectively belongs to the nominee, so Perez would be reluctant to make substantial changes to the model without the candidate's approval. But he's also cognizant of Sanders supporters who still distrust DNC leadership after the bitter 2016 nominating fight that Sanders lost to Hillary Clinton.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The bottom line, Biden said, is that "we should listen to the scientists" and that the 2020 election, from conventions to voting methods, "may have to be different."</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad780-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad780" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad780",slotName:"khnl/web/news/national/HOZM4VGTUFCV5NLTERLF62EQWM",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Republicans don't face the internal party uncertainty, though they still must weigh the same public health scenarios.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>McDaniel, the RNC chairwoman, said she thinks "we should be out of this" by the end of August. In an interview, she said Republicans already have raised the money necessary for the convention and have the staff hired and in place.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1910-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1910" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1910",slotName:"khnl/web/news/national/HOZM4VGTUFCV5NLTERLF62EQWM",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"We're ready to go," she said. "This isn't something that's going to stop us."</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Still, she added a caveat: "Obviously, science will dictate that."</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1964-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1964" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1964",slotName:"khnl/web/news/national/HOZM4VGTUFCV5NLTERLF62EQWM",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Other aspects of the presidential campaign, meanwhile, continue unabated by the pandemic.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>America First Action PAC, a Republican super political action committee backing Trump's reelection, announced a $10 million ad buy that will start in mid-April and continue throughout May in Michigan, Wisconsin and Pennsylvania. The digital, television and direct mail investment is the PAC's first spending against Biden, and it comes in key markets in the three states that provided Trump with his Electoral College margin in 2016.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Priorities USA, the largest Democratic super PAC, responded by adding $1 million to existing ad buys in that crucial trio of states.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>___</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad853-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad853" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad853",slotName:"khnl/web/news/national/HOZM4VGTUFCV5NLTERLF62EQWM",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Associated Press writer Steve Peoples in New York contributed to this report.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1769-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1769" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1769",slotName:"khnl/web/news/national/HOZM4VGTUFCV5NLTERLF62EQWM",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>___</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Catch up on the 2020 election campaign with AP experts on our weekly politics podcast, “Ground Game.”</p> </div> </div> <div data-type="raw_html" class="card collection-item card-embedded-content"> <div class="card-content card-article"> <div class="element element-rawhtml "> <iframe title="World choropleth map Virus spreads globally, cases relatively low outside China" aria-describedby="" id="datawrapper-chart-gtof5" src="https://datawrapper.dwcdn.net/gtof5/1/" scrolling="no" frameborder="0" style="width: 0; min-width: 100% !important;" height="442"></iframe><script>(function(){window.addEventListener("message",function(event){if(typeof event.data["datawrapper-height"]!=="undefined")for(var chartId in event.data["datawrapper-height"]){var iframe=document.getElementById("datawrapper-chart-"+chartId)||document.querySelector("iframe[src*\x3d'"+chartId+"']");if(!iframe)continue;iframe.style.height=event.data["datawrapper-height"][chartId]+"px"}})})();</script></div> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2020 Associated Press. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-connatix" id="fwaAKx1Xz0ktKr"> <div class="flex-grid ad-connatix spaced spaced-lg spaced-top spaced-bottom "> <div class="col desktop-12 tablet-12 mobile-12"> <div id="connatix-highlights-embed" class="connatix-container box-shadow-light"></div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f06efnJXz0ktKr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.hawaiinewsnow.com/2020/04/02/joe-biden-predicts-democratic-convention-delay-until-august/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.hawaiinewsnow.com/2020/04/02/joe-biden-predicts-democratic-convention-delay-until-august/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="fzMDJM1Xz0ktKr"> <div id="ad589-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad589" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad589",slotName:"khnl/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"HOZM4VGTUFCV5NLTERLF62EQWM"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f47aum1Xz0ktKr"> <div class="invisible weather-gradient flex-grid color-white pb-weather night" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="night-partly-cloudy" data-default-location-code="USHI0026" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="khnl" data-location-code="USHI0026" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USHI0026,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.hawaiinewsnow.com/weather"> <img class="radar-image" src="//webpubcontent.raycommedia.com/khnl/weather/stateradar_web_full.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="67" data-temp-c="19"> 67</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/98_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Honolulu, HI</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.hawaiinewsnow.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad46-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad46" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad46",slotName:"khnl/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:false,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="frRRQ42Xz0ktKr"> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-mailchimp-signup" id="fxwHfN1Xz0ktKr"> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0NRdx1Xz0ktKr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fhr3sb2Xz0ktKr"> <div class="flex-feature "> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-87842" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2020/04/02/billy-joel-donates-k-support-ny-health-care-workers/"> <img class="width-full " alt="Billy Joel donates $500K to support NY health care workers" src="https://www.hawaiinewsnow.com/resizer/f0kGM5oVaC984K1Z3dS36FmPe9Q=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/72HIU6UEIJGFBHUXQS5VZIFATE.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/04/02/billy-joel-donates-k-support-ny-health-care-workers/"> Billy Joel donates $500K to support NY health care workers</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">The recording artist says the Joel Foundation will donate $500,000 to purchase personal protective equipment for doctors, nurses and other health care professionals.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Ed Payne</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2020/04/02/new-york-coronavirus-toll-doubles-hours-hot-spots-spread-across-us/"> <img class="width-full " alt="New York coronavirus toll doubles in 72 hours as hot spots spread across US" src="https://www.hawaiinewsnow.com/resizer/8iYJi0L-Zu2peCN0uSfQ3ijsLJo=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/HCJ75WU2TVEGHKSRVW7BZXF44A.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/04/02/new-york-coronavirus-toll-doubles-hours-hot-spots-spread-across-us/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; New York coronavirus toll doubles in 72 hours as hot spots spread across US</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">President Donald Trump acknowledged that the federal stockpile is nearly depleted of personal protective equipment used by doctors and nurses and warned of trying times to come.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>MICHAEL R. SISAK, LORI HINNANT and MARK SHERMAN Associated Press</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f09JMK9Xz0ktKr"> <div id="ad542-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad542" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad542",slotName:"khnl/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"HOZM4VGTUFCV5NLTERLF62EQWM"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c008fu9Xz0ktKr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fmrOMh1Xz0ktKr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-114193" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/04/02/forecast-light-winds-scattered-showers-ahead-period-unsettled-weather/"> <img class="width-full " alt="Forecast: Light winds, scattered showers ahead of period of unsettled weather" src="https://www.hawaiinewsnow.com/resizer/RR4qxdaZsnjJXfMAgYURRw-XUpU=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/VR5KHDCNBRBOJC77DSKXP3STGU.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/04/02/forecast-light-winds-scattered-showers-ahead-period-unsettled-weather/"> Forecast: Light winds, scattered showers ahead of period of unsettled weather</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Guy Hagi</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 52m at 4:16 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/04/02/global-stocks-edge-up-ahead-us-jobless-claims-report/"> <img class="width-full " alt="Stocks are subdued early on after dismal report on layoffs" src="https://www.hawaiinewsnow.com/resizer/WKcSEkfqeMKTE0hxh4Z5rODvgS4=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/YAEBXI24O5GSHDTUWGZL6ASYGQ.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/04/02/global-stocks-edge-up-ahead-us-jobless-claims-report/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Stocks are subdued early on after dismal report on layoffs</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>JOE McDONALD</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 52m at 4:16 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/04/02/sled-dog-driver-delivers-groceries-medical-supplies-maine/"> <img class="width-full " alt="Sled dog driver delivers groceries, medical supplies in Maine" src="https://www.hawaiinewsnow.com/resizer/VQgTW-M4C3xX2uqN2h2oOVZeikM=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/AXX5AYRHYVFTLNNGVKRUDJBJC4.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/04/02/sled-dog-driver-delivers-groceries-medical-supplies-maine/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Sled dog driver delivers groceries, medical supplies in Maine</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 56m at 4:13 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/04/02/qa-how-get-aid-small-business-hit-by-coronavirus-crisis/"> <img class="width-full " alt="Q&amp;A: How to get aid for a small business hit by coronavirus crisis" src="https://www.hawaiinewsnow.com/resizer/mFT4lHgfpmVQ5gWeX5U_vD7j7po=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/YTMIE4ZCDZFNVA2R5RJ2NHJI4E.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/04/02/qa-how-get-aid-small-business-hit-by-coronavirus-crisis/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Q&amp;A: How to get aid for a small business hit by coronavirus crisis</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>JOYCE M. ROSENBERG</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 3:31 AM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0XShVkXz0ktKr"> <div id="ad45-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad45" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad45",slotName:"khnl/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"HOZM4VGTUFCV5NLTERLF62EQWM"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fU2oFF1Xz0ktKr"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.hawaiinewsnow.com"> <div class="logo logo-large logo-footer"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 420 Waiakamilo Road, Suite 205<br/>Honolulu, HI 96817<br/>Main (808) 847-3246<br/>News (808) 847-1112 </p> <a class="call-to-action uppercase color-white" href="http://www.hawaiinewsnow.com/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/khnl" class="color-white">KHNL FCC Public File</a></li> <li><a href="mailto:KHNLpublicfile@hawaiinewsnow.com" class="color-white">KHNLpublicfile@hawaiinewsnow.com<br/>(808) 847-3246</a></li> <li><a href="http://webpubcontent.raycommedia.com/khnl/eeopublic/hnn_eeo_pfr_oct17-sep18.pdf" class="color-white">KHNL EEO Report</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/kgmb" class="color-white"><br/>KGMB FCC Public File</a></li> <li><a href="mailto:KGMBpublicfile@hawaiinewsnow.com" class="color-white">KGMBpublicfile@hawaiinewsnow.com<br/>(808) 847-3246</a></li> <li><a href="http://webpubcontent.raycommedia.com/khnl/eeopublic/hnn_eeo_pfr_oct17-sep18.pdf" class="color-white">KGMB EEO Report</a></li> <li><a href="" class="color-white"></a></li> <li><a href="http://www.hawaiinewsnow.com/2018/09/25/closed-captioning/" class="color-white"><br/>Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white"><br/>KHNL/KGMB Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/hawaiinewsnow" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/HawaiiNewsNow" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/khnl" class="color-white">KHNL FCC Public File</a></li> <li><a href="mailto:KHNLpublicfile@hawaiinewsnow.com" class="color-white">KHNLpublicfile@hawaiinewsnow.com<br/>(808) 847-3246</a></li> <li><a href="http://webpubcontent.raycommedia.com/khnl/eeopublic/hnn_eeo_pfr_oct17-sep18.pdf" class="color-white">KHNL EEO Report</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/kgmb" class="color-white"><br/>KGMB FCC Public File</a></li> <li><a href="mailto:KGMBpublicfile@hawaiinewsnow.com" class="color-white">KGMBpublicfile@hawaiinewsnow.com<br/>(808) 847-3246</a></li> <li><a href="http://webpubcontent.raycommedia.com/khnl/eeopublic/hnn_eeo_pfr_oct17-sep18.pdf" class="color-white">KGMB EEO Report</a></li> <li><a href="" class="color-white"></a></li> <li><a href="http://www.hawaiinewsnow.com/2018/09/25/closed-captioning/" class="color-white"><br/>Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white"><br/>KHNL/KGMB Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/hawaiinewsnow" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/HawaiiNewsNow" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rHJ9vP1Xz0ktKr/render.js?v=90'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-index96cfbfc61ff908bdad44.js"></script>