<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rYbxZe1rgBfrpr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"khnl"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "khnl/web/news",
    "authors": [
                  
                    {
                      "_id": "HNN Staff",
                      "name": "HNN Staff",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2019/06/07/suspect-kapahulu-armed-robbery-sought/",
    "contentId": "O2C55S7YRFHY3LMKWK763J5IEI",
    "contentName": "Suspect in Kapahulu armed robbery sought",
    "contentOwner": "khnl",
    "contentTags":  [
                  
                    {
                      "text": "crime",
                      "description": "crime",
                      "slug": "crime"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2019-06-07T23:54:48.268Z",
    "description": "Have you seen this man?",
    "distributorCategory": "staff",
    "distributorMode": "reference_denormalized",
    "distributorName": "Gray TV Stations",
    "distributorReferenceId": "dee592ee-659e-4038-a289-0bfe818887ca",
    "distributorSubCategory": "gray-original-content",
    "hasVideo": "true",
    "metaDescription": "Have you seen this man?",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "News",
                            "_id": "/news",
                            "path": "/news",
                          }
                        
                      ,
    "publishedDay": "07",
    "publishedMonth": "06",
    "publishedYear": "2019",
    "stationName": "khnl",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="kKt8yOoBV1qN6DLbALpC42av77C773MCWRH4e41qgAM"/> <title>Suspect in Kapahulu armed robbery sought</title> <meta name="keywords" content="crime, robbery, kapahulu, hawaii news, google news"> <meta name="news_keywords" content="crime, robbery, kapahulu, hawaii news, google news"/> <meta name="date" content="2019-06-07T23:54:49.196Z"/> <meta itemprop="description" name="description" content="Have you seen this man?"/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.hawaiinewsnow.com/2019/06/07/suspect-kapahulu-armed-robbery-sought/"> <meta name="twitter:title" content="Suspect in Kapahulu armed robbery sought"/> <meta name="twitter:image" content="https://www.hawaiinewsnow.com/resizer/jFn54-yzu3466gaW1053uySy828=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/DF5XMQ423JBRBAJKHFWLIOEJIQ.JPG"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Have you seen this man?"/> <meta name="twitter:site" content="@hawaiinewsnow"/> <meta name="twitter:creator" content="@hawaiinewsnow"> <meta property="og:url" content="https://www.hawaiinewsnow.com/2019/06/07/suspect-kapahulu-armed-robbery-sought/"/> <meta property="og:title" content="Suspect in Kapahulu armed robbery sought"/> <meta itemprop="image" property="og:image" content="https://www.hawaiinewsnow.com/resizer/jFn54-yzu3466gaW1053uySy828=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/DF5XMQ423JBRBAJKHFWLIOEJIQ.JPG"/> <meta property="og:description" content="Have you seen this man?"/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.hawaiinewsnow.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="211629172302975"/> <meta property="fb:pages" content="192156350478"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/HawaiiNewsNow"> <meta property="article:tag" content="crime"> <link rel="amphtml" href="/2019/06/07/suspect-kapahulu-armed-robbery-sought/?outputType=amp"> <meta name="author" content="HNN Staff"> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Suspect in Kapahulu armed robbery sought",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.hawaiinewsnow.com/resizer/jFn54-yzu3466gaW1053uySy828=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/DF5XMQ423JBRBAJKHFWLIOEJIQ.JPG",
          "height": 517.0,
          "width": 1200
        },
        
        "datePublished": "2019-06-07T23:54:48.268Z",
        "dateModified": "2019-06-07T23:54:49.196Z",
        "articleBody": "HONOLULU, Hawaii (HawaiiNewsNow) - Honolulu police need your help finding an armed robbery suspect. Newly-released surveillance video shows the suspect entering Texaco Mart on Kapahulu Avenue last month and pointing a gun at the cashier. The clerk was unable to open the cash drawer and the suspect fled the scene, police said.The suspect was described as being in his 30s, with a thin build and short blond hair. He was Anyone with information on the case is asked to call CrimeStoppers at 955-8300. Tips can also be sent using the P3 app.Copyright 2019 Hawaii News Now. All rights reserved.",
        "author": [
          
            
              
                {
                  "@type": "Person",
                  "name": "HNN Staff"
                }
              
            
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "Have you seen this man?"
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "https://www.hawaiinewsnow.com",
        "logo": "https://www.hawaiinewsnow.com/pb/resources/images/rm_icons/khnl-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/HawaiiNewsNow" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-framework9d2d5ec0dfd60b305d13.css?v=61" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/khnl-logo.svg?v=61)}</style> <link href="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-framework9d2d5ec0dfd60b305d13.css?v=61" rel="stylesheet"/> <link href="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-features9d2d5ec0dfd60b305d13.css?v=61" rel="stylesheet"/> <link href="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-services9d2d5ec0dfd60b305d13.css?v=61" rel="stylesheet"/> <script src="/pb/gr/c/default/rYbxZe1rgBfrpr/arcAdsJS/cdbd7d78da.js?v=61"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="fyU8pd2rgBfrpr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.hinowdaily.com" class="color-grey-dark">HI NOW</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://hawaiinewsnow.tributes.com/national/home" class="color-grey-dark">Tributes</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://hnn808.revrocket.us/" class="color-grey-dark">HNN808</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.hawaiinewsnow.com/bracketbusters" class="color-grey-dark">Bracket Busters</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="" class="color-grey-dark"></a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.hawaiinewsnow.com/story/24913451/join-our-team" class="color-grey-dark">Career Opportunities</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://ftpcontent4.worldnow.com/raycom/ads/creative/creative_hnn.html" class="color-grey-dark">Advertise With Us</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="fQthYQ1rgBfrpr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0yaZNirgBfrpr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.hawaiinewsnow.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.hawaiinewsnow.com/live/" class="">LIVE</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.hinowdaily.com" class="">HI NOW</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/programming/morning-show" class="">Sunrise</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/k5" class="">K5</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/traffic" class="">Traffic</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news/special-coverage" class="">Special Reports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/nahoku" class="">Na Hoku Awards</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.hawaiinewsnow.com/live" class="color-white">Watch Live</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/marcos-exile" class="color-white">Imelda & Ferdinand Marcos: Exile in Hawaii</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.hawaiinewsnow.com/nahoku" class="color-white">Hulali on the Red Carpet & Na Hoku Hanohano Awards</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/investigate/kealohas" class="color-white">Kealoha Corruption Trial</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/investigate/homeless-in-hawaii" class="color-white">Homeless In Hawaii</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/pelespath" class="color-white">Pele's Path</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="http://www.hawaiinewsnow.com/video/2019/04/23/prescribing-hope-trapped-streets/" class="color-white">Prescribing Hope: Trapped on the Streets</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/news/national" class="color-white">National News</a> </li> <li class="list-unstyled padded padded-sm padded-right li-11"> <a href="/news/special-coverage" class="color-white">Special Reports</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-13"> <a href="/news/investigate/lisa-au" class="color-white">Buried Evidence: The Lisa Au Case</a> </li> <li class="list-unstyled padded padded-sm padded-right li-14"> <a href="/news/investigate/reality-of-rail" class="color-white">The Reality Of Rail</a> </li> <li class="list-unstyled padded padded-sm padded-right li-15"> <a href="/traffic/pali-closure" class="color-white">Pali Highway Closure</a> </li> <li class="list-unstyled padded padded-sm padded-right li-16"> <a href="/news/investigate/priced-out-of-paradise" class="color-white">Priced Out Of Paradise</a> </li> <li class="list-unstyled padded padded-sm padded-right li-17"> <a href="/news/kilauea-eruption" class="color-white">Kilauea Eruption Threat</a> </li> <li class="list-unstyled padded padded-sm padded-right li-18"> <a href="/news/investigate" class="color-white">HNN Investigates</a> </li> </ul> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/weather" class="color-white">Latest Weather Updates</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/weather/hurricane" class="color-white">HNN Hurricane Center</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/weather/surf-report" class="color-white">Surf Report</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/weather/tsunami" class="color-white">Tsunami Center</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/weather/forecast/vog" class="color-white">Vog Forecast</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/ncaa/hawaii" class="color-white">Warrior Nation</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/high-school" class="color-white">High School Sports</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/interview/nick-rolovich" class="color-white">Nick Rolovich Show</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/sports/polynesian-bowl" class="color-white">Polynesian Bowl 2019</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/sports/high-school/football" class="color-white">Hawaii Night Lights</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/sports/scoringlive" class="color-white">ScoringLive</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming/morning-show" class="color-white">Sunrise</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/programming/morning-show/ask-the-mayor" class="color-white">Ask The Mayor</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/programming/morning-show/word-of-the-day" class="color-white">Hawaiian Word Of The Day</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/programming/morning-show/open-house" class="color-white">Sunrise Open House</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/programming/morning-show/interviews" class="color-white">Sunrise Interviews</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/programming/morning-show/on-the-road" class="color-white">Sunrise On The Road</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/programming/morning-show/healthier-hawaii" class="color-white">Healthier Hawaii</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/business/howards-business-report" class="color-white">Howard's Business Report</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/programming/morning-show/musical-guests" class="color-white">Sunrise Musical Guests</a> </li> <li class="list-unstyled padded padded-sm padded-right li-11"> <a href="/programming/morning-show/thevoice" class="color-white">The Voice</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/k5" class="color-white">K5</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/nahoku" class="color-white">Na Hoku Awards</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/merriemonarch" class="color-white">Merrie Monarch</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/k5/cheap-eats" class="color-white">Cheap Eats</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/k5/pacific-pulse" class="color-white">Pacific Pulse</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/k5/k5mele" class="color-white">K5 Mele</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/k5/hi-five" class="color-white">HI-Five Athlete of the Week</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/traffic" class="color-white">Traffic</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/traffic/getting-out-of-gridlock" class="color-white">Getting Out Of Gridlock</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/traffic/road-work-alerts" class="color-white">Road Work Alerts</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/traffic/gas-prices" class="color-white">Gas Price</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming/schedule" class="color-white">TV Guide</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.hawaiinewsnow.com/programming/schedule/" class="color-white">TV Listings</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://honolulu.thistv.com/" class="color-white">KGMB This TV</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://khnl.antennatv.tv/" class="color-white">KHNL Antenna TV</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/blog/howzit-howard" class="color-white">Howzit Howard</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/entertainment/movies" class="color-white">Terry's Take</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.hawaiinewsnow.com/hnn-news-team" class="color-white">Anchors & Reporters</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/hnn-news-department" class="color-white">News Department</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.hawaiinewsnow.com/hnn-sales-team" class="color-white">Sales Department</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/community" class="color-white">Community</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/community/calendar" class="color-white">Calendar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="http://www.hawaiinewsnow.com/story/24913451/join-our-team" class="color-white">Jobs</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="http://www.hawaiinewsnow.com/story/15350228/eeo-public-files" class="color-white">EEO Public File Reports</a> </li> </ul> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0CPOEdrgBfrpr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-khnl-breaking/" data-url="/pb/api/v2/render/feature" data-website="khnl" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="f0OlITkrgBfrpr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/khnl-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="khnl"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fbVIlG1rgBfrpr"> <div id="ad1089-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1089" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1089",slotName:"khnl/web/news",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"O2C55S7YRFHY3LMKWK763J5IEI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fvowwg1rgBfrpr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Suspect in Kapahulu armed robbery sought</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-goldfish-video" id=""> <div class="video"> <div class="goldfish-video" data-video-id="powa-472-54e139ca-bd75-4258-97ad-e8f7f202d010" data-script-path="d3mo2m0b34ee8e" data-environment="prod"></div> <div class="goldfish-player" data-page-on="1" data-producer=""> <div class="powa" id="powa-472-54e139ca-bd75-4258-97ad-e8f7f202d010" data-ping-rate="15" data-org="raycom" data-uuid="54e139ca-bd75-4258-97ad-e8f7f202d010" data-playthrough="true" data-sticky="true" data-autoplay="true" data-preroll-ad-path="63316753/khnl/web/news" data-ads="true"></div> </div> <figcaption class="caption-text spaced spaced-top spaced-xs flex-container-row justify-space-between"> <div>Surveillance video of armed robbery at gas station on Kapahulu</div> </figcaption> </div> </div> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0xfzpRrgBfrpr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Suspect+in+Kapahulu+armed+robbery+sought&amp;url=https%3A%2F%2Fwww.hawaiinewsnow.com%2F2019%2F06%2F07%2Fsuspect-kapahulu-armed-robbery-sought%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hawaiinewsnow.com%2F2019%2F06%2F07%2Fsuspect-kapahulu-armed-robbery-sought%2F&amp;title=Suspect+in+Kapahulu+armed+robbery+sought', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Suspect%20in%20Kapahulu%20armed%20robbery%20sought&amp;body=Read%20more%20on%20Suspect%20in%20Kapahulu%20armed%20robbery%20sought%20at%20https%3A%2F%2Fwww.hawaiinewsnow.com%2F2019%2F06%2F07%2Fsuspect-kapahulu-armed-robbery-sought%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f7wERX1rgBfrpr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <a class="color-blue hover-link" href="/authors/HNN Staff/"> <span class="font-bold ">HNN Staff</span></a> <span class="font-bold">|</span> <span class="timestamp"> June 7, 2019 at 1:54 PM HST - Updated June 7 at 1:54 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0fHmlKrgBfrpr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>HONOLULU, Hawaii (HawaiiNewsNow) - Honolulu police need your help finding an armed robbery suspect. </p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Newly-released surveillance video shows the suspect entering Texaco Mart on Kapahulu Avenue last month and pointing a gun at the cashier. </p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The clerk was unable to open the cash drawer and the suspect fled the scene, police said.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The suspect was described as being in his 30s, with a thin build and short blond hair. He was </p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad527-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad527" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad527",slotName:"khnl/web/news/O2C55S7YRFHY3LMKWK763J5IEI",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Anyone with information on the case is asked to call CrimeStoppers at 955-8300. Tips can also be sent using the P3 app.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2019 Hawaii News Now. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0sHfknrgBfrpr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.hawaiinewsnow.com/2019/06/07/suspect-kapahulu-armed-robbery-sought/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.hawaiinewsnow.com/2019/06/07/suspect-kapahulu-armed-robbery-sought/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="f0GazZIrgBfrpr"> <div id="ad878-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad878" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad878",slotName:"khnl/web/news",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"O2C55S7YRFHY3LMKWK763J5IEI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="fqT2RQ1rgBfrpr"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-partly-cloudy" data-default-location-code="USHI0026" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="khnl" data-location-code="USHI0026" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USHI0026,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.hawaiinewsnow.com/weather"> <img class="radar-image" src="//webpubcontent.raycommedia.com/khnl/weather/stateradar_web_full.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="89" data-temp-c="32"> 89</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/66_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Honolulu, HI</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.hawaiinewsnow.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad1837-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1837" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1837",slotName:"khnl/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:false,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="f1459Z1rgBfrpr"> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0gvtRFrgBfrpr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fxdNcc2rgBfrpr"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-133667" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/06/08/feed-butterflies-take-home-seed-mix-kit-uh-pollinator-protection-event/"> <img class="width-full " alt="Feed butterflies, take home a seed mix kit at UH ‘pollinator-protection event’" src="https://www.hawaiinewsnow.com/resizer/_JJfKwCgKv9V4NaOSXXSwn4JDD4=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/BZG53TMVWVHNPGZDRMLIUNKSKI.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/06/08/feed-butterflies-take-home-seed-mix-kit-uh-pollinator-protection-event/"> Feed butterflies, take home a seed mix kit at UH ‘pollinator-protection event’</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">The University of Hawaii at Manoa is hoping to generate ‘buzz’ around their pollinator-protection event happening this weekend.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Ellie Nakamoto-White</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/06/07/education-inspiration-ala-wai-elementarys-pledge-end-bullying/"> <img class="width-full " alt="Education Inspiration: Ala Wai Elementary’s pledge to end bullying" src="https://www.hawaiinewsnow.com/resizer/8PBiYUr-yYd_G9wMKha4_PNGCbs=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/LQIXVD3AZVGWXILJFRLMHDGG2Q.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/06/07/education-inspiration-ala-wai-elementarys-pledge-end-bullying/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Education Inspiration: Ala Wai Elementary’s pledge to end bullying</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">The most inspirational of undertakings at Hawaii’s schools don’t just impact an educational experience ― they change an entire culture.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Steve Uyehara</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fM1xEW1rgBfrpr"> <div id="ad1199-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1199" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1199",slotName:"khnl/web/news",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"O2C55S7YRFHY3LMKWK763J5IEI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="cRAakN1rgBfrpr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fawiMR1rgBfrpr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-197736" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/06/07/kauais-north-shore-prepares-reopen-flood-damaged-kuhio-highway/"> <img class="width-full " alt="Kauai’s north shore prepares to reopen flood-damaged Kuhio Highway" src="https://www.hawaiinewsnow.com/resizer/xvTxHkM1DdhZWyKlpvdqzU5yc_Y=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/MSMRVPOITZCVHPNJWO3CBF4ZOM.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/06/07/kauais-north-shore-prepares-reopen-flood-damaged-kuhio-highway/"> Kauai’s north shore prepares to reopen flood-damaged Kuhio Highway</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Tanner Haworth</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 12:57 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/06/06/police-crack-down-illegal-homeless-kakaako-amid-safety-concerns/"> <img class="width-full " alt="For the second night, police converge on illegal homeless camps in urban core" src="https://www.hawaiinewsnow.com/resizer/5ZSXv1OiWLOnUKrNUWvYPs3vqVk=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/7NVY772APFCS7MVDIOIRVS5D7A.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/06/06/police-crack-down-illegal-homeless-kakaako-amid-safety-concerns/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; For the second night, police converge on illegal homeless camps in urban core</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>HNN Staff</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 3h at 11:22 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/06/07/entertainment-daniel-dae-kim-best-west-dance-contest-maggie-q-denzel-washington-kimie-miner/"> <img class="width-full " alt="Entertainment: Daniel Dae Kim, “Best In The West” Dance Contest, Maggie Q, Denzel Washington, Kimie Miner" src="https://www.hawaiinewsnow.com/resizer/XyV8WxEAf_rgHmIPQBO_mtLsSiY=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/BCDKYTFIARD4FDC7VBO3YFPD2E.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/06/07/entertainment-daniel-dae-kim-best-west-dance-contest-maggie-q-denzel-washington-kimie-miner/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Entertainment: Daniel Dae Kim, “Best In The West” Dance Contest, Maggie Q, Denzel Washington, Kimie Miner</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Billy V</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 5h at 9:24 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/06/07/changes-are-store-ala-moana-center-with-new-tenants-coming-soon/"> <img class="width-full " alt="Changes are in store for Ala Moana Center with new tenants coming soon" src="https://www.hawaiinewsnow.com/resizer/GSwTVEO1osIQp_nsc3b9L13FlPY=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/EKOBQ6CKZRHV3CIPEOHO2ZAEAQ.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/06/07/changes-are-store-ala-moana-center-with-new-tenants-coming-soon/"> Changes are in store for Ala Moana Center with new tenants coming soon</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 5h at 9:23 AM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="ff6yhl2rgBfrpr"> <div id="ad772-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad772" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad772",slotName:"khnl/web/news",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"O2C55S7YRFHY3LMKWK763J5IEI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f09PhL6rgBfrpr"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.hawaiinewsnow.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 420 Waiakamilo Road, Suite 205<br/>Honolulu, HI 96817<br/>Main (808) 847-3246<br/>News (808) 847-1112 </p> <a class="call-to-action uppercase color-white" href="http://www.hawaiinewsnow.com/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/khnl" class="color-white">KHNL FCC Public File</a></li> <li><a href="http://webpubcontent.raycommedia.com/khnl/eeopublic/hnn_eeo_pfr_oct17-sep18.pdf" class="color-white">KHNL EEO Report</a></li> <li><a href="mailto:KHNLpublicfile@hawaiinewsnow.com" class="color-white">KHNLpublicfile@hawaiinewsnow.com<br/>(808) 847-3246</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/kgmb" class="color-white"><br/>KGMB FCC Public File</a></li> <li><a href="http://webpubcontent.raycommedia.com/khnl/eeopublic/hnn_eeo_pfr_oct17-sep18.pdf" class="color-white">KGMB EEO Report</a></li> <li><a href="mailto:KGMBpublicfile@hawaiinewsnow.com" class="color-white">KGMBpublicfile@hawaiinewsnow.com<br/>(808) 847-3246</a></li> <li><a href="" class="color-white"></a></li> <li><a href="http://www.hawaiinewsnow.com/2018/09/25/closed-captioning/" class="color-white"><br/>Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white"><br/>KHNL/KGMB Careers</a></li> <li><a href="http://www.hawaiinewsnow.com/2018/09/19/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.hawaiinewsnow.com/2018/09/19/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/hawaiinewsnow" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/HawaiiNewsNow" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/khnl" class="color-white">KHNL FCC Public File</a></li> <li><a href="http://webpubcontent.raycommedia.com/khnl/eeopublic/hnn_eeo_pfr_oct17-sep18.pdf" class="color-white">KHNL EEO Report</a></li> <li><a href="mailto:KHNLpublicfile@hawaiinewsnow.com" class="color-white">KHNLpublicfile@hawaiinewsnow.com<br/>(808) 847-3246</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/kgmb" class="color-white"><br/>KGMB FCC Public File</a></li> <li><a href="http://webpubcontent.raycommedia.com/khnl/eeopublic/hnn_eeo_pfr_oct17-sep18.pdf" class="color-white">KGMB EEO Report</a></li> <li><a href="mailto:KGMBpublicfile@hawaiinewsnow.com" class="color-white">KGMBpublicfile@hawaiinewsnow.com<br/>(808) 847-3246</a></li> <li><a href="" class="color-white"></a></li> <li><a href="http://www.hawaiinewsnow.com/2018/09/25/closed-captioning/" class="color-white"><br/>Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white"><br/>KHNL/KGMB Careers</a></li> <li><a href="http://www.hawaiinewsnow.com/2018/09/19/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.hawaiinewsnow.com/2018/09/19/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/hawaiinewsnow" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/HawaiiNewsNow" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rYbxZe1rgBfrpr/render.js?v=61'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-index9d2d5ec0dfd60b305d13.js"></script>