<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rYbxZe1rgBfrpr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"khnl"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "khnl/web/programming/morning-show/interviews",
    "authors": [
                  
                ],
    "canonicalUrl": "/2019/05/22/taimane-gardner-nominated-three-na-hoku-hanohano-awards/",
    "contentId": "5XMWP7AHW5HIZESSULFXPH2ONY",
    "contentName": "Taimane Gardner nominated for three Na Hoku Hanohano awards",
    "contentOwner": "khnl",
    "contentTags":  [
                  
                    {
                      "text": "Hawaii News Now",
                      "description": "Hawaii News Now",
                      "slug": "hawaii-news-now"
                    },
                  
                    {
                      "text": "HNN]",
                      "description": "HNN]",
                      "slug": "hnn]"
                    },
                  
                    {
                      "text": "Sunrise",
                      "description": "Sunrise",
                      "slug": "sunrise"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2019-05-22T20:37:57.452Z",
    "description": "Taimane Gardner’s album ‘Elemental’ has been nominated for three Na Hoku Hanohano awards.",
    "distributorCategory": "staff",
    "distributorMode": "reference_denormalized",
    "distributorName": "Gray TV Stations",
    "distributorReferenceId": "dee592ee-659e-4038-a289-0bfe818887ca",
    "distributorSubCategory": "gray-original-content",
    "hasVideo": "true",
    "metaDescription": "Taimane Gardner’s album ‘Elemental’ has been nominated for three Na Hoku Hanohano awards.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "Sunrise Interviews",
                            "_id": "/programming/morning-show/interviews",
                            "path": "/programming/morning-show/interviews",
                          }
                        
                      ,
    "publishedDay": "22",
    "publishedMonth": "05",
    "publishedYear": "2019",
    "stationName": "khnl",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="kKt8yOoBV1qN6DLbALpC42av77C773MCWRH4e41qgAM"/> <title>Taimane Gardner nominated for three Na Hoku Hanohano awards</title> <meta name="keywords" content="Hawaii News Now, HNN, Sunrise, News"> <meta name="news_keywords" content="Hawaii News Now, HNN, Sunrise, News"/> <meta name="date" content="2019-05-22T20:37:58.626Z"/> <meta itemprop="description" name="description" content="Taimane Gardner’s album ‘Elemental’ has been nominated for three Na Hoku Hanohano awards."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.hawaiinewsnow.com/2019/05/22/taimane-gardner-nominated-three-na-hoku-hanohano-awards/"> <meta name="twitter:title" content="Taimane Gardner nominated for three Na Hoku Hanohano awards"/> <meta name="twitter:image" content="https://www.hawaiinewsnow.com/resizer/bV4QqiTZ4OEkxuVcG9kS-2QmdSI=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/4EFD4CUQ4RHIBI5CTLB2VFWV6A.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Taimane Gardner’s album ‘Elemental’ has been nominated for three Na Hoku Hanohano awards."/> <meta name="twitter:site" content="@hawaiinewsnow"/> <meta name="twitter:creator" content="@hawaiinewsnow"> <meta property="og:url" content="https://www.hawaiinewsnow.com/2019/05/22/taimane-gardner-nominated-three-na-hoku-hanohano-awards/"/> <meta property="og:title" content="Taimane Gardner nominated for three Na Hoku Hanohano awards"/> <meta itemprop="image" property="og:image" content="https://www.hawaiinewsnow.com/resizer/bV4QqiTZ4OEkxuVcG9kS-2QmdSI=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/4EFD4CUQ4RHIBI5CTLB2VFWV6A.jpg"/> <meta property="og:description" content="Taimane Gardner’s album ‘Elemental’ has been nominated for three Na Hoku Hanohano awards."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.hawaiinewsnow.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="211629172302975"/> <meta property="fb:pages" content="192156350478"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/HawaiiNewsNow"> <meta property="article:tag" content="Hawaii News Now, HNN], Sunrise"> <link rel="amphtml" href="/2019/05/22/taimane-gardner-nominated-three-na-hoku-hanohano-awards/?outputType=amp"> <meta name="author" content=""> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Taimane Gardner nominated for three Na Hoku Hanohano awards",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.hawaiinewsnow.com/resizer/bV4QqiTZ4OEkxuVcG9kS-2QmdSI=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/4EFD4CUQ4RHIBI5CTLB2VFWV6A.jpg",
          "height": 720.0,
          "width": 1200
        },
        
        "datePublished": "2019-05-22T20:37:57.452Z",
        "dateModified": "2019-05-22T20:37:58.626Z",
        "articleBody": "HONOLULU, Hawaii (HawaiiNewsNow) - Taimane Gardner’s album ‘Elemental’ has been nominated for three Na Hoku Hanohano awards.She joins us today to talk about her nomination and why the album is special to her.Copyright 2019 Hawaii News Now. All rights reserved.",
        "author": [
          
            
            
              {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "Taimane Gardner’s album ‘Elemental’ has been nominated for three Na Hoku Hanohano awards."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "https://www.hawaiinewsnow.com",
        "logo": "https://www.hawaiinewsnow.com/pb/resources/images/rm_icons/khnl-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/HawaiiNewsNow" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-framework9d2d5ec0dfd60b305d13.css?v=61" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/khnl-logo.svg?v=61)}</style> <link href="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-framework9d2d5ec0dfd60b305d13.css?v=61" rel="stylesheet"/> <link href="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-features9d2d5ec0dfd60b305d13.css?v=61" rel="stylesheet"/> <link href="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-services9d2d5ec0dfd60b305d13.css?v=61" rel="stylesheet"/> <script src="/pb/gr/c/default/rYbxZe1rgBfrpr/arcAdsJS/cdbd7d78da.js?v=61"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="fyU8pd2rgBfrpr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.hinowdaily.com" class="color-grey-dark">HI NOW</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://hawaiinewsnow.tributes.com/national/home" class="color-grey-dark">Tributes</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://hnn808.revrocket.us/" class="color-grey-dark">HNN808</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.hawaiinewsnow.com/bracketbusters" class="color-grey-dark">Bracket Busters</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="" class="color-grey-dark"></a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.hawaiinewsnow.com/story/24913451/join-our-team" class="color-grey-dark">Career Opportunities</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://ftpcontent4.worldnow.com/raycom/ads/creative/creative_hnn.html" class="color-grey-dark">Advertise With Us</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="fQthYQ1rgBfrpr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0yaZNirgBfrpr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.hawaiinewsnow.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.hawaiinewsnow.com/live/" class="">LIVE</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.hinowdaily.com" class="">HI NOW</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/programming/morning-show" class="">Sunrise</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/k5" class="">K5</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/traffic" class="">Traffic</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news/special-coverage" class="">Special Reports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/nahoku" class="">Na Hoku Awards</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.hawaiinewsnow.com/live" class="color-white">Watch Live</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/investigate/kealohas" class="color-white">Kealoha Corruption Trial</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/investigate/homeless-in-hawaii" class="color-white">Homeless In Hawaii</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/pelespath" class="color-white">Pele's Path</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="http://www.hawaiinewsnow.com/video/2019/04/23/prescribing-hope-trapped-streets/" class="color-white">Prescribing Hope: Trapped on the Streets</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/news/national" class="color-white">National News</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/news/special-coverage" class="color-white">Special Reports</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-11"> <a href="/news/investigate/lisa-au" class="color-white">Buried Evidence: The Lisa Au Case</a> </li> <li class="list-unstyled padded padded-sm padded-right li-12"> <a href="/news/investigate/reality-of-rail" class="color-white">The Reality Of Rail</a> </li> <li class="list-unstyled padded padded-sm padded-right li-13"> <a href="/traffic/pali-closure" class="color-white">Pali Highway Closure</a> </li> <li class="list-unstyled padded padded-sm padded-right li-14"> <a href="/news/investigate/priced-out-of-paradise" class="color-white">Priced Out Of Paradise</a> </li> <li class="list-unstyled padded padded-sm padded-right li-15"> <a href="/news/kilauea-eruption" class="color-white">Kilauea Eruption Threat</a> </li> <li class="list-unstyled padded padded-sm padded-right li-16"> <a href="/news/investigate" class="color-white">HNN Investigates</a> </li> </ul> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/weather" class="color-white">Latest Weather Updates</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/weather/hurricane" class="color-white">HNN Hurricane Center</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/weather/surf-report" class="color-white">Surf Report</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/weather/tsunami" class="color-white">Tsunami Center</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/weather/forecast/vog" class="color-white">Vog Forecast</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/ncaa/hawaii" class="color-white">Warrior Nation</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/high-school" class="color-white">High School Sports</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/interview/nick-rolovich" class="color-white">Nick Rolovich Show</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/sports/polynesian-bowl" class="color-white">Polynesian Bowl 2019</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/sports/high-school/football" class="color-white">Hawaii Night Lights</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/sports/scoringlive" class="color-white">ScoringLive</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming/morning-show" class="color-white">Sunrise</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/programming/morning-show/ask-the-mayor" class="color-white">Ask The Mayor</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/programming/morning-show/word-of-the-day" class="color-white">Hawaiian Word Of The Day</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/programming/morning-show/open-house" class="color-white">Sunrise Open House</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/programming/morning-show/interviews" class="color-white">Sunrise Interviews</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/programming/morning-show/on-the-road" class="color-white">Sunrise On The Road</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/programming/morning-show/healthier-hawaii" class="color-white">Healthier Hawaii</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/business/howards-business-report" class="color-white">Howard's Business Report</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/programming/morning-show/musical-guests" class="color-white">Sunrise Musical Guests</a> </li> <li class="list-unstyled padded padded-sm padded-right li-11"> <a href="/programming/morning-show/thevoice" class="color-white">The Voice</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/k5" class="color-white">K5</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/merriemonarch" class="color-white">Merrie Monarch</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/k5/cheap-eats" class="color-white">Cheap Eats</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/k5/pacific-pulse" class="color-white">Pacific Pulse</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/k5/k5mele" class="color-white">K5 Mele</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/k5/hi-five" class="color-white">HI-Five Athlete of the Week</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/traffic" class="color-white">Traffic</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/traffic/getting-out-of-gridlock" class="color-white">Getting Out Of Gridlock</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/traffic/road-work-alerts" class="color-white">Road Work Alerts</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/traffic/gas-prices" class="color-white">Gas Price</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming/schedule" class="color-white">TV Guide</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.hawaiinewsnow.com/programming/schedule/" class="color-white">TV Listings</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://honolulu.thistv.com/" class="color-white">KGMB This TV</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://khnl.antennatv.tv/" class="color-white">KHNL Antenna TV</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/blog/howzit-howard" class="color-white">Howzit Howard</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/entertainment/movies" class="color-white">Terry's Take</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.hawaiinewsnow.com/hnn-news-team" class="color-white">Anchors & Reporters</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/hnn-news-department" class="color-white">News Department</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.hawaiinewsnow.com/hnn-sales-team" class="color-white">Sales Department</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/community" class="color-white">Community</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/community/calendar" class="color-white">Calendar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="http://www.hawaiinewsnow.com/story/24913451/join-our-team" class="color-white">Jobs</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="http://www.hawaiinewsnow.com/story/15350228/eeo-public-files" class="color-white">EEO Public File Reports</a> </li> </ul> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0CPOEdrgBfrpr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-khnl-breaking/" data-url="/pb/api/v2/render/feature" data-website="khnl" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="f0OlITkrgBfrpr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/khnl-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="khnl"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fbVIlG1rgBfrpr"> <div id="ad1702-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1702" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1702",slotName:"khnl/web/programming/morning-show/interviews",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"5XMWP7AHW5HIZESSULFXPH2ONY"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},
{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fvowwg1rgBfrpr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Taimane Gardner nominated for three Na Hoku Hanohano awards</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-goldfish-video" id=""> <div class="video"> <div class="goldfish-video" data-video-id="powa-1076-12d0b0cd-da44-4ecd-8d1a-a8e6b9f63aea" data-script-path="d3mo2m0b34ee8e" data-environment="prod"></div> <div class="goldfish-player" data-page-on="1" data-producer=""> <div class="powa" id="powa-1076-12d0b0cd-da44-4ecd-8d1a-a8e6b9f63aea" data-ping-rate="15" data-org="raycom" data-uuid="12d0b0cd-da44-4ecd-8d1a-a8e6b9f63aea" data-playthrough="true" data-sticky="true" data-autoplay="true" data-preroll-ad-path="63316753/khnl/web/programming/morning-show/interviews" data-ads="true"></div> </div> <figcaption class="caption-text spaced spaced-top spaced-xs flex-container-row justify-space-between"> <div>Taimane Gardner nominated for three Na Hoku Hanohano awards</div> </figcaption> </div> </div> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0xfzpRrgBfrpr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Taimane+Gardner+nominated+for+three+Na+Hoku+Hanohano+awards&amp;url=https%3A%2F%2Fwww.hawaiinewsnow.com%2F2019%2F05%2F22%2Ftaimane-gardner-nominated-three-na-hoku-hanohano-awards%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hawaiinewsnow.com%2F2019%2F05%2F22%2Ftaimane-gardner-nominated-three-na-hoku-hanohano-awards%2F&amp;title=Taimane+Gardner+nominated+for+three+Na+Hoku+Hanohano+awards', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Taimane%20Gardner%20nominated%20for%20three%20Na%20Hoku%20Hanohano%20awards&amp;body=Read%20more%20on%20Taimane%20Gardner%20nominated%20for%20three%20Na%20Hoku%20Hanohano%20awards%20at%20https%3A%2F%2Fwww.hawaiinewsnow.com%2F2019%2F05%2F22%2Ftaimane-gardner-nominated-three-na-hoku-hanohano-awards%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f7wERX1rgBfrpr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> <span class="timestamp"> May 22, 2019 at 10:37 AM HST - Updated May 22 at 10:37 AM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0fHmlKrgBfrpr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>HONOLULU, Hawaii (HawaiiNewsNow) - Taimane Gardner’s album ‘Elemental’ has been nominated for three Na Hoku Hanohano awards.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>She joins us today to talk about her nomination and why the album is special to her.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2019 Hawaii News Now. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0sHfknrgBfrpr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.hawaiinewsnow.com/2019/05/22/taimane-gardner-nominated-three-na-hoku-hanohano-awards/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.hawaiinewsnow.com/2019/05/22/taimane-gardner-nominated-three-na-hoku-hanohano-awards/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="f0GazZIrgBfrpr"> <div id="ad183-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad183" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad183",slotName:"khnl/web/programming/morning-show/interviews",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"5XMWP7AHW5HIZESSULFXPH2ONY"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},
{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="fqT2RQ1rgBfrpr"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-partly-cloudy" data-default-location-code="USHI0026" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="khnl" data-location-code="USHI0026" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USHI0026,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.hawaiinewsnow.com/weather"> <img class="radar-image" src="//webpubcontent.raycommedia.com/khnl/weather/stateradar_web_full.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="85" data-temp-c="29"> 85</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/66_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Honolulu, HI</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.hawaiinewsnow.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad1844-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1844" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1844",slotName:"khnl/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:false,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="f1459Z1rgBfrpr"> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0gvtRFrgBfrpr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fxdNcc2rgBfrpr"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-122996" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/05/22/trending-smoke-mirrors-jason-momoa-got-reaction-lionsgate-theme-park/"> <img class="width-full " alt="Trending: Smoke and Mirrors, Jason Momoa GOT reaction, Lionsgate theme park" src="https://www.hawaiinewsnow.com/resizer/lC6rjOg54kqQ2EFi4PNSiMioiOA=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/LR6CVLH3JFAC7BI6R4HGVYBQGM.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/05/22/trending-smoke-mirrors-jason-momoa-got-reaction-lionsgate-theme-park/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Trending: Smoke and Mirrors, Jason Momoa GOT reaction, Lionsgate theme park</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Mitch McConnell has introduced a bill to raise the federal tobacco and vaping age of sale to 21.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/05/22/great-futures-day-support-boys-girls-club-hawaii/"> <img class="width-full " alt="Great Futures Day to support Boys and Girls Club of Hawaii" src="https://www.hawaiinewsnow.com/resizer/92pqJOximVbvxBt8FH-fUXZk7qI=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/L3TGL56YK5GZLJQPPCH3CXPM2Q.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/05/22/great-futures-day-support-boys-girls-club-hawaii/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Great Futures Day to support Boys and Girls Club of Hawaii</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">May 22nd is Great Futures Day, which is a fundraiser for the Boys and Girls Club of Hawaii.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fM1xEW1rgBfrpr"> <div id="ad1791-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1791" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1791",slotName:"khnl/web/programming/morning-show/interviews",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"5XMWP7AHW5HIZESSULFXPH2ONY"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="cRAakN1rgBfrpr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fawiMR1rgBfrpr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-141668" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/05/22/healthier-hawaii-risk-factors-prevention-tips-stroke/"> <img class="width-full " alt="Healthier Hawaii: Risk factors and prevention tips for stroke" src="https://www.hawaiinewsnow.com/resizer/RFi_JM-jtZNWQt11OH48mmAVG-4=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/BE3SAGPBGVEETCHDLVS5AF7NY4.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/05/22/healthier-hawaii-risk-factors-prevention-tips-stroke/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Healthier Hawaii: Risk factors and prevention tips for stroke</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 7:23 AM at 7:23 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/05/21/mma-legend-looking-new-fighters-hawaii-upcoming-bellator-event/"> <img class="width-full " alt="MMA legend looking for new fighters in Hawaii for upcoming Bellator event" src="https://www.hawaiinewsnow.com/resizer/hHLWn6FfJt0fWeugc35asrb7VKc=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/T5JLURFYCJD7NNGHWAAAVWQ4EM.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/05/21/mma-legend-looking-new-fighters-hawaii-upcoming-bellator-event/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; MMA legend looking for new fighters in Hawaii for upcoming Bellator event</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published May 21, 2019 at 1:07 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/05/21/vet-set-importance-checking-health-dog-when-adopting/"> <img class="width-full " alt="Vet on the Set: Importance of checking the health of your dog when adopting" src="https://www.hawaiinewsnow.com/resizer/3U21eIJD5cxYBNDW7BBRyqkmXiw=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/IMA7LRLEFFHVZMOCDIP7I3MD4M.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/05/21/vet-set-importance-checking-health-dog-when-adopting/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Vet on the Set: Importance of checking the health of your dog when adopting</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published May 21, 2019 at 12:02 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/05/21/connor-snow-nominated-na-hoku-hanohano-award/"> <img class="width-full " alt="Connor Snow nominated for Na Hoku Hanohano award" src="https://www.hawaiinewsnow.com/resizer/hmTBd9S9AEHPToCTbAcmReWk09k=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/HLD2N23ZSJHQRMLP2E5UNU3VHU.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/05/21/connor-snow-nominated-na-hoku-hanohano-award/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Connor Snow nominated for Na Hoku Hanohano award</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published May 21, 2019 at 11:54 AM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="ff6yhl2rgBfrpr"> <div id="ad1536-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1536" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1536",slotName:"khnl/web/programming/morning-show/interviews",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"5XMWP7AHW5HIZESSULFXPH2ONY"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},
{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f09PhL6rgBfrpr"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.hawaiinewsnow.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 420 Waiakamilo Road, Suite 205<br/>Honolulu, HI 96817<br/>Main (808) 847-3246<br/>News (808) 847-1112 </p> <a class="call-to-action uppercase color-white" href="http://www.hawaiinewsnow.com/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/khnl" class="color-white">KHNL FCC Public File</a></li> <li><a href="http://webpubcontent.raycommedia.com/khnl/eeopublic/hnn_eeo_pfr_oct17-sep18.pdf" class="color-white">KHNL EEO Report</a></li> <li><a href="mailto:KHNLpublicfile@hawaiinewsnow.com" class="color-white">KHNLpublicfile@hawaiinewsnow.com<br/>(808) 847-3246</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/kgmb" class="color-white"><br/>KGMB FCC Public File</a></li> <li><a href="http://webpubcontent.raycommedia.com/khnl/eeopublic/hnn_eeo_pfr_oct17-sep18.pdf" class="color-white">KGMB EEO Report</a></li> <li><a href="mailto:KGMBpublicfile@hawaiinewsnow.com" class="color-white">KGMBpublicfile@hawaiinewsnow.com<br/>(808) 847-3246</a></li> <li><a href="" class="color-white"></a></li> <li><a href="http://www.hawaiinewsnow.com/2018/09/25/closed-captioning/" class="color-white"><br/>Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white"><br/>KHNL/KGMB Careers</a></li> <li><a href="http://www.hawaiinewsnow.com/2018/09/19/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.hawaiinewsnow.com/2018/09/19/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/hawaiinewsnow" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/HawaiiNewsNow" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/khnl" class="color-white">KHNL FCC Public File</a></li> <li><a href="http://webpubcontent.raycommedia.com/khnl/eeopublic/hnn_eeo_pfr_oct17-sep18.pdf" class="color-white">KHNL EEO Report</a></li> <li><a href="mailto:KHNLpublicfile@hawaiinewsnow.com" class="color-white">KHNLpublicfile@hawaiinewsnow.com<br/>(808) 847-3246</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/kgmb" class="color-white"><br/>KGMB FCC Public File</a></li> <li><a href="http://webpubcontent.raycommedia.com/khnl/eeopublic/hnn_eeo_pfr_oct17-sep18.pdf" class="color-white">KGMB EEO Report</a></li> <li><a href="mailto:KGMBpublicfile@hawaiinewsnow.com" class="color-white">KGMBpublicfile@hawaiinewsnow.com<br/>(808) 847-3246</a></li> <li><a href="" class="color-white"></a></li> <li><a href="http://www.hawaiinewsnow.com/2018/09/25/closed-captioning/" class="color-white"><br/>Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white"><br/>KHNL/KGMB Careers</a></li> <li><a href="http://www.hawaiinewsnow.com/2018/09/19/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.hawaiinewsnow.com/2018/09/19/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/hawaiinewsnow" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/HawaiiNewsNow" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rYbxZe1rgBfrpr/render.js?v=61'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-index9d2d5ec0dfd60b305d13.js"></script>