<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9l7vhbq" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9l7vhbq";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Coast Guard, Navy searching for downed chopper off Molokai - Hawaii News Now - KGMB and KHNL</title>
<meta name="Description" content="Coast Guard along with Navy officials are responding to a report of a downed helicopter near Molokai Monday night.  "><meta name="KEYWORDS" content="Hawaii News, KGMB, KHNL, Hawaii News Now, Honolulu, Hawaii, Weather, Sports, Hawaii Jobs, Video, Contests, #HINews, #HawaiiNews, #HNN"><meta name="news_keywords" content="Hawaii News, KGMB, KHNL, Hawaii News Now, Honolulu, Hawaii, Weather, Sports, Hawaii Jobs, Video, Contests, #HINews, #HawaiiNews, #HNN"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/10/17"><meta name="owner" content="KHNL"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.3.17.1"><meta name="wn-base" content="NJTASKRUN01"><meta name="wnreadableurl" content="coast-guard-navy-searching-for-downed-helicopter-near-molokai"><meta property="og:title" content="Coast Guard, Navy searching for downed chopper off Molokai"><meta property="og:type" content="article"><meta property="og:url" content="http://www.hawaiinewsnow.com/story/36612445/coast-guard-navy-searching-for-downed-helicopter-near-molokai"><meta property="og:image" content="http://KHNL.images.worldnow.com/images/15175400_G.jpg"><meta property="og:description" content="Coast Guard along with Navy officials are responding to a report of a downed helicopter near Molokai Monday night.  "><link rel="canonical" href="http://www.hawaiinewsnow.com/story/36612445/coast-guard-navy-searching-for-downed-helicopter-near-molokai"><meta name="author" content="HNN Staff"><meta name="twitter:creator" content="https://twitter.com/HawaiiNewsNow"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Coast Guard, Navy searching for downed chopper off Molokai"><meta name="twitter:description" content="Coast Guard along with Navy officials are responding to a report of a downed helicopter near Molokai Monday night.  "><meta name="twitter:image" content="http://KHNL.images.worldnow.com/images/15175400_G.jpg"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="192156350478"><meta property="fb:pages" content="180887659678"><meta property="fb:pages" content="391265264325315">
<!--
                Page Include: META--><meta http-equiv="X-UA-Compatible" content="IE=edge" /><META name="y_key" content="292f5516520ce2c2"><meta name="google-site-verification" content="kKt8yOoBV1qN6DLbALpC42av77C773MCWRH4e41qgAM" /><meta name="msvalidate.01" content="5D1C45FAE4757A35612BDF76D5CAC370" /><meta property="fb:app_id" content="211629172302975"/><link rel="image_src" href="http://KHNL.images.worldnow.com/images/1828103_G.jpg"/ ><meta property="fb:admins" content="644426401" /><meta property='article:publisher' content='http://www.facebook.com/HawaiiNewsNow' /><meta property="twitter:account_id" content="1512917803" /><meta name="twitter:site" content="@hawaiinewsnow" /><meta name="twitter:creator" content="@hawaiinewsnow" /> <!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.3.17.1_7.3.9.93">
<link type="text/css" rel="stylesheet" media="all" href="http://KHNL.images.worldnow.com/interface/css/container-e.css?ver=2017-09-09%2001%3A45%3A04_7.3.9.93">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.9.93_7.3.17.1" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.3.17.1"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.3.17.1"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.3.17.1"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu55 UL
                    , #menu55 .wnHorizontal { background-color: #d9dad9; font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu55 A,
                    #menu55 LI.wnOn .wnSublevel A,
                    #menu55 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu55 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu55
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://KHNL.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu55
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu55 UL LI.wnOn { background-color: #d9dad9; color: #000000; }
                    #menu55 LI.wnOn A,
                        #menu55 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu55 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu55 .wnSublevel { background-color: #d9dad9;  }
                #menu55 .wnSublevel A { border : 1px #d9dad9 solid; border-top: none; }
                        #menu55 .wnSublevel .wnFirstNode { border-top : 1px #d9dad9 solid; }
                        #menu55 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu55 .wnSublevel LI.wnHasSublevel A { background: url('http://KHNL.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu55 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu55 .wnSublevel LI.wnOn { background-color: #d9dad9;  }
                    #menu55 .wnRight .wnMiddle { background: url('http://KHNL.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu55 LI.wnOn .wnMiddle { background-image: url('http://KHNL.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KHNL',
            affiliateId : '55',
            baseUrl : 'www.hawaiinewsnow.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.9.93',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '138',mdPartnerDomain : 'http://dub.hawaiinewsnow.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://KHNL.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.3.17.1';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KHNL';
wng_pageInfo.ownerAffiliateId=parseInt('55',10);
wng_pageInfo.containerId=parseInt('36612445',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/36612445/coast-guard-navy-searching-for-downed-helicopter-near-molokai';
wng_pageInfo.content_authors='HNN Staff';
wng_pageInfo.headline='Coast Guard, Navy searching for downed chopper off Molokai';
wng_pageInfo.pageTitle='Coast Guard, Navy searching for downed chopper off Molokai - Hawaii News Now - KGMB and KHNL';
wng_pageInfo.pageTitleTag='Hawaii News Now - KGMB and KHNL';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKHNL';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KHNL'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
/*Ad wnsz_41 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KHNL'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KHNL'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'KHNL'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250]],application:"banner"};
</script>
<script type="text/javascript" src="http://KHNL.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-09-09%2001%3A45%3A04_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KHNL.config.js?ver=7.3.17.1_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.3.17.1_7.3.9.93"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/wncustom/custom/khnl/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/khnl/2015/custom.css" /></script><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-khnl.js"></script><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="http://ftpcontent4.worldnow.com/khnl/custom/2015/khnl-custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/khnl/custom/2015/khnl-custom.css" /><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffKHNL" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PPT2QB" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-PPT2QB');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-147' ,"dma":'66' ,"group":'Raycom'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>Coast Guard, Navy searching for downed chopper off Molokai - Hawaii News Now - KGMB and KHNL</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://KHNL.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://KHNL.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu55" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu55"><li class="wnFirstNode" id="menu55_1-C3495"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu55_1-C3495"><li class="wnFirstNode" id="menu55_1_1-C198303"><span><a href="/category/198303/livestream">LIVE STREAM</a></span></li><li class="" id="menu55_1_2-C232595"><span><a href="/category/232595/hawaii-news-now-investigates">HNN Investigates</a></span></li><li class="" id="menu55_1_3-C298158"><span><a href="/category/298158/seen-on-screen">Seen on Screen</a></span></li><li class="" id="menu55_1_4-C317928"><span><a href="/category/317928/getting-out-of-gridlock">Getting Out Of Gridlock</a></span></li><li class="" id="menu55_1_5-S35357590"><span><a href="/story/35357590/watch-hawaii-news-now-on-your-roku">Hawaii News Now on Roku</a></span></li></ul></li><li class="" id="menu55_2-C3497"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/3497/news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu55_2-C3497"><li class="wnFirstNode" id="menu55_2_1-C198303"><span><a href="/category/198303/livestream">LIVE STREAM</a></span></li><li class="" id="menu55_2_2-C232595"><span><a href="/category/232595/hawaii-news-now-investigates">HNN Investigates</a></span></li><li class="" id="menu55_2_3-C212677"><span><a href="/category/212677/more-slideshows">Slideshows</a></span></li><li class="" id="menu55_2_4-C285127"><span><a href="/category/285127/homeless-in-hawaii">Homeless in Hawaii</a></span></li><li class="" id="menu55_2_5-C306602"><span><a href="/category/306602/priced-out-of-paradise">Priced Out Of Paradise</a></span></li><li class="" id="menu55_2_6-C317928"><span><a href="/category/317928/getting-out-of-gridlock">Getting Out Of Gridlock</a></span></li><li class="" id="menu55_2_7-C300962"><span><a href="/category/300962/road-work-alerts">Road Work Alerts</a></span></li><li class="" id="menu55_2_8-C233404"><span><a href="/category/233404/strange-stories">Strange News</a></span></li><li class="" id="menu55_2_9-C315747"><span><a href="/category/315747/hawaii-schools">Hawaii Schools</a></span></li></ul></li><li class="" id="menu55_3-C202017"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu55_3-C202017"><li class="wnFirstNode" id="menu55_3_1-C190631"><span><a href="/category/190631/hawaii-news-now-hurricane-center">Hurricane Center</a></span></li><li class="" id="menu55_3_2-C98148"><span><a href="/category/98148/tsunami-in-hawaii">Tsunami Center</a></span></li><li class="" id="menu55_3_3-L471024"><span><a href="/link/471024/interactive-radar">Interactive Radar</a></span></li><li class="" id="menu55_3_4-C219017"><span><a href="/category/219017/weathernow-7-day-forecast">7 DAY FORECAST</a></span></li><li class="" id="menu55_3_5-C219018"><span><a href="/category/219018/weathernow-surf-report">Surf Report</a></span></li><li class="" id="menu55_3_6-L684715"><span><a href="http://weather.hawaii.edu/vmap/hysplit/hawso2.cgi">Vog Forecast</a></span></li><li class="" id="menu55_3_7-C105260"><span><a href="/category/105260/pacific-satellite-center">Pacific Satellite Center</a></span></li><li class="" id="menu55_3_8-S20711299"><span><a href="/story/20711299/hawaii-now-weather-app-available-on-iphone-and-android">HNN Weather App on iPhone and Android      </a></span></li></ul></li><li class="" id="menu55_4-C3498"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/3498/sports">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu55_4-C3498"><li class="wnFirstNode" id="menu55_4_4-C317733"><span><a href="/category/317733/nick-rolovich-show">Nick Rolovich Show</a></span></li><li class="" id="menu55_4_1-C326288"><span><a href="/category/326288/scoringlive">ScoringLive on Hawaii News Now</a></span></li><li class="" id="menu55_4_2-L791664"><span><a href="http://khnl.profootball.upickem.net/profootball/registration/login.asp">Gridiron Picks</a></span></li><li class="" id="menu55_4_7-C13548"><span><a href="/category/13548/college-sports-news">College Sports News</a></span></li><li class="" id="menu55_4_5-C304055"><span><a href="/category/304055/warriornation">Warrior Nation</a></span></li><li class="" id="menu55_4_8-C13550"><span><a href="/category/13550/baseball">Baseball</a></span></li><li class="" id="menu55_4_6-C253231"><span><a href="/category/253231/sports-slideshows">Slideshows</a></span></li><li class="" id="menu55_4_9-C13551"><span><a href="/category/13551/football">Football</a></span></li><li class="" id="menu55_4_10-C13547"><span><a href="/category/13547/basketball">Basketball</a></span></li><li class="" id="menu55_4_3-C96072"><span><a href="/category/96072/sports-video-player">Sports Videos</a></span></li></ul></li><li class="" id="menu55_5-C240193"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">Video</a></span></span></span></span></li><li class="" id="menu55_6-C5294"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/5294/sunrise">Sunrise</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu55_6-C5294"><li class="wnFirstNode" id="menu55_6_1-C176996"><span><a href="/category/176996/sunrise-interviews">Sunrise Interviews</a></span></li><li class="" id="menu55_6_2-C307126"><span><a href="/category/307126/musical-guests">Musical Guests</a></span></li><li class="" id="menu55_6_3-C176980"><span><a href="/category/176980/sunrise-business-report">Howard's Business Report</a></span></li><li class="" id="menu55_6_4-C176975"><span><a href="/category/176975/entertainment-news-by-billy-v">Entertainment News by Billy V</a></span></li><li class="" id="menu55_6_5-C307186"><span><a href="/category/307186/lacys-digital-shortcast">Lacy's Digital Shortcast</a></span></li><li class="" id="menu55_6_6-C323327"><span><a href="/category/323327/sunrise-open-house">Sunrise Open House</a></span></li><li class="" id="menu55_6_7-C259618"><span><a href="/category/259618/on-the-radar-with-jennifer-robbins">On the Radar with Jen</a></span></li><li class="" id="menu55_6_8-C315934"><span><a href="/category/315934/kupuna-achievers">Kupuna Achievers &amp; Celebrations</a></span></li><li class="" id="menu55_6_9-C294098"><span><a href="/category/294098/whats-trending">What's Trending?</a></span></li><li class="" id="menu55_6_10-C283768"><span><a href="/category/283768/sunrise-on-the-road">Sunrise on the Road</a></span></li><li class="" id="menu55_6_11-C263198"><span><a href="/category/263198/hawaiian-word-of-the-day">Hawaiian Word of the Day</a></span></li><li class="" id="menu55_6_12-C305609"><span><a href="/category/305609/sunrise-video-archive">Sunrise Video Archive</a></span></li><li class="" id="menu55_6_13-C198303"><span><a href="/category/198303/livestream">LIVE STREAM</a></span></li></ul></li><li class="" id="menu55_7-C218760"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/218760/whats-on">What's On</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu55_7-C218760"><li class="wnFirstNode" id="menu55_7_1-C298158"><span><a href="/category/298158/seen-on-screen">Seen on Screen</a></span></li><li class="" id="menu55_7_2-S33283096"><span><a href="/story/33283096/nfl-on-khnl-kgmb">NFL Games on KHNL / KGMB</a></span></li><li class="" id="menu55_7_3-L752914"><span><a href="http://www.hawaiinewsnow.com/category/304674/leahey-n-leahey">Leahey and Leahey</a></span></li><li class="" id="menu55_7_4-L507423"><span><a href="/link/507423/tv-listings">TV Listings</a></span></li><li class="" id="menu55_7_8-L735547"><span><a href="http://www.hawaiinewsnow.com/category/281274/right-this-minute-video-landing-page">Right This Minute</a></span></li><li class="" id="menu55_7_5-L415015"><span><a href="/link/415015/nbc-video-player">NBC Video Player</a></span></li><li class="" id="menu55_7_6-L415017"><span><a href="/link/415017/cbs-video-player">CBS Video Player</a></span></li><li class="" id="menu55_7_7-L682599"><span><a href="http://khnl.antennatv.tv/">KHNL Antenna TV</a></span></li></ul></li><li class="" id="menu55_8-C218756"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/218756/community">Community</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu55_8-C218756"><li class="wnFirstNode" id="menu55_8_7-L649463"><span><a href="http://hnnblogs.com/category/askhoward/">BLOG: Howzit Howard</a></span></li><li class="" id="menu55_8_1-C277270"><span><a href="/category/277270/hi-achievers">HI Achievers</a></span></li><li class="" id="menu55_8_2-C177912"><span><a href="/category/177912/terrys-take">Terry's Take</a></span></li><li class="" id="menu55_8_3-C182128"><span><a href="/category/182128/local-connection">Local connection</a></span></li><li class="" id="menu55_8_4-C259400"><span><a href="/category/259400/one-of-the-good-things-of-hawaii">Good Things</a></span></li><li class="" id="menu55_8_8-C218952"><span><a href="/category/218952/pet-connections">Pet Connections</a></span></li><li class="" id="menu55_8_5-C327292"><span><a href="/category/327292/race-for-the-cure">Race For The Cure</a></span></li><li class="" id="menu55_8_9-C283802"><span><a href="/category/283802/community-features">Community Features</a></span></li><li class="" id="menu55_8_10-L600510"><span><a href="http://www.hawaiinewsnow.com/category/239069/moms-in-hawaii">Moms In Hawaii</a></span></li><li class="" id="menu55_8_6-C50420"><span><a href="/category/50420/contests">Contests / Promotions</a></span></li><li class="" id="menu55_8_11-L785761"><span><a href="http://hawaiinewsnow.tributes.com/national/home">Obituaries</a></span></li></ul></li><li class="" id="menu55_9-C313923"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/313923/traffic">TRAFFIC</a></span></span></span></span></li><li class="" id="menu55_10-C218754"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/218754/aboutus">About Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu55_10-C218754"><li class="wnFirstNode" id="menu55_10_1-C86517"><span><a href="/category/86517/anchors-and-reporters">Anchors / Reporters</a></span></li><li class="" id="menu55_10_2-S12669996"><span><a href="/story/12669996/news-department">News Department</a></span></li><li class="" id="menu55_10_3-S15300553"><span><a href="/story/15300553/sales-department">Sales Department</a></span></li><li class="" id="menu55_10_4-S15307290"><span><a href="/story/15307290/marketing-online-departments">Marketing / Online Departments</a></span></li><li class="" id="menu55_10_5-L578043"><span><a href="http://ftpcontent4.worldnow.com/raycom/ads/creative/creative_hnn.html">Digital Sales</a></span></li><li class="" id="menu55_10_6-L743130"><span><a href="http://www.hawaiinewsnow.com/story/24913451/join-our-team">Jobs</a></span></li><li class="" id="menu55_10_7-S15350228"><span><a href="/story/15350228/eeo-public-files">EEO Public File Reports 2017</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu55"></div></div></div></div><div id="spacermenu55" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu55', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<div class="wnSectionTitle">BREAKING</div>
<h3 class="">Coast Guard, Navy searching for downed chopper off Molokai</h3>
<time datetime="2017-10-17T08:18:13Z" class="publisheddate wn-time gmt dst-switch">2017-10-17T08:18:13Z</time><time datetime="2017-10-17T09:34:49Z" class="updateddate wn-time gmt dst-switch">2017-10-17T09:34:49Z</time><style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By HNN Staff</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:social@hawaiinewsnow.com?body=http://www.hawaiinewsnow.com/story/36612445/coast-guard-navy-searching-for-downed-helicopter-near-molokai">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:social@hawaiinewsnow.com?body=http://www.hawaiinewsnow.com/story/36612445/coast-guard-navy-searching-for-downed-helicopter-near-molokai">social@hawaiinewsnow.com</a></div><div class="facebook item"><div class="fb-follow" data-colorscheme="light" data-layout="button" data-show-faces="false" data-href="https://www.facebook.com/HawaiiNewsNow"></div></div><div class="twitter item"><a class="twitter-follow-button" data-show-count="false" data-lang="en" data-show-screen-name="false" href="https://twitter.com/HawaiiNewsNow">Follow @HawaiiNewsNow</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://KHNL.images.worldnow.com/images/15175400_G.jpg" alt="(Image: Google Maps)" title="(Image: Google Maps)" border="0" width="180">
<span>(Image: Google Maps)</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">MOLOKAI (HawaiiNewsNow) -
            </span><p>The Coast Guard and Navy are searching for a helicopter that went missing off Molokai with two people on board.</p><p>Debris and chemlights have been located&nbsp;in the water.&nbsp;Crews are searching an area northwest of Molokai.&nbsp;</p><p>Coast Guard officials were notified of the suspected downed helicopter at 7:26 p.m. Monday.</p><p>The helicopter last had communication with the Daniel K. Inouye International Airport sometime earlier in the evening, though the exact timeline was not immediately available.</p><p>Officials say&nbsp;the helicopter reportedly left Honolulu on Monday for a day trip to&nbsp;Molokai. It is believed the helicopter was heading back to Honolulu when it lost communication.&nbsp;</p><p>Amanda Levasseur, Coast Guard Petty Officer&nbsp;3rd class, said the downed helicopter is a&nbsp;Robinson R-44, a four-seat light helicopter.</p><p>&quot;We're starting off the search and hoping for the best,&quot;&nbsp;Levasseur said.&nbsp;</p><p>A&nbsp;Coast Guard Hercules airplane and a Navy Seahawk helicopter were conducting training Monday night when the report of the downed chopper came in, and immediately re-routed to conduct the search.&nbsp;A U.S. Coast Guard Cutter Ahi and a Dolphin helicopter are&nbsp;also assisting with search and rescue operations.&nbsp;</p><p>Additional resources are expected to join the search in the morning,&nbsp;Levasseur said.&nbsp;</p><p>Officials say winds in the area are about 30 mph and seas are 12 to 15 feet.</p><p><em>This is a breaking story. It will be updated.&nbsp;</em></p><p><em>Copyright 2017&nbsp;<a href="http://www.hawaiinewsnow.com/">Hawaii News Now</a>. All rights reserved.</em></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 8-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--DISPLAY SIZE 64: Feature - Col 4B-->
<div id="WNDS64" class="wnDS64 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB Redesign 2015 - Small Promo Graphic 1 - Story Col 4b(403688)', 'UB_403688');</script><div class="wnDVUtilityBlock"><style type="text/css">
.raycom-15-promo{ display: none; }
#WNAffKHNL .khnl-15-promo.raycom-15-promo{ display: block; }
</style>
<div class="khnl-15-promo raycom-15-promo raycom-15-promo-sm">
    <a href="http://www.hawaiinewsnow.com/story/15181019/download-mobile-apps">
        <img src="http://KHNL.images.worldnow.com/images/7534842_G.jpg" border="0"/>
    </a>
</div>
</div><script>Worldnow.Helpers.debug('UB Redesign 2015 - Small Promo Graphic 1 - Story Col 4b(403688)', 'UB_403688');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS64-->
<!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Slideshows</span><a class="wnContent more enabled" href="/category/212677/more-slideshows"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature  link priority-1 odd displaySizeId-7 odd-7"><meta content=""><meta content=""><h4 class="wnContent headline"><a href="http://www.hawaiinewsnow.com/slideshow?widgetid=206408&amp;clienttype=generic&amp;mobilecgbypass"><span class="text">PHOTOS: Thousands walk in annual Susan G. Komen 'Race for the Cure'</span></a></h4><h4 class="wnContent headline abridged"><a href="http://www.hawaiinewsnow.com/slideshow?widgetid=206408&amp;clienttype=generic&amp;mobilecgbypass"><span class="text">PHOTOS: Thousands walk in annual Susan G. Komen 'Race for the Cure'</span></a></h4><div class="wnContent summaryImage left width50"><a href="http://www.hawaiinewsnow.com/slideshow?widgetid=206408&amp;clienttype=generic&amp;mobilecgbypass"><img border="0" width="50" data-path="http://KHNL.images.worldnow.com/images/15164720_G.jpg"></a></div><div class="wnContent summaryImage abridged left width30"><a href="http://www.hawaiinewsnow.com/slideshow?widgetid=206408&amp;clienttype=generic&amp;mobilecgbypass"><img border="0" width="30" data-path="http://KHNL.images.worldnow.com/images/15164720_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>PHOTOS: Thousands walk in annual Susan G. Komen 'Race for the Cure'</p></span><a class="more" href="http://www.hawaiinewsnow.com/slideshow?widgetid=206408&amp;clienttype=generic&amp;mobilecgbypass"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>PHOTOS: Thousands walk in annual Susan G. Komen 'Race for the Cure'</p></span><a class="more" href="http://www.hawaiinewsnow.com/slideshow?widgetid=206408&amp;clienttype=generic&amp;mobilecgbypass"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature  link priority-2 even displaySizeId-7 even-7"><meta content=""><meta content=""><h4 class="wnContent headline"><a href="http://www.hawaiinewsnow.com/slideshow?widgetid=206389&amp;clienttype=generic&amp;mobilecgbypass"><span class="text">PHOTOS: Big Island crash claims 1 life</span></a></h4><h4 class="wnContent headline abridged"><a href="http://www.hawaiinewsnow.com/slideshow?widgetid=206389&amp;clienttype=generic&amp;mobilecgbypass"><span class="text">PHOTOS: Big Island crash claims 1 life</span></a></h4><div class="wnContent summaryImage left width50"><a href="http://www.hawaiinewsnow.com/slideshow?widgetid=206389&amp;clienttype=generic&amp;mobilecgbypass"><img border="0" width="50" data-path="http://KHNL.images.worldnow.com/images/15160962_G.jpg"></a></div><div class="wnContent summaryImage abridged left width30"><a href="http://www.hawaiinewsnow.com/slideshow?widgetid=206389&amp;clienttype=generic&amp;mobilecgbypass"><img border="0" width="30" data-path="http://KHNL.images.worldnow.com/images/15160962_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>PHOTOS: Big Island crash claims 1 life</p></span><a class="more" href="http://www.hawaiinewsnow.com/slideshow?widgetid=206389&amp;clienttype=generic&amp;mobilecgbypass"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>PHOTOS: Big Island crash claims 1 life&nbsp;&nbsp;</p></span><a class="more" href="http://www.hawaiinewsnow.com/slideshow?widgetid=206389&amp;clienttype=generic&amp;mobilecgbypass"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature  link priority-3 odd displaySizeId-7 odd-7"><meta content=""><meta content=""><h4 class="wnContent headline"><a href="http://www.hawaiinewsnow.com/slideshow?widgetid=206385&amp;clienttype=generic&amp;mobilecgbypass"><span class="text">PHOTOS: Fire burns on fishing vessel stuck in Waikiki waters</span></a></h4><h4 class="wnContent headline abridged"><a href="http://www.hawaiinewsnow.com/slideshow?widgetid=206385&amp;clienttype=generic&amp;mobilecgbypass"><span class="text">PHOTOS: Fire burns on fishing vessel stuck in Waikiki waters</span></a></h4><div class="wnContent summaryImage left width50"><a href="http://www.hawaiinewsnow.com/slideshow?widgetid=206385&amp;clienttype=generic&amp;mobilecgbypass"><img border="0" width="50" data-path="http://KHNL.images.worldnow.com/images/15159952_G.jpg"></a></div><div class="wnContent summaryImage abridged left width30"><a href="http://www.hawaiinewsnow.com/slideshow?widgetid=206385&amp;clienttype=generic&amp;mobilecgbypass"><img border="0" width="30" data-path="http://KHNL.images.worldnow.com/images/15159952_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>PHOTOS: Fishing vessel stuck in Waikiki waters</p></span><a class="more" href="http://www.hawaiinewsnow.com/slideshow?widgetid=206385&amp;clienttype=generic&amp;mobilecgbypass"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>PHOTOS: Fishing vessel stuck in Waikiki waters</p></span><a class="more" href="http://www.hawaiinewsnow.com/slideshow?widgetid=206385&amp;clienttype=generic&amp;mobilecgbypass"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature  link priority-4 even displaySizeId-7 even-7 collapsed"><meta content=""><meta content=""><h4 class="wnContent headline"><a href="http://www.hawaiinewsnow.com/slideshow?widgetid=206375&amp;clienttype=generic&amp;mobilecgbypass"><span class="text">PHOTOS: Kauai whale stranding</span></a></h4><h4 class="wnContent headline abridged"><a href="http://www.hawaiinewsnow.com/slideshow?widgetid=206375&amp;clienttype=generic&amp;mobilecgbypass"><span class="text">PHOTOS: Kauai whale stranding</span></a></h4><div class="wnContent summaryImage left width50"><a href="http://www.hawaiinewsnow.com/slideshow?widgetid=206375&amp;clienttype=generic&amp;mobilecgbypass"><img border="0" width="50" data-path="http://KHNL.images.worldnow.com/images/15156559_G.jpg"></a></div><div class="wnContent summaryImage abridged left width30"><a href="http://www.hawaiinewsnow.com/slideshow?widgetid=206375&amp;clienttype=generic&amp;mobilecgbypass"><img border="0" width="30" data-path="http://KHNL.images.worldnow.com/images/15156559_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>PHOTOS: Kauai whale stranding</p></span><a class="more" href="http://www.hawaiinewsnow.com/slideshow?widgetid=206375&amp;clienttype=generic&amp;mobilecgbypass"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>PHOTOS: Kauai whale stranding</p></span><a class="more" href="http://www.hawaiinewsnow.com/slideshow?widgetid=206375&amp;clienttype=generic&amp;mobilecgbypass"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature  link priority-5 odd displaySizeId-7 odd-7 collapsed last"><meta content=""><meta content=""><h4 class="wnContent headline"><a href="http://www.hawaiinewsnow.com/slideshow?widgetid=206329&amp;clienttype=generic&amp;mobilecgbypass"><span class="text">PHOTOS: At Kakaako Waterfront Park, the damage has been done</span></a></h4><h4 class="wnContent headline abridged"><a href="http://www.hawaiinewsnow.com/slideshow?widgetid=206329&amp;clienttype=generic&amp;mobilecgbypass"><span class="text">PHOTOS: At Kakaako Waterfront Park, the damage has been done</span></a></h4><div class="wnContent summaryImage left width50"><a href="http://www.hawaiinewsnow.com/slideshow?widgetid=206329&amp;clienttype=generic&amp;mobilecgbypass"><img border="0" width="50" data-path="http://KHNL.images.worldnow.com/images/15146920_G.jpg"></a></div><div class="wnContent summaryImage abridged left width30"><a href="http://www.hawaiinewsnow.com/slideshow?widgetid=206329&amp;clienttype=generic&amp;mobilecgbypass"><img border="0" width="30" data-path="http://KHNL.images.worldnow.com/images/15146920_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>PHOTOS: At Kakaako Waterfront Park, the damage has been done</p></span><a class="more" href="http://www.hawaiinewsnow.com/slideshow?widgetid=206329&amp;clienttype=generic&amp;mobilecgbypass"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>PHOTOS: At Kakaako Waterfront Park, the damage has been done</p></span><a class="more" href="http://www.hawaiinewsnow.com/slideshow?widgetid=206329&amp;clienttype=generic&amp;mobilecgbypass"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://KHNL.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><style type="text/css">
	.cdev-footer .top .logo, .cdev-footer .top .contact {
		width: 50%;
	}
	.cdev-footer h3 span {
		font-size: 16px;
	}
	.cdev-footer .top .station-info {
		width: 335px;
	}
	.cdev-footer .top .fcc {
		display: inline-table;
		float: none;
		font-family: "Open Sans Condensed", sans-serif;
		font-size: 12px;
		line-height: 14px;
		width: 545px;
		float: right;
	}
	.cdev-footer .top .search-box {
		float: none;
		margin-top: 0px;
		width: 520px;
		margin-bottom: 15px;
	}
	#WNAffKHNL #WNFooter.cdev-footer .fcc a {
		display: block;
		font-family: 'Open Sans Condensed', sans-serif;
		font-size: 12px;
		color: #fff;
		text-decoration: none;
	}
	#WNAffKHNL #WNFooter.cdev-footer .fcc a:hover {
		font-family: 'Open Sans Condensed', sans-serif;
		font-size: 12px;
		color: #fff;
		text-decoration: underline;
	}
	.cdev-footer .fcc .fcc-info {
		display: inline-table;
		float: left;
		vertical-align: middle;
		width: 50%;
	}
	.cdev-footer .fcc .fcc-column {
		display: table-row;
		padding-top: 5px;
		vertical-align: middle;
		width: 50%;
	}
	.cdev-footer .top .footer-left {
		float: left;
		margin-top: 0px;
		width: 605px;
	}
</style>

<div id="CDEV-footer">
	<div class="top">
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom">
				<form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp">
					<span>Can't Find Something? </span>
					<input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here">
					<input type="submit" class="wnSubmit" value="Search">
				</form>
			</div>
		</div>
		<div class="station-info">
			<div class="logo"><img src="http://ftpcontent.worldnow.com/wncustom/custom/khnl/2015/images/khnl-footer-logo.png" width="103" height="98" border="0" />
			</div>
			<div class="contact">
				<h3><span>Hawaii News Now</span></h3>
				<div>
					420 Waiakamilo Road, Suite 205
					<br>
					Honolulu, HI 96817
				</div>
				<div>
					Main (808) 847-3246
				</div>
				<div>
					News (808) 847-1112
				</div>
			</div>
		</div>
		<div class="fcc">
			<div class="fcc-info">
				<!--addition-->
				<h3><span>KHNL</span></h3>
				<div class="fcc-column">
					<a href="/link/735165/khnl-fcc-public-file">FCC Public File</a>
					<a href="mailto:KHNLpublicfile@hawaiinewsnow.com"> KHNLpublicfile@hawaiinewsnow.com </a>
				</div>
				<div class="fcc-column">
					<div>
						EEO Contact (808) 847-3246
					</div>
					<a href="/link/735169/eeo-public-file">EEO Report</a>
					<a href="/link/735167/closed-captioning">Closed Captioning</a>
				</div>
			</div>
			<!--addition-->
			<div class="fcc-info">
				<!--addition-->
				<h3><span>KGMB</span></h3>
				<div class="fcc-column">
					<a href="/link/735166/kgmb-fcc-public-file">FCC Public File</a>
					<a href="mailto:KGMBpublicfile@hawaiinewsnow.com"> KGMBpublicfile@hawaiinewsnow.com </a>
				</div>
				<div class="fcc-column">
					<div>
						EEO Contact (808) 847-3246
					</div>
					<a href="/link/735169/eeo-public-file">EEO Report</a>
					<a href="/link/735167/closed-captioning">Closed Captioning</a>
				</div>
			</div>
			<!--addition-->
		</div>
	</div>
	<div class="footer-main-nav">
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>
	<div class="news-link">
		<ul class="link-group">
			<li>
				<a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a>
			</li>
		</ul>
	</div>
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
			<div class="text">
				All content &copy; Copyright 2000 - 2017 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, and <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
			</div>
			<div class="clear"></div>
		</div>
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script type="text/javascript"> _qoptions={ qacct:"p-5701qPi6dLi5g" }; </script> <script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script <http://edge.quantserve.com/quant.js"></script>  <noscript> <img src="http://pixel.quantserve.com/pixel/p-5701qPi6dLi5g.gif <http://pixel.quantserve.com/pixel/p-5701qPi6dLi5g.gif> " style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript><script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ?"https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script><script type="text/javascript">try {var pageTracker = _gat._getTracke.r("UA-11062098-1");pageTracker._trackPageview();} catch(err) {}</script><script src="http://ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>