<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"r0wH502hwUW7mr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"khnl"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "khnl/web/news/national",
    "authors": [
                  
                    {
                      "_id": "",
                      "name": "Tim Elliott",
                      "type": "author"
                    },
                  
                    {
                      "_id": "ed-payne",
                      "name": "Ed Payne",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2019/04/02/being-born-deaf-is-no-obstacle-top-year-old-dancer/",
    "contentId": "VGH5VP4PFNFWNCWXXMHIPMLFFQ",
    "contentName": "Being born deaf is no obstacle to top 12-year-old dancer",
    "contentOwner": "digital-content-center",
    "contentTags":  [
                  
                    {
                      "text": "US",
                      "description": "US",
                      "slug": "us"
                    },
                  
                    {
                      "text": "dance",
                      "description": "dance",
                      "slug": "dance"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2019-04-02T17:09:53.837Z",
    "description": "Manny Wilke is a top-level dancer, but he was born deaf.",
    "distributorCategory": "staff",
    "distributorMode": "reference_denormalized",
    "distributorName": "Digital Content Center (DCC)",
    "distributorReferenceId": "e88ed0d3-8a57-4bfb-abdf-bd9a0bf9fcde",
    "distributorSubCategory": "gray-original-content",
    "hasVideo": "true",
    "metaDescription": "Manny Wilke is a top-level dancer, but he was born deaf.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "02",
    "publishedMonth": "04",
    "publishedYear": "2019",
    "stationName": "khnl",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="kKt8yOoBV1qN6DLbALpC42av77C773MCWRH4e41qgAM"/> <title>Being born deaf is no obstacle to top 12-year-old dancer</title> <meta name="keywords" content="hip-hop, dance, Manny Wilke, Beaver Dam, Wisconsin, Starbound National Talent Competition"> <meta name="news_keywords" content="hip-hop, dance, Manny Wilke, Beaver Dam, Wisconsin, Starbound National Talent Competition"/> <meta name="date" content="2019-04-02T17:09:54.402Z"/> <meta itemprop="description" name="description" content="Manny Wilke is a top-level dancer, but he was born deaf."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="http://www.hawaiinewsnow.com/2019/04/02/being-born-deaf-is-no-obstacle-top-year-old-dancer/"> <meta name="twitter:title" content="Being born deaf is no obstacle to top 12-year-old dancer"/> <meta name="twitter:image" content="http://www.hawaiinewsnow.com/resizer/zixcKvitANNn-puEJz8sTu4J9tQ=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/QYJ4CCBVTJBSLKFHTTCIRG6RXE.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Manny Wilke is a top-level dancer, but he was born deaf."/> <meta name="twitter:site" content="@hawaiinewsnow"/> <meta name="twitter:creator" content="@hawaiinewsnow"> <meta property="og:url" content="http://www.hawaiinewsnow.com/2019/04/02/being-born-deaf-is-no-obstacle-top-year-old-dancer/"/> <meta property="og:title" content="Being born deaf is no obstacle to top 12-year-old dancer"/> <meta itemprop="image" property="og:image" content="http://www.hawaiinewsnow.com/resizer/zixcKvitANNn-puEJz8sTu4J9tQ=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/QYJ4CCBVTJBSLKFHTTCIRG6RXE.jpg"/> <meta property="og:description" content="Manny Wilke is a top-level dancer, but he was born deaf."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="http://www.hawaiinewsnow.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="211629172302975"/> <meta property="fb:pages" content="192156350478"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/HawaiiNewsNow"> <meta property="article:tag" content="US, dance"> <link rel="amphtml" href="/2019/04/02/being-born-deaf-is-no-obstacle-top-year-old-dancer/?outputType=amp"> <meta property="article:section" content="National"> <meta name="author" content="Tim Elliott, Ed Payne"> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Being born deaf is no obstacle to top 12-year-old dancer",
        
        "image": {
          "@type": "ImageObject",
          "url": "http://www.hawaiinewsnow.com/resizer/zixcKvitANNn-puEJz8sTu4J9tQ=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/QYJ4CCBVTJBSLKFHTTCIRG6RXE.jpg",
          "height": 400.0,
          "width": 1200
        },
        
        "datePublished": "2019-04-02T17:09:53.837Z",
        "dateModified": "2019-04-02T17:09:54.402Z",
        "articleBody": "BEAVER DAM, WI (WMTV/GRAY NEWS) – At 12 years old, Manny Wilke is already lighting up dance floors.At a regional dance competition over the weekend, he received the highest scores in one division for both his hip-hop and tap solos. Manny’s hip-hop solo got second overall in the “Elite” division.“I was just meant to do it,” Manny said of his dancing. “It’s what I enjoy.”But his journey to top-notch dancer hasn’t always been easy. Just being able to hear the music was a challenge he had to overcome.Manny was born deaf.“Nate (Manny’s dad) looks at me and said, ‘Where are his ears?’ and I was like, ‘What do you mean?’” mom Tiffany Wilke said.The star dancer has a rare birth defect.“Manny was born microtia and atresia which means he was born without outer ears and closed ear canals,” Wilke said.Her son wears a hearing aid attached to his skull.“Without his hearing aids, he can’t hear at all,” she said.Manny’s had multiple surgeries to reconstruct his outer ears, but his ear canals remain shut.Despite his condition, Manny’s mom wanted to make sure he could just be a kid.“He always loved music, so we started him in dance class when he was 18 months old to teach him how to hear,” Wilke said.That’s when the music took over.“My hearing, I don’t think it’s a problem because for some reason, the speakers, they come right in my face and it beats my head and I’m like, ‘OK, yeah, this is -- oh yeah!” Manny said.His hard work and determination were on display over the weekend at the Starbound National Talent Competition in Middleton, WI, a Madison suburb.His dance instructor said Manny impresses him every day at practice.“I don’t think it’s a disability at all, if anything it makes him work harder,” Elite Dance Centre owner Scott Busse said. “He like feels the vibrations almost. Like he knows exactly what is happening.”Manny’s an advanced dancer at the school, taking every class he can be in. He performs his own solo routines and does group dances too.“It doesn’t matter what you do or how you do it, it’s just what you want to do,” Manny said.Copyright 2019 Gray Television Group, Inc. All rights reserved.",
        "author": [
          
            
              
                {
                  "@type": "Person",
                  "name": "Tim Elliott"
                },
              
                {
                  "@type": "Person",
                  "name": "Ed Payne"
                }
              
            
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "Manny Wilke is a top-level dancer, but he was born deaf."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "http://www.hawaiinewsnow.com",
        "logo": "http://www.hawaiinewsnow.com/pb/resources/images/rm_icons/khnl-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/HawaiiNewsNow" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/2d8142e549124e4356f9/rm/rm-framework2d8142e549124e4356f9.css?v=54" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/khnl-logo.svg?v=54)}</style> <link href="/pb/resources/dist/2d8142e549124e4356f9/rm/rm-framework2d8142e549124e4356f9.css?v=54" rel="stylesheet"/> <link href="/pb/resources/dist/2d8142e549124e4356f9/rm/rm-features2d8142e549124e4356f9.css?v=54" rel="stylesheet"/> <link href="/pb/resources/dist/2d8142e549124e4356f9/rm/rm-services2d8142e549124e4356f9.css?v=54" rel="stylesheet"/> <script src="/pb/gr/c/default/r0wH502hwUW7mr/arcAdsJS/cdbd7d78da.js?v=54"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="f2pQ2l2YSXIS9r"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.hinowdaily.com" class="color-grey-dark">HI NOW</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://hawaiinewsnow.tributes.com/national/home" class="color-grey-dark">Tributes</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://hnn808.revrocket.us/" class="color-grey-dark">HNN808</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.hawaiinewsnow.com/bracketbusters" class="color-grey-dark">Bracket Busters</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.hawaiinewsnow.com/story/24913451/join-our-team" class="color-grey-dark">Career Opportunities</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://ftpcontent4.worldnow.com/raycom/ads/creative/creative_hnn.html" class="color-grey-dark">Advertise With Us</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0AC08OYSXIS9r"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0NEonbYSXIS9r"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.hawaiinewsnow.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.hawaiinewsnow.com/live/" class="">LIVESTREAM</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.hinowdaily.com" class="">HI NOW</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/programming/morning-show" class="">Sunrise</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/k5" class="">K5</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/programming/schedule" class="">TV Guide</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/traffic" class="">Traffic</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.hawaiinewsnow.com/live" class="color-white">WATCH LIVE</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/traffic/pali-closure" class="color-white">Pali Highway Closure</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/investigate/kealohas" class="color-white">The Case Against The Kealohas</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/investigate/homeless-in-hawaii" class="color-white">Homeless In Hawaii</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/national" class="color-white">National News</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/news/special-coverage" class="color-white">Special Reports</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/news/investigate/priced-out-of-paradise" class="color-white">Priced Out Of Paradise</a> </li> <li class="list-unstyled padded padded-sm padded-right li-11"> <a href="/news/kilauea-eruption" class="color-white">Kilauea Eruption Threat</a> </li> <li class="list-unstyled padded padded-sm padded-right li-12"> <a href="/news/investigate/reality-of-rail" class="color-white">The Reality Of Rail</a> </li> <li class="list-unstyled padded padded-sm padded-right li-13"> <a href="/news/investigate" class="color-white">HNN Investigates</a> </li> </ul> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/weather" class="color-white">Latest Weather Updates</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/weather/hurricane" class="color-white">HNN Hurricane Center</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/weather/surf-report" class="color-white">Surf Report</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/weather/tsunami" class="color-white">Tsunami Center</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/weather/forecast/vog" class="color-white">Vog Forecast</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/ncaa/hawaii" class="color-white">Warrior Nation</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/high-school" class="color-white">High School Sports</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/interview/nick-rolovich" class="color-white">Nick Rolovich Show</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/sports/polynesian-bowl" class="color-white">Polynesian Bowl 2019</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/sports/high-school/football" class="color-white">Hawaii Night Lights</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/sports/scoringlive" class="color-white">ScoringLive</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming/morning-show" class="color-white">Sunrise</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/programming/morning-show/ask-the-mayor" class="color-white">Ask The Mayor</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/programming/morning-show/word-of-the-day" class="color-white">Hawaiian Word Of The Day</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/programming/morning-show/open-house" class="color-white">Sunrise Open House</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/programming/morning-show/interviews" class="color-white">Sunrise Interviews</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/programming/morning-show/on-the-road" class="color-white">Sunrise On The Road</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/programming/morning-show/healthier-hawaii" class="color-white">Healthier Hawaii</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/business/howards-business-report" class="color-white">Howard's Business Report</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/programming/morning-show/musical-guests" class="color-white">Sunrise Musical Guests</a> </li> <li class="list-unstyled padded padded-sm padded-right li-11"> <a href="/programming/morning-show/thevoice" class="color-white">The Voice</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/k5" class="color-white">K5</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/merriemonarch" class="color-white">Merrie Monarch Festival</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/k5/cheap-eats" class="color-white">Cheap Eats</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/k5/pacific-pulse" class="color-white">Pacific Pulse</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/k5/k5mele" class="color-white">K5 Mele</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/k5/hi-five" class="color-white">HI-Five Athlete of the Week</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/traffic" class="color-white">Traffic</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/traffic/getting-out-of-gridlock" class="color-white">Getting Out Of Gridlock</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/traffic/road-work-alerts" class="color-white">Road Work Alerts</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/traffic/gas-prices" class="color-white">Gas Price</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming/schedule" class="color-white">TV Guide</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.hawaiinewsnow.com/programming/schedule/" class="color-white">TV Listings</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://honolulu.thistv.com/" class="color-white">KGMB This TV</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://khnl.antennatv.tv/" class="color-white">KHNL Antenna TV</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/blog/howzit-howard" class="color-white">Howzit Howard</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/entertainment/movies" class="color-white">Terry's Take</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.hawaiinewsnow.com/hnn-news-team" class="color-white">Anchors & Reporters</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/hnn-news-department" class="color-white">News Department</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.hawaiinewsnow.com/hnn-sales-team" class="color-white">Sales Department</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/community" class="color-white">Community</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/community/calendar" class="color-white">Calendar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="http://www.hawaiinewsnow.com/story/24913451/join-our-team" class="color-white">Jobs</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="http://www.hawaiinewsnow.com/story/15350228/eeo-public-files" class="color-white">EEO Public File Reports</a> </li> </ul> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0HTBN5YSXIS9r"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-khnl-breaking/" data-url="/pb/api/v2/render/feature" data-website="khnl" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fKmSyu1YSXIS9r"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/khnl-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="khnl"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fYIkcb1YSXIS9r"> <div id="ad815-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad815" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad815",slotName:"khnl/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"VGH5VP4PFNFWNCWXXMHIPMLFFQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fyu1Wq1YSXIS9r"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="http://www.hawaiinewsnow.com"> National </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Being born deaf is no obstacle to top 12-year-old dancer</h1> <h2 class="spaced spaced-xs spaced-top">‘I was just meant to do it. It’s what I enjoy’</h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-goldfish-video" id=""> <div class="video"> <div class="goldfish-video" data-video-id="powa-1128-a04b9493-8e58-4a48-b68b-39e83ebd0617" data-script-path="d3mo2m0b34ee8e" data-environment="prod"></div> <div class="goldfish-player" data-page-on="1" data-producer="Source: WMTV/Gray News"> <div class="powa" id="powa-1128-a04b9493-8e58-4a48-b68b-39e83ebd0617" data-ping-rate="15" data-org="raycom" data-uuid="a04b9493-8e58-4a48-b68b-39e83ebd0617" data-playthrough="true" data-sticky="true" data-autoplay="true" data-preroll-ad-path="63316753/khnl/web/news/national" data-ads="true"></div> </div> <figcaption class="caption-text spaced spaced-top spaced-xs flex-container-row justify-space-between"> <div>Deaf 12-year-old is top dancer</div> </figcaption> </div> </div> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="cdn4ps1YSXIS9r"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Being+born+deaf+is+no+obstacle+to+top+12-year-old+dancer&amp;url=http%3A%2F%2Fwww.hawaiinewsnow.com%2F2019%2F04%2F02%2Fbeing-born-deaf-is-no-obstacle-top-year-old-dancer%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.hawaiinewsnow.com%2F2019%2F04%2F02%2Fbeing-born-deaf-is-no-obstacle-top-year-old-dancer%2F&amp;title=Being+born+deaf+is+no+obstacle+to+top+12-year-old+dancer', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Being%20born%20deaf%20is%20no%20obstacle%20to%20top%2012-year-old%20dancer&amp;body=Read%20more%20on%20Being%20born%20deaf%20is%20no%20obstacle%20to%20top%2012-year-old%20dancer%20at%20http%3A%2F%2Fwww.hawaiinewsnow.com%2F2019%2F04%2F02%2Fbeing-born-deaf-is-no-obstacle-top-year-old-dancer%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="ftk6561YSXIS9r"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <span class="font-bold color-black">Tim Elliott</span> <span class="font-bold"></span> and <a class="color-blue hover-link" href="/authors/ed-payne/"> <span class="font-bold ">Ed Payne</span></a> <span class="font-bold">|</span> <span class="timestamp"> April 2, 2019 at 7:09 AM HST - Updated April 2 at 7:09 AM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0RgmFAYSXIS9r"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>BEAVER DAM, WI (WMTV/GRAY NEWS) – At 12 years old, Manny Wilke is already lighting up dance floors.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>At a regional dance competition over the weekend, he received the highest scores in one division for both his hip-hop and tap solos. Manny’s hip-hop solo got second overall in the “Elite” division.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“I was just meant to do it,” Manny said of his dancing. “It’s what I enjoy.”</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>But his journey to top-notch dancer hasn’t always been easy. Just being able to hear the music was a challenge he had to overcome.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad548-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad548" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad548",slotName:"khnl/web/news/national/VGH5VP4PFNFWNCWXXMHIPMLFFQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Manny was born deaf.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“Nate (Manny’s dad) looks at me and said, ‘Where are his ears?’ and I was like, ‘What do you mean?’” mom Tiffany Wilke said.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The star dancer has a rare birth defect.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad923-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad923" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad923",slotName:"khnl/web/news/national/VGH5VP4PFNFWNCWXXMHIPMLFFQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“Manny was born <a href="https://earcommunity.org/microtiaatresia/" target="_blank">microtia and atresia</a> which means he was born without outer ears and closed ear canals,” Wilke said.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad630-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad630" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad630",slotName:"khnl/web/news/national/VGH5VP4PFNFWNCWXXMHIPMLFFQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Her son wears a hearing aid attached to his skull.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“Without his hearing aids, he can’t hear at all,” she said.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Manny’s had multiple surgeries to reconstruct his outer ears, but his ear canals remain shut.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Despite his condition, Manny’s mom wanted to make sure he could just be a kid.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad830-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad830" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad830",slotName:"khnl/web/news/national/VGH5VP4PFNFWNCWXXMHIPMLFFQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“He always loved music, so we started him in dance class when he was 18 months old to teach him how to hear,” Wilke said.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>That’s when the music took over.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad472-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad472" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad472",slotName:"khnl/web/news/national/VGH5VP4PFNFWNCWXXMHIPMLFFQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“My hearing, I don’t think it’s a problem because for some reason, the speakers, they come right in my face and it beats my head and I’m like, ‘OK, yeah, this is -- oh yeah!” Manny said.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>His hard work and determination were on display over the weekend at the <a href="https://www.starbound.net/event/march-29-30-31-2019-madison-wi/" target="_blank">Starbound National Talent Competition</a> in Middleton, WI, a Madison suburb.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad187-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad187" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad187",slotName:"khnl/web/news/national/VGH5VP4PFNFWNCWXXMHIPMLFFQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>His dance instructor said Manny impresses him every day at practice.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“I don’t think it’s a disability at all, if anything it makes him work harder,” <a href="https://www.elitedancecentre1.com/" target="_blank">Elite Dance Centre</a> owner Scott Busse said. “He like feels the vibrations almost. Like he knows exactly what is happening.”</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Manny’s an advanced dancer at the school, taking every class he can be in. He performs his own solo routines and does group dances too.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“It doesn’t matter what you do or how you do it, it’s just what you want to do,” Manny said.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2019 Gray Television Group, Inc. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0lr2vsYSXIS9r"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="http://www.hawaiinewsnow.com/2019/04/02/being-born-deaf-is-no-obstacle-top-year-old-dancer/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="http://www.hawaiinewsnow.com/2019/04/02/being-born-deaf-is-no-obstacle-top-year-old-dancer/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fNw7nD1YSXIS9r"> <div id="ad798-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad798" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad798",slotName:"khnl/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"VGH5VP4PFNFWNCWXXMHIPMLFFQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f03xXkCYSXIS9r"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-partly-cloudy" data-default-location-code="USHI0026" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="khnl" data-location-code="USHI0026" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USHI0026,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="http://www.hawaiinewsnow.com/weather"> <img class="radar-image" src="//webpubcontent.raycommedia.com/khnl/weather/stateradar_web_full.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="73" data-temp-c="23"> 73</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/66_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Honolulu, HI</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="http://www.hawaiinewsnow.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad1764-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1764" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1764",slotName:"khnl/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:false,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0vcuYOYSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="frTbte1YSXIS9r"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-143015" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/04/02/caught-camera-clerk-grabs-shotgun-foils-robbery-attempt/"> <img class="width-full " alt="Caught on camera: Clerk grabs shotgun, foils robbery attempt" src="http://www.hawaiinewsnow.com/resizer/d-HpW3tRYo-SGRrqrPr5E1b9iBo=/10x184:1350x854/1340x670/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/SZDMEE7OPJCLTGKRH4V4I6KGYU.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/04/02/caught-camera-clerk-grabs-shotgun-foils-robbery-attempt/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Caught on camera: Clerk grabs shotgun, foils robbery attempt</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Surveillance video shows a masked man, armed with a shotgun, running into the Omega Mart and demanding money from a clerk.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/04/02/police-mom-with-gun-ends-abduction-attempt-west-virginia/"> <img class="width-full " alt="Police: Mom with gun ends abduction attempt in West Virginia" src="http://www.hawaiinewsnow.com/resizer/FO_rue1lQU8QDfQLh3pg-c8I5Qg=/0x28:480x268/480x240/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/KQGPUSFPAFEOHKUXWDJ43MDW7Q.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/04/02/police-mom-with-gun-ends-abduction-attempt-west-virginia/"> Police: Mom with gun ends abduction attempt in West Virginia</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Police say the mother pulled out a gun and told the suspect to let go of the child.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f04Lyj2YSXIS9r"> <div id="ad1454-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1454" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1454",slotName:"khnl/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"VGH5VP4PFNFWNCWXXMHIPMLFFQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c5QfDd2YSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0pn3MKYSXIS9r"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-150494" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/04/02/pope-comments-male-domination-various-forms-enslavement-catholic-church/"> <img class="width-full " alt="Pope comments on ‘male domination, various forms of enslavement’ in the Catholic Church" src="http://www.hawaiinewsnow.com/resizer/yZnka-SFDPvKws664FZHoPDJcQ4=/122x0:658x402/536x402/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/SIHLO5NL65DALCYRNGPL2JMA7Q.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/04/02/pope-comments-male-domination-various-forms-enslavement-catholic-church/"> Pope comments on ‘male domination, various forms of enslavement’ in the Catholic Church</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 50m at 7:48 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/04/02/explosion-reported-houston-area-plant/"> <img class="width-full " alt="1 dead in explosion at Houston-area plant" src="http://www.hawaiinewsnow.com/resizer/rK_cefMkOIADK2xLCPmCvIO7HTM=/110x0:499x292/389x292/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/NNQQZG5RSNA7NN7UNLCJRAG7QM.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/04/02/explosion-reported-houston-area-plant/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; 1 dead in explosion at Houston-area plant</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 7:34 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/03/31/ems-shooting-wahiawa-leaves-dead-another-injured/"> <img class="width-full " alt="California visitors fled for their lives after encountering shooter in road" src="http://www.hawaiinewsnow.com/resizer/TlWPbUgvX0BMthOvilLJE14fnj8=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/2JWY3EBOOJHN7OZDR4VEWYLIIM.png"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/03/31/ems-shooting-wahiawa-leaves-dead-another-injured/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; California visitors fled for their lives after encountering shooter in road</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>HNN Staff</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 7:04 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/04/02/man-seriously-injured-while-running-across-h-freeway/"> <img class="width-full " alt="Man, 19, seriously injured while running across H-1 Freeway" src="http://www.hawaiinewsnow.com/resizer/eRAHnZ5fJ4G2cpnj48g4oRKyi3o=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/UEGPAY2FNBD2LLN4IRTBHRLOD4.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/04/02/man-seriously-injured-while-running-across-h-freeway/"> Man, 19, seriously injured while running across H-1 Freeway</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>HNN Staff</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 6:46 AM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fDwoOc2YSXIS9r"> <div id="ad1111-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1111" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1111",slotName:"khnl/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"VGH5VP4PFNFWNCWXXMHIPMLFFQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f0mq95IYSXIS9r"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.hawaiinewsnow.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 420 Waiakamilo Road, Suite 205<br/>Honolulu, HI 96817<br/>Main (808) 847-3246<br/>News (808) 847-1112 </p> <a class="call-to-action uppercase color-white" href="http://www.hawaiinewsnow.com/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/khnl" class="color-white">KHNL FCC Public File</a></li> <li><a href="http://webpubcontent.raycommedia.com/khnl/eeopublic/hnn_eeo_pfr_oct17-sep18.pdf" class="color-white">KHNL EEO Report</a></li> <li><a href="mailto:KHNLpublicfile@hawaiinewsnow.com" class="color-white">KHNLpublicfile@hawaiinewsnow.com<br/>(808) 847-3246</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/kgmb" class="color-white"><br/>KGMB FCC Public File</a></li> <li><a href="http://webpubcontent.raycommedia.com/khnl/eeopublic/hnn_eeo_pfr_oct17-sep18.pdf" class="color-white">KGMB EEO Report</a></li> <li><a href="mailto:KGMBpublicfile@hawaiinewsnow.com" class="color-white">KGMBpublicfile@hawaiinewsnow.com<br/>(808) 847-3246</a></li> <li><a href="http://www.hawaiinewsnow.com/2018/09/25/closed-captioning/" class="color-white"><br/>Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white"><br/>KHNL/KGMB Careers</a></li> <li><a href="http://www.hawaiinewsnow.com/2018/09/19/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.hawaiinewsnow.com/2018/09/19/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/hawaiinewsnow" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/HawaiiNewsNow" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/khnl" class="color-white">KHNL FCC Public File</a></li> <li><a href="http://webpubcontent.raycommedia.com/khnl/eeopublic/hnn_eeo_pfr_oct17-sep18.pdf" class="color-white">KHNL EEO Report</a></li> <li><a href="mailto:KHNLpublicfile@hawaiinewsnow.com" class="color-white">KHNLpublicfile@hawaiinewsnow.com<br/>(808) 847-3246</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/kgmb" class="color-white"><br/>KGMB FCC Public File</a></li> <li><a href="http://webpubcontent.raycommedia.com/khnl/eeopublic/hnn_eeo_pfr_oct17-sep18.pdf" class="color-white">KGMB EEO Report</a></li> <li><a href="mailto:KGMBpublicfile@hawaiinewsnow.com" class="color-white">KGMBpublicfile@hawaiinewsnow.com<br/>(808) 847-3246</a></li> <li><a href="http://www.hawaiinewsnow.com/2018/09/25/closed-captioning/" class="color-white"><br/>Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white"><br/>KHNL/KGMB Careers</a></li> <li><a href="http://www.hawaiinewsnow.com/2018/09/19/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.hawaiinewsnow.com/2018/09/19/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/hawaiinewsnow" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/HawaiiNewsNow" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/r0wH502hwUW7mr/render.js?v=54'></script> <script async src="/pb/resources/dist/2d8142e549124e4356f9/rm/rm-index2d8142e549124e4356f9.js"></script>