<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"r7LtPb2EG3Fg5r",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"khnl"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "khnl/web",
    "authors": [
                  
                    {
                      "_id": "",
                      "name": "DAVID PORTER",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2018/10/15/court-tosses-delorean-widow-back-future-suit/",
    "contentId": "SFN63SR7YZHUZJTECLR7HS3JBY",
    "contentName": "Court tosses DeLorean widow's 'Back to the Future' lawsuit",
    "contentOwner": "raycom",
    "contentTags":  [
                  
                ],
    "contentType": "story",
    "datePublished": "2018-10-15T13:52:59.999Z",
    "description": "A federal court in New Jersey has dismissed a suit brought by the widow of automaker John DeLorean over royalties stemming from the &quot;Back to the Future&quot; movies",
    "hasVideo": "false",
    "metaDescription": "A federal court in New Jersey has dismissed a suit brought by the widow of automaker John DeLorean over royalties stemming from the &quot;Back to the Future&quot; movies",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                          { "_id": "kfda" }
                        
                        
                      ,
    "publishedDay": "15",
    "publishedMonth": "10",
    "publishedYear": "2018",
    "stationName": "khnl",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="kKt8yOoBV1qN6DLbALpC42av77C773MCWRH4e41qgAM"/> <title>Court tosses DeLorean widow&#039;s &#039;Back to the Future&#039; lawsuit</title> <meta name="keywords" content="US,, Back to the Future Lawsuit"> <meta name="news_keywords" content="US,, Back to the Future Lawsuit"/> <meta name="date" content="2018-10-15T13:52:59.999Z"/> <meta itemprop="description" name="description" content="A federal court in New Jersey has dismissed a suit brought by the widow of automaker John DeLorean over royalties stemming from the &quot;Back to the Future&quot; movies"/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="/2018/10/15/court-tosses-delorean-widow-back-future-lawsuit/"> <meta name="twitter:title" content="Court tosses DeLorean widow's 'Back to the Future' lawsuit"/> <meta name="twitter:image" content="http://www.hawaiinewsnow.com/resizer/ueXedn-tQJUvpZx5lVW1wU7jJQI=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/FMXBIRQFBFBJFO7C5F3H763XYQ.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="A federal court in New Jersey has dismissed a suit brought by the widow of automaker John DeLorean over royalties stemming from the &quot;Back to the Future&quot; movies"/> <meta name="twitter:site" content="@hawaiinewsnow"/> <meta name="twitter:creator" content="@hawaiinewsnow"> <meta property="og:url" content="/2018/10/15/court-tosses-delorean-widow-back-future-lawsuit/"/> <meta property="og:title" content="Court tosses DeLorean widow's 'Back to the Future' lawsuit"/> <meta itemprop="image" property="og:image" content="http://www.hawaiinewsnow.com/resizer/ueXedn-tQJUvpZx5lVW1wU7jJQI=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/FMXBIRQFBFBJFO7C5F3H763XYQ.jpg"/> <meta property="og:description" content="A federal court in New Jersey has dismissed a suit brought by the widow of automaker John DeLorean over royalties stemming from the &quot;Back to the Future&quot; movies"/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="http://www.hawaiinewsnow.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="211629172302975"/> <meta property="fb:pages" content="192156350478"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/HawaiiNewsNow"> <link rel="amphtml" href="/2018/10/15/court-tosses-delorean-widow-back-future-lawsuit/?outputType=amp"> <meta name="author" content="DAVID PORTER"> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Court tosses DeLorean widow's 'Back to the Future' lawsuit",
        
        "image": {
          "@type": "ImageObject",
          "url": "http://www.hawaiinewsnow.com/resizer/ueXedn-tQJUvpZx5lVW1wU7jJQI=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/FMXBIRQFBFBJFO7C5F3H763XYQ.jpg",
          "height": 1362.0,
          "width": 1200
        },
        
        "datePublished": "2018-10-15T15:16:35.411Z",
        "dateModified": "2018-10-15T13:52:59.999Z",
        "articleBody": "FILE - This December 1987 file photo shows automaker John DeLorean. A federal court in New Jersey dismissed a lawsuit brought by Sally DeLorean, the widow of automaker John DeLorean, over royalties stemming from the “Back to the Future” movies. (AP Photos/File)NEWARK, N.J. (AP) — A federal court has dismissed a lawsuit brought by the widow of automaker John DeLorean over royalties stemming from the &#034;Back to the Future&#034; movies.Sally DeLorean claimed a Texas company using the DeLorean name had illegally accepted royalties from Universal Pictures for the promotional use of images of the iconic car. But a judge ruled Friday that a 2015 settlement agreement in a separate lawsuit over trademarks prohibited her from suing for the royalties.The sleek, angular car with gull-wing doors was featured in the movie franchise starring Michael J. Fox about a kid who travels back in time to engineer his parents&#039; meeting.In her lawsuit filed in April, Sally DeLorean, who lives in New Jersey, claimed the Texas-based DeLorean Motor Co. had illegally profited from a 1989 agreement between her late husband and Universal. That agreement gave John DeLorean and his heirs 5 percent of net receipts for any merchandising and promotions that featured the car and logo &#034;as a key component.&#034;The Texas company isn&#039;t affiliated with the one John DeLorean started, but under the 2015 settlement agreement was allowed to use the DeLorean name and trademarks.Sally DeLorean claimed in the current lawsuit that the Texas company had illegally represented to Universal that it had the right to the royalties and had already received &#034;a substantial payment&#034; from Universal. She argued in the lawsuit that the 2015 settlement didn&#039;t transfer contractual rights to the company.In his opinion, U.S. District Judge Jose Linares wrote that the 2015 settlement agreement covers the Universal agreement even though it doesn&#039;t mention it explicitly.&#034;As both agreements apply to the use of the word &#039;DeLorean&#039; and the DMC logo, and relate to the DeLorean automobile&#039;s image, the Court concludes that the subject matter of the agreements overlap,&#034; he wrote.Attorneys for the two sides didn&#039;t respond to requests for comment Monday.John Z. DeLorean left General Motors in the 1970s to start his own company and eventually produced the distinctive DMC 12, which became known simply as &#034;the DeLorean.&#034; Only about 9,000 of the cars were produced before the company went bankrupt in the early 1980s, but it attained cult status due to its inclusion in the &#034;Back to the Future&#034; movies.DeLorean died in 2005. His former estate in the rolling hills about 50 miles (80 kilometers) west of New York was converted into a golf course by then-developer Donald Trump in 2004.",
        "author": [
          
            
              
                {
                  "@type": "Person",
                  "name": "DAVID PORTER"
                }
              
            
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "A federal court in New Jersey has dismissed a suit brought by the widow of automaker John DeLorean over royalties stemming from the &quot;Back to the Future&quot; movies"
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "http://",
        "logo": "http:////pb/resources/images/rm_icons/logo_meta.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/HawaiiNewsNow" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/7a495e16576cbca75f1a/rm/rm-framework7a495e16576cbca75f1a.css?v=34" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/khnl-logo.svg?v=34)}</style> <link href="/pb/resources/dist/7a495e16576cbca75f1a/rm/rm-framework7a495e16576cbca75f1a.css?v=34" rel="stylesheet"/> <link href="/pb/resources/dist/7a495e16576cbca75f1a/rm/rm-features7a495e16576cbca75f1a.css?v=34" rel="stylesheet"/> <link href="/pb/resources/dist/7a495e16576cbca75f1a/rm/rm-services7a495e16576cbca75f1a.css?v=34" rel="stylesheet"/> <script async src="/pb/resources/dist/7a495e16576cbca75f1a/rm/rm-index7a495e16576cbca75f1a.js?v=34"></script> <script src="/pb/gr/c/default/r7LtPb2EG3Fg5r/arcAdsJS/84612eb819.js?v=34"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative high-z-index col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="f0jJ7D3EG3Fg5r"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://hinowdaily.com" class="color-grey-dark">HINOW</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://hawaiinewsnow.tributes.com/national/home" class="color-grey-dark">Tributes</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://hnn808.revrocket.us/" class="color-grey-dark">HNN808</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="/story/24913451/join-our-team" class="color-grey-dark">Career Opportunities</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://ftpcontent4.worldnow.com/raycom/ads/creative/creative_hnn.html" class="color-grey-dark">Advertise With Us</a></li> </ul> </div> </div> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky high-z-index col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f076eziEG3Fg5r"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.hawaiinewsnow.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/programming/morning-show" class="">Sunrise</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.hinowdaily.com" class="">HI NOW</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/programming/schedule" class="">What's On</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/traffic" class="">Traffic</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full high-z-index tray-open visible' : 'tray left-0 hidden width-full high-z-index hidden'" class="tray left-0 hidden width-full high-z-index"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/live" class="color-white">Livestream</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/national" class="color-white">National News</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/weather/education" class="color-white">Climate Change in Hawaii</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/special-coverage" class="color-white">Special Reports</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/news/investigate/homeless-in-hawaii" class="color-white">Homeless In Hawaii</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/news/investigate/priced-out-of-paradise" class="color-white">Priced Out Of Paradise</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/news/kilauea-eruption" class="color-white">Kilauea Eruption Threat</a> </li> <li class="list-unstyled padded padded-sm padded-right li-11"> <a href="/news/investigate/reality-of-rail" class="color-white">The Reality Of Rail</a> </li> <li class="list-unstyled padded padded-sm padded-right li-12"> <a href="/news/investigate/kealohas" class="color-white">The Case Against The Kealohas</a> </li> </ul> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/investigate" class="color-white">HNN Investigates</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/news/digital-shortcasts" class="color-white">Digital Shortcast</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/weather/hurricane" class="color-white">HNN Hurricane Center</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/weather/surf-report" class="color-white">Surf Report</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/weather/tsunami" class="color-white">Tsunami Center</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/weather/forecast/vog" class="color-white">Vog Forecast</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/ncaa/hawaii" class="color-white">Warrior Nation</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/interview/nick-rolovich" class="color-white">Nick Rolovich Show</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/high-school" class="color-white">High School Sports</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/sports/high-school/football" class="color-white">Hawaii Night Lights</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/sports/scoringlive" class="color-white">ScoringLive</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/traffic" class="color-white">Traffic</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/traffic/getting-out-of-gridlock" class="color-white">Getting Out Of Gridlock</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/traffic/road-work-alerts" class="color-white">Road Work Alerts</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/traffic/gas-prices" class="color-white">Gas Price</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming/schedule" class="color-white">What's On</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/programming/schedule/" class="color-white">TV Listings</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://honolulu.thistv.com/" class="color-white">KGMB This TV</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="https://khnl.antennatv.tv/" class="color-white">KHNL Antenna TV</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/blog/howzit-howard" class="color-white">Howzit Howard</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/entertainment/movies" class="color-white">Terry's Take</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming/morning-show" class="color-white">Sunrise</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/programming/morning-show/ask-the-mayor" class="color-white">Ask The Mayor</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/programming/morning-show/word-of-the-day" class="color-white">Hawaiian Word Of The Day</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/programming/morning-show/open-house" class="color-white">Sunrise Open House</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/programming/morning-show/interviews" class="color-white">Sunrise Interviews</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/programming/morning-show/on-the-road" class="color-white">Sunrise On The Road</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/programming/morning-show/field-trip" class="color-white">Sunrise Field Trip</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/business/howards-business-report" class="color-white">Howard's Business Report</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/programming/morning-show/musical-guests" class="color-white">Sunrise Musical Guests</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/hnn-news-team" class="color-white">Anchors & Reporters</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/hnn-news-department" class="color-white">News Department</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/hnn-sales-team" class="color-white">Sales Department</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/community" class="color-white">Community</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/story/24913451/join-our-team" class="color-white">Jobs</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/story/15350228/eeo-public-files" class="color-white">EEO Public File Reports</a> </li> </ul> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0n1bbEEG3Fg5r"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-khnl-breaking/" data-url="/pb/api/v2/render/feature" data-website="khnl" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="ffqhgl1EG3Fg5r"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/khnl-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="khnl"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f2K3rx1EG3Fg5r"> <div id="ad1617-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1617" class="arcad ad-728x90 z-index-arc-ad"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1617",slotName:"khnl/web",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"SFN63SR7YZHUZJTECLR7HS3JBY"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f0c3kcGEG3Fg5r"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Court tosses DeLorean widow's 'Back to the Future' lawsuit</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Court tosses DeLorean widow&#039;s &#039;Back to the Future&#039; lawsuit" src="http://www.hawaiinewsnow.com/resizer/yHPK4GEwaepz84A0RaOTS4MCRU0=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/FMXBIRQFBFBJFO7C5F3H763XYQ.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> FILE - This December 1987 file photo shows automaker John DeLorean. A federal court in New Jersey dismissed a lawsuit brought by Sally DeLorean, the widow of automaker John DeLorean, over royalties stemming from the "Back to the Future" movies. (AP Photos/File) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="ceknIu1EG3Fg5r"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Court+tosses+DeLorean+widow%27s+%27Back+to+the+Future%27+lawsuit&amp;url=http%3A%2F%2Fwww.hawaiinewsnow.com%2F2018%2F10%2F15%2Fcourt-tosses-delorean-widow-back-future-lawsuit%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.hawaiinewsnow.com%2F2018%2F10%2F15%2Fcourt-tosses-delorean-widow-back-future-lawsuit%2F&amp;title=Court+tosses+DeLorean+widow%27s+%27Back+to+the+Future%27+lawsuit', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Court%20tosses%20DeLorean%20widow%27s%20%27Back%20to%20the%20Future%27%20lawsuit&amp;body=Read%20more%20on%20Court%20tosses%20DeLorean%20widow%27s%20%27Back%20to%20the%20Future%27%20lawsuit%20at%20http%3A%2F%2Fwww.hawaiinewsnow.com%2F2018%2F10%2F15%2Fcourt-tosses-delorean-widow-back-future-lawsuit%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f08bKhzEG3Fg5r"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <span class="font-bold color-black">DAVID PORTER</span> <span class="font-bold">|</span> <span class="timestamp"> October 15, 2018 at 3:52 AM HST - Updated October 15 at 5:16 AM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="fb0FTa1EG3Fg5r"> <div class="collection collection-cards" id="article-body"> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="FILE - This December 1987 file photo shows automaker John DeLorean. A federal court in New Jersey dismissed a lawsuit brought by Sally DeLorean, the widow of automaker John DeLorean, over royalties stemming from the “Back to the Future” movies. (AP Photos/File)" data-src="http://www.hawaiinewsnow.com/resizer/D6D7TR5k1_o784iJjXh_JYQl3cQ=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/R77G5NV7DRGXRBBWNKHSUILVIA.jpg" src="http://www.hawaiinewsnow.com/resizer/K3cdoski0I50F_uzWmMeHlrmiX8=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/R77G5NV7DRGXRBBWNKHSUILVIA.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> FILE - This December 1987 file photo shows automaker John DeLorean. A federal court in New Jersey dismissed a lawsuit brought by Sally DeLorean, the widow of automaker John DeLorean, over royalties stemming from the “Back to the Future” movies. (AP Photos/File) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>NEWARK, N.J. (AP) — A federal court has dismissed a lawsuit brought by the widow of automaker John DeLorean over royalties stemming from the "Back to the Future" movies.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Sally DeLorean claimed a Texas company using the DeLorean name had illegally accepted royalties from Universal Pictures for the promotional use of images of the iconic car. But a judge ruled Friday that a 2015 settlement agreement in a separate lawsuit over trademarks prohibited her from suing for the royalties.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The sleek, angular car with gull-wing doors was featured in the movie franchise starring Michael J. Fox about a kid who travels back in time to engineer his parents' meeting.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>In her lawsuit filed in April, Sally DeLorean, who lives in New Jersey, claimed the Texas-based DeLorean Motor Co. had illegally profited from a 1989 agreement between her late husband and Universal. That agreement gave John DeLorean and his heirs 5 percent of net receipts for any merchandising and promotions that featured the car and logo "as a key component."</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad186-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad186" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad186",slotName:"khnl/web/SFN63SR7YZHUZJTECLR7HS3JBY",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The Texas company isn't affiliated with the one John DeLorean started, but under the 2015 settlement agreement was allowed to use the DeLorean name and trademarks.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Sally DeLorean claimed in the current lawsuit that the Texas company had illegally represented to Universal that it had the right to the royalties and had already received "a substantial payment" from Universal. She argued in the lawsuit that the 2015 settlement didn't transfer contractual rights to the company.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>In his opinion, U.S. District Judge Jose Linares wrote that the 2015 settlement agreement covers the Universal agreement even though it doesn't mention it explicitly.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad454-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad454" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad454",slotName:"khnl/web",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"As both agreements apply to the use of the word 'DeLorean' and the DMC logo, and relate to the DeLorean automobile's image, the Court concludes that the subject matter of the agreements overlap," he wrote.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1850-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1850" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1850",slotName:"khnl/web/SFN63SR7YZHUZJTECLR7HS3JBY",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Attorneys for the two sides didn't respond to requests for comment Monday.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>John Z. DeLorean left General Motors in the 1970s to start his own company and eventually produced the distinctive DMC 12, which became known simply as "the DeLorean." Only about 9,000 of the cars were produced before the company went bankrupt in the early 1980s, but it attained cult status due to its inclusion in the "Back to the Future" movies.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p>DeLorean died in 2005. His former estate in the rolling hills about 50 miles (80 kilometers) west of New York was converted into a golf course by then-developer Donald Trump in 2004.</p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="fZHgzI1EG3Fg5r"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="http://www.hawaiinewsnow.com/2018/10/15/court-tosses-delorean-widow-back-future-suit/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="http://www.hawaiinewsnow.com/2018/10/15/court-tosses-delorean-widow-back-future-suit/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0J4dbuEG3Fg5r"> <div id="ad1325-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1325" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1325",slotName:"khnl/web",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"SFN63SR7YZHUZJTECLR7HS3JBY"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f0nyTJ7EG3Fg5r"> <div class="invisible weather-gradient flex-grid color-white pb-weather night" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="night-partly-cloudy" data-default-location-code="USHI0026" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="khnl" data-location-code="USHI0026" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USHI0026,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="http://www.hawaiinewsnow.com/weather"> <img class="radar-image" src="//webpubcontent.raycommedia.com/khnl/weather/stateradar_web_full.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="75" data-temp-c="24"> 75</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/98_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Honolulu, HI</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="http://www.hawaiinewsnow.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad18-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad18" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad18",slotName:"khnl/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0HEjBZEG3Fg5r"> <div id="ad425-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad425" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad425",slotName:"khnl/web",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"SFN63SR7YZHUZJTECLR7HS3JBY"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-homepage-story-feed" id="fncBZj2EG3Fg5r"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> LATEST NEWS</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-73901" data-content-service='content-feed'> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/15/former-governors-weigh-controversial-constitutional-amendment/"> <img class="width-full " alt="4 former governors weigh in on controversial constitutional amendment" src="http://www.hawaiinewsnow.com/resizer/FcK22Y2SkMsEMd84rWM6uXyBSKg=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/HIJ3AZKVTJEQDMWOKOZAD2D6DI.JPG"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/15/former-governors-weigh-controversial-constitutional-amendment/"> 4 former governors weigh in on controversial constitutional amendment</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Dillon Ancheta</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/15/victim-kalihi-game-room-shooting-dies/"> <img class="width-full " alt="Victim in Kalihi game room shooting dies" src="http://www.hawaiinewsnow.com/resizer/_b641z826v3-0N7-B0ASbSjdxUQ=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/7IAFW6KUEVA6JJ6KBUZTN6DRCI.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/15/victim-kalihi-game-room-shooting-dies/"> Victim in Kalihi game room shooting dies</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/15/cloud-band-brings-few-light-showers-start-work-week/"> Cloud band brings a few light showers to start the work week</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Ben Gutierrez</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/15/forecast-scattered-clouds-few-light-showers-frontal-band-moves-through-islands/"> <img class="width-full " alt="Forecast: Scattered clouds, a few light showers as frontal band moves through islands" src="http://www.hawaiinewsnow.com/resizer/inDopKx6SC9WwpPXD3KiKY0ajrk=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/DHEGQMCQ2JDSVKBG7LONRSBCYE.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/15/forecast-scattered-clouds-few-light-showers-frontal-band-moves-through-islands/"> Forecast: Scattered clouds, a few light showers as frontal band moves through islands</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Ben Gutierrez</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/15/sea-pink-floods-kapiolani-park-breast-cancer-awareness/"> <img class="width-full " alt="A sea of pink floods Kapiolani Park for breast cancer awareness" src="http://www.hawaiinewsnow.com/resizer/cb7wwDpJwjuL2P-ypEjT7wOFrCw=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/Z6IUMDYGL5AWBONNSIWMYVWI2M.JPG"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/15/sea-pink-floods-kapiolani-park-breast-cancer-awareness/"> A sea of pink floods Kapiolani Park for breast cancer awareness</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>HNN Staff</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/14/time-has-come-say-aloha-wailana-coffee-house/"> <img class="width-full " alt="The time has come to say ‘Aloha’ to Wailana Coffee House" src="http://www.hawaiinewsnow.com/resizer/NJeuMPey64eadYsWgAZ1YFyL2w8=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/JAYGUKCMOBF4NE2NENTHLRWFSE.JPG"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/14/time-has-come-say-aloha-wailana-coffee-house/"> The time has come to say ‘Aloha’ to Wailana Coffee House</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Dillon Ancheta</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/14/hfd-squatters-heard-prior-fire-that-burned-an-unoccupied-nuuanu-home/"> <img class="width-full " alt="HFD: Squatters heard prior to a fire that burned an unoccupied Nuuanu home" src="http://www.hawaiinewsnow.com/resizer/hZlMkiXIzFCFxI5tMQkBW3SPEC0=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/QSODGF7EE5GP5GYDCTDYRTA5I4.JPG"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/14/hfd-squatters-heard-prior-fire-that-burned-an-unoccupied-nuuanu-home/"> HFD: Squatters heard prior to a fire that burned an unoccupied Nuuanu home</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Dillon Ancheta</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/15/crosfitters-come-together-donate-blood-annual-drive/"> <img class="width-full " alt="Crossfitters come together to donate blood in annual drive" src="http://www.hawaiinewsnow.com/resizer/D06deqBiArmaFzH1alKQ5BvPPLQ=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/XRVPFJEE7JCCRBP3YY2SIIYJMA.JPG"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/15/crosfitters-come-together-donate-blood-annual-drive/"> Crossfitters come together to donate blood in annual drive</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>HNN Staff</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fiXtRk1EG3Fg5r"> <div id="ad716-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad716" class="arcad ad-728x90 z-index-arc-ad"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad716",slotName:"khnl/web",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"SFN63SR7YZHUZJTECLR7HS3JBY"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f6TJOE1EG3Fg5r"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.hawaiinewsnow.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 420 Waiakamilo Road, Suite 205<br/>Honolulu, HI 96817<br/>Main (808) 847-3246<br/>News (808) 847-1112 </p> <a class="call-to-action uppercase color-white" href="/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://publicfiles.fcc.gov/tv-profile/khnl" class="color-white">KHNL FCC Public File</a></li> <li><a href="http://webpubcontent.raycommedia.com/khnl/eeopublic/hnn_eeo_pfr_oct17-sep18.pdf" class="color-white">KHNL EEO Report</a></li> <li><a href="mailto:KHNLpublicfile@hawaiinewsnow.com" class="color-white">KHNLpublicfile@hawaiinewsnow.com<br/>(808) 847-3246</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/kgmb" class="color-white"><br/>KGMB FCC Public File</a></li> <li><a href="http://webpubcontent.raycommedia.com/khnl/eeopublic/hnn_eeo_pfr_oct17-sep18.pdf" class="color-white">KGMB EEO Report</a></li> <li><a href="mailto:KGMBpublicfile@hawaiinewsnow.com" class="color-white">KGMBpublicfile@hawaiinewsnow.com<br/>(808) 847-3246</a></li> <li><a href="/2018/09/25/closed-captioning/" class="color-white"><br/>Closed Captioning</a></li> <li><a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12795-Honolulu" class="color-white"><br/>KHNL/KGMB Careers</a></li> <li><a href="/2018/09/19/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/2018/09/19/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/hawaiinewsnow" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/HawaiiNewsNow" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://publicfiles.fcc.gov/tv-profile/khnl" class="color-white">KHNL FCC Public File</a></li> <li><a href="http://webpubcontent.raycommedia.com/khnl/eeopublic/hnn_eeo_pfr_oct17-sep18.pdf" class="color-white">KHNL EEO Report</a></li> <li><a href="mailto:KHNLpublicfile@hawaiinewsnow.com" class="color-white">KHNLpublicfile@hawaiinewsnow.com<br/>(808) 847-3246</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/kgmb" class="color-white"><br/>KGMB FCC Public File</a></li> <li><a href="http://webpubcontent.raycommedia.com/khnl/eeopublic/hnn_eeo_pfr_oct17-sep18.pdf" class="color-white">KGMB EEO Report</a></li> <li><a href="mailto:KGMBpublicfile@hawaiinewsnow.com" class="color-white">KGMBpublicfile@hawaiinewsnow.com<br/>(808) 847-3246</a></li> <li><a href="/2018/09/25/closed-captioning/" class="color-white"><br/>Closed Captioning</a></li> <li><a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12795-Honolulu" class="color-white"><br/>KHNL/KGMB Careers</a></li> <li><a href="/2018/09/19/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/2018/09/19/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/hawaiinewsnow" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/HawaiiNewsNow" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/r7LtPb2EG3Fg5r/render.js?v=34'></script>